Home Forum

Root [1st Gen] Kindle fire stuck on boot screen (bricked)

In the middle of the rooting the program quit (kindle fire utility) and now my kindle is stuck on the kindle fire boot screen. My computer is not detecting it so the driver can't detect it. I don't know what else to do I've tryed kindle unbrick and now luck.

So since I am apparently making this worse, help would be greatly appreciated.

Edit~ Got it working, Is the best way to do this with kindle fire utility? or is there an easier way.


#1 FUBAR1991, Jan 19, 2013
The best way is the kindle fire utility.
In all likelyhood you were stuck in fastboot mode, it happened to me more than once.

If you have problems, unplug the kindle and turn it off... start KFU and go to the select boot mode screen and choose how you want it to boot up, when you plug the kindle in after this it will start up and KFU should easily detect it and boot it into whatever mode you selected.

I found it's actually very difficult to actually brick the thing.
#2 Drogyn, Jan 20, 2013
OK, well I've ran into another problem. I tried putting a jelleybean rom on it. it's and the screen has spining triangles on half the screen the other half is blank. I don't know what to do.

Edit- the bottom of the triangle is blue it flips over and the tops red, and the sides are yellow.
#3 FUBAR1991, Jan 22, 2013
I've had that also....

Reflash the rom it should fix it
#4 Drogyn, Jan 22, 2013
When I push the unlock button a white bar flashes across the screen, and when the screens off/locked it stays lit. I'll try reflash the rom thanks.
#5 FUBAR1991, Jan 27, 2013
how did you get it working?? I have tried everything...the unbrick utility and KFU and no luck. Mine is stuck at the Kindle Fire boot logo. Anyone have any clue how to get out of it?

Thanks everyone! :)

and it got there by me using KFU for permanent root and the kindle just shut off and got stuck at the boot logo and never moved :'(
#6 Ffej5647, Feb 22, 2013
Talk to JaayDogg
#7 Sith Lord, May 23, 2013
my kindle is truely bricked Im stuck at the screen with the words kinde in white & fire in blue and the kindle fire utility won't pick it up at all. I've tried everything with no luck. Any help would be greatly appreciated.
#8 newraze, May 30, 2013
Hmm.. well it's been a while since I played around because mine has been dead a while but.... If memory serves that screen in blue and white also says something on the bottom like press the power button to enter recovery or some such? Have you tried that?
#9 Drogyn, May 30, 2013
I figured it out. I had to reinstall my recovery then I could install a rom onto it.
#10 newraze, May 30, 2013
If you ever get stuck like that again you can use our free Restore2Stock tool found at the bottom of our website. It will restore any Kindle Fire back to factory settings. As long as TWRP or fastboot are installed you can use the free tool. You can find our website by googling n2aos.

Dave V
#11 trizzant, Jun 25, 2013