Home Forum

Support ALCATEL IDOL 2 6037k won't connect via USB cable

Hello guys.
My alcatel idol 2 won't connect to my laptop but it charges.
I installed all drivers for USB connection and nothing happens.
I tried a different USB cable and it still doesn't work.
I also tried to connect to another 2 laptops and it won't connect either.
I tried to turn on and off USB debugging.
Also looked up for some USB settings and found nothig in mobile.
Safe mode and factory reset didn't help either.
I need to flash a new ROM bcs my mac adress and bluetooth adress got somehow deleted, so i cant download nor send any softwares in it...
Any Ideas how to fix it?
Thanks.
 

Related:

#1 135freezing, Jul 13, 2017 Last edited: Jul 13, 2017
I thought this Forum would be useful for somethin...think it's not
 
#2 135freezing, Jul 17, 2017 at 3:01 PM
Enable these settings under USB settings.
 
#3 Phalon4, Jul 17, 2017 at 4:10 PM
as i wrote earlier "looked up for some USB settings and found nothig"...
there aren't there settings
 
#4 135freezing, Jul 20, 2017 at 7:00 AM