Motorola Droid RAZR Forum

Root AP Fastboot Flash Mode (S) (Flash Failure)

I rooted my RAZR and everything went perfectly. Used the phone for about a day or so with no problems at all.

Suddenly, I went to boot up the phone and got the following message:

AP Fastboot Flash Mode (S) (Flash Failure)

Device is LOCKED. Status Code: 0

Battery OK
OK to Program
Connect USB
Data Cable

With that, I'm at a loss on how to get my phone back. I've tried pushing down the Vol Up and Vol Down buttons at the same time while booting and tested every option with no success. If you know of anything, please let me know.

I've also tried the R3L3AS3D Root Tool but that failed as well. I would hate to have to wait for an .sbf file to get this phone working again, because it is awesome. Thanks in advance for any help that you can offer up.


#1 cardinalrule, Dec 26, 2011
You did not state if you have a Droid Razr or WW version. For WW version there are update files that can be flashed from stock recovery and you said you had access to it.
#2 Szadzik, Dec 26, 2011
I do have the Motorola Droid RAZR. Just got it for Christmas. I'm going to run it by the Verizon store today in hopes that they may be able to do something. Who knows though.
#3 cardinalrule, Dec 26, 2011
Maybe at least they can replace it.
#4 Szadzik, Dec 27, 2011
VZW wouldn't replace the phone because it was a gift and wasn't originally purchased on my account. BS to me, but oh well. I'm the tinkerer and every now and then, tinkerer's have to pay the price for tinkering.

Anyways, they told me to call Motorola for the problem which was my next step. I ended up sending the phone back to Motorola and hopefully they will fix and send back. When I get it back I will root again, just won't tinker as much as I did.

Oh yeah, I will definitely back it up too.
#5 cardinalrule, Dec 27, 2011
Here is the answer. The files have been released!!!
#6 cardinalrule, Dec 29, 2011
OMG I just got that message tonight after trying to use fontchanger app! Luckily I had installed safestrap and made a backup that I was able to restore. I thought I was going to have a heart attack though, cuz I'm not very good at this stuff (obviously) and I thought I borked my phone for good... BTW, what did I do wrong with fontchanger I wonder. I renamed the .apk to .ttf but maybe its not that easy??? Anyways, I think I'll stick with the original font.
#7 karib, Dec 30, 2011
Hey guys if you can help with this I would be VERY appreciative. My Razr is stuck after flashing this totally unfinished version of ICS from Th3oryrom. I had done this several times before without any problems, but this particular version of the rom has somehow forced my phone to forget that I have a safestrap recovery. When I enter the phone's safe mode and choose recovery it goes to the standard recovery which only has but a few options that don't help at all. I tried flashing fastboot files, but rsd lite just tells me "phone won't switch to flashing mode" or something like that and just quits. How could a rom ever break a recovery???
#8 tomster360, Feb 2, 2012

Try a different usb cable.
#9 rnlcomp, Feb 2, 2012
Hello Fellas,
Please help recover my phone back to normalcy. I got the same message this morning after I shut the phone and try to turn it back on:

AP Fastboot Flash Mode (S) (Flash Failure)

Device is LOCKED, Status Code:0

Battery OK
OK to Program
Connect USB
Data Cable

However, my phone is the Motorola XT928 from China. It is rooted and a great phone by the way. Will this process work on this phone too? I think it is a Razor family
#10 omoige, Dec 30, 2012