Samsung Galaxy S3 Forum

Root [AT&T] Did I "brick" my Galaxy S3? Help appreciated.

I tried to Root my phone and think I failed horribly. Carrier is ATT and I had the latest updates. Battery life was worse and I got frustrated with bloat so I decided to try to root using Odin.

I can no longer start in recovery mode. The Samsung logo flashes and then the screen turns black.

I can still access download mode and this is the screen I get:

ODIN MODE
PRODUCT NAME: SGH-1747
CUSTOM BINARY DOWNLOAD: YES (9 counts)
CURRENT BINARY: Custom
SYSTEM STATUS: Official
QUALCOMM SECUREBOOT: ENABLE
Warrant Bit: 1
BOOTLOADER AP SWREV: 2

I tried downloading official firmware from sammobile. Made sure it was right carrier and model, but when I try to use Odin I get the following message:

SW REV CHECK FAIL : Fused 2 > Binary 0

So is this thing a paperweight now or is there hope? I would appreciate any help or even suggestions to other places I can try asking.

Next time I will have to read things more thoroughly instead of just jumping in. I don't think the tools I used were compatible with the latest version I had.
 

Related:

#1 HARO, Feb 3, 2014
the following link happened for a tmobile user but still might help ya SW REV CHECK FAIL : Fused 1 > Binary 0 - xda-developers
good luck
 
#2 dmcjr22, Feb 3, 2014
Go to Amazon, and buy a Samsung Jig. They cost about $5.00, and will get you back into "recovery mode". Next time, please read everything about rooting, as it's very easy to do.:p
 
#3 grunt0300, Feb 4, 2014
Thanks for the suggestion. Ordered from Amazon.
 
#4 HARO, Feb 4, 2014
I received the Jig, but I think I need further assistance.

I put battery out and in, plug in Jig, then get following screen:

FACTORY MODE
PRODUCT NAME: SGH-1747
CUSTOM BINARY DOWNLOAD: YES (9 counts)
CURRENT BINARY: Custom
SYSTEM STATUS: Official
QUALCOMM SECUREBOOT: ENABLE
Warrant Bit: 1
BOOTLOADER AP SWREV: 2

I unplug the Jig, then plug in USB to Computer with Odin program open (ran as administrator). I load the latest firmware available for the phone model and carrier through sammobile using the AP button in Odin.

Firmwares | SamMobile

I leave the default settings for Auto reboot and reset time, then hit "Start." I get the following read out:

<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I747UCDLK3_I747ATTDLK3_I747UCDLK3_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> SingleDownload.
<ID:0/004> aboot.mbn
<ID:0/004> NAND Write Start!!
<ID:0/004> FAIL! (Auth)
<ID:0/004>
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

On the phone:
SW REV CHECK FAIL : Fused 2 > Binary 0

Is there any coming back from this one?

Any help appreciated!
 
#5 HARO, Feb 6, 2014
O.K. Let's try this...First, get back into "recovery mode". Next, go to Android Central's, or XDA-Developers website. Get into the AT&T SGSIII rooting, roms, & hacks section, and look for a guide called "How to unroot your SGSIII, and bring it back to stock". The guide is written by "Skunkape 60", and it's exactly what i used when i had your problem. Search for it, and then read the guide carefully, and follow the directions. You should be good to go.:)
 
#6 grunt0300, Feb 6, 2014
Haven't had much time to work on this, but I ran into a couple of problems. First problem is that I cannot get into "recovery mode" holding the volume up, home button and power button simultaneously. I can only access ODIN MODE and FACTORY MODE (when using the Jig).

Second problem is that I have been unable to find the guide on the forums you pointed me too:

AT&T, Rogers, Bell, Telus Samsung Galaxy S III - xda-developers

I saw some posts mentioning that the methods would not work if you downloaded the latest over-the-air update from ATT. I think I am in that boat right now.

Is it possible that there is just no current fix for me right now?
 
#7 HARO, Feb 10, 2014
Google this: Skunkape60's guide on how to unroot the AT&T SGSIII. Read carefully, and follow directions exactly.:)
 
#8 grunt0300, Feb 10, 2014