Casio G'Zone Commando Forum

Root C771 Drivers

Here are the usb and abd drivers for the commando. Use with SuperOneClick to root. It's a windows driver installer file. Unzip and click to install. You can use one of the unzip files to explore if you want to check out the contents. Pulled this out of the temp folder on my machine.



#1 gpsjunkie, Jun 17, 2011

Cool. Very cool.

I don't know where you got the MSI to install the ADB drivers, but I've been looking for something like this for days.

Verizon, NEC, Casio, and my local salesman were useless wastes of oxygen in this regard.

One thing that was peculiar was when I went into USB debugging mode from Applications | Development, the CASIO CDROM USB Device driver never was found, it just sat there Searching... So far it hasn't been a problem.

I got nothing before. Now I get the expected serial number when I run ADB DEVICES.

C:\Users\MrJuanDerful>adb devices
List of devices attached
A100000ABCD123 device

#2 JuanDerful, Jun 27, 2011
This is just the ticket.Talking to Verizon was just a waste of time. Thanks again.
#3 mitcharm84, Jul 4, 2011
OMG you solved all my problems which were such a head ake!!!!!! thank you thank you thank you!!! :):):)
#4 canyon man, Jul 8, 2011
i had to find this again just to say thankyou 1 more time my cammando is rooted. barnicle didnt work but wifi teather did (google wifi teather) and its all because of you thanks man:):):):)
#5 canyon man, Jul 9, 2011
thanks so much...i've been having problems even charging my phone from my computer much less going through my files on it. This fixed it in a matter of seconds
#6 yotapower10, Jul 10, 2011
Thanks again as this also fixed my tethering issues. I'm wondering why the drivers were not included and no cd either. A verizon ploy to foil tethering perhaps?
#7 cbreze, Jul 13, 2011
You're a lifesaver GPSJunkie, thanks for the drivers!
#8 Chad727, Jul 18, 2011
I just bought my commando on Saturday and was pissed when it wouldn't connect using easytether. Now that I have the information from you, it works. Thank you for being smarter than me.
#9 jeremyg1869, Jul 18, 2011
Glad ya'll found them useful.
#10 gpsjunkie, Jul 19, 2011
is this include the diag-port driver? or only the mass-storage driver?
#11 un1ocked, Jul 23, 2011
thanks for your drivers
#12 zigongba, Jul 24, 2011
Awesome. Thanks!
#13 mtnbikerfred, Jul 26, 2011
I downloaded the drivers, and superoneclick, I am wondering why It is not rooting.

In superone click it only says waiting to connect and never goes farther than that.

thanks for all the help
#14 Fancy Shoes, Jul 28, 2011
THanks, I found the answer. I did not have my sd card unmounted.
#15 Fancy Shoes, Jul 28, 2011
thank you so much
#16 drew1089, Jul 29, 2011
I've had my commando rooted for a couple of months. Last week Verizon sent out a nice little update that seems to have unrooted my phone. Superone does not seem to be working. Below is the information it gives. My phone is in charge only, sd card out, and in sync. anyone else recently loose their root? any ideas?

Waiting for device...


Getting manufacturer...

Getting model...

Getting version...

Checking if rooted...

Could not load type 'AdbInterface.AdbCommands.RunExploit' from assembly 'AdbInterface, Version=, Culture=neutral, PublicKeyToken=null'.
#17 jlh01, Jul 30, 2011
It's cool!
I root my commando!

#18 del730, Jul 31, 2011
Thanks for the Driver .. It works great.. THANKS !!!!
#19 j_rock, Aug 1, 2011
put your phone in "mass storage" mode
#20 bigdanmeys13, Aug 1, 2011
Thanx man. I was about to swan dive off the roof cuz the drivers weren't working. You hooked me up.

Props! :cool:
#21 jimmieq, Aug 7, 2011
Thank you thank you sir. i couldnt get my phone to charge on my comp at work until i installed this.

Thanks, JL
#22 griffinwebnet, Aug 9, 2011

Hi, I don't know how to unzip the file, it opened in word pad but with symbols. I just want a driver to work! Clearly I am in way over my head but I am trying to learn, any help would be appreciated. Thank you.
#23 writersmuse, Aug 12, 2011
Download to your PC. Right click on zip folder, choose extract all. Alternatively, if you download VZW's Media Manager to your PC, there is an option during installation to download the Casio drivers.
#24 bigdanmeys13, Aug 12, 2011
I read all of the postings, and watched a couple of vids on youtube. Still had problems. I think I loaded all the drivers, then tried superoneclick.. got these messages: Any help is appreciated!

Checking if rooted...

Installing BusyBox (temporary)... - Step #1
4070 KB/s (1062992 bytes in 0.255s)


Installing BusyBox (temporary)... - Step #2


Rooting device... - Step #1
cannot stat 'C:\Users\Avatar6\Downloads\SuperOneClickv2.1-ShortFuse\Exploits\psneuter': No such file or directory


Rooting device... - Step #2
Unable to chmod /data/local/tmp/psneuter: No such file or directory

Rooting device... - Step #3


Rooting device... - Step #4
./psneuter: not found
#25 carinovita, Aug 13, 2011
Former droid user. Switched to Commando. Rep at store switched my SD card out from old droid at store, so if there were drivers to install from the card....they are not there. Tried putting the stock card in, it will take me to the verizon v cast site and thats about it.

Anyhow I don't want to root the device if possible.

I ran the installer for the windows i get a USB composite device. At one point I had a C771 phone in devices, but it was greyed out regardless of any connection or settings on the phone that i had. Removed it all and unistalled and started over....keep getting an unidentified device that fails to install a driver, whilst 3 other devices install properly.

I can see the SD card...but I cannot get pdanet to install, always follow their debugging USB directions and all and it says there is no phone.

Any ideas? About to return the brick. Thanks in advance.
#51 danbornemeier, Oct 12, 2011