Samsung Galaxy J7 (2016) Forum

Custom binary locked by frp lock

Hi can someone help me how to fix this error: CUSTOM BINARY LOCKED BY FRP LOCK.. I tried the different link on utube tutorial but wont work wont let me downlaod maybe because of the big space needed i use my tab to download. I also tried samsung kies3 but wont let me either it says contact samsung service center. Im so upset on how i can fix this. Pls. Help me fix this. Ur help is greatly appreciated. Thanks
 

Related:

#1 Ariane, Jul 31, 2017
Failed root attempt?
If you have access to a Windows PC, you could try flashing the stock firmware.
What is your complete model number, country and carrier?
 
#2 Jfalls63, Jul 31, 2017
Hi thank you for your message. Yes because im using a tab maybe it wont let me download because big space needed errow popping up download pending. Tries samsung kies3 it show contact your samsung center. I exhaust everything. I tried pc as well but internet is not stable. Model is sm-j710gn philippines. Openline. Please help me. Thanks
 
#3 Ariane, Jul 31, 2017
This should be the firmware
http://updato.com/firmware-archive-select-model?record=021B20661F1011E7963AFA163EE8F90B
You will need a Windows PC to install it using the Samsung flash tool called Odin.
 
#4 Jfalls63, Jul 31, 2017
Thank you ill try this..;)
 
#5 Ariane, Jul 31, 2017
There is a How to Install tab on the Download page. Instructions for flashing with Odin if you are not familiar with it.
 
#6 Jfalls63, Jul 31, 2017

which do i need to click download firmware or samsung firmware? thanks
 
#7 Ariane, Aug 3, 2017
Should be the Download Firmware. Looking at the link on my phone, I only have that option. Not able to check PC this morning.
 
#8 Jfalls63, Aug 3, 2017
ok i tink i got it.. i hope this will work. i tried to ask help from a cell phone repair he tried to fix but it failed now the screen doesn't show frp lock i hope this will work thanks.
 
#9 Ariane, Aug 3, 2017
Hi thank god i was able to fix my phone and thanks for your help.. Everything is working fine.. So the frp lock is no longer on right? Thanks a lot
 
#10 Ariane, Aug 3, 2017
Custom Binary Blocked by FRP should be gone.
As long as you are able to log back in using the same Google account and password, you're good to go. Glad you got it sorted.
 
#11 Jfalls63, Aug 3, 2017
I need help guys. My phone SM-G600FY doesnot install twrp recovery and its says failed coz of FRP lock. I need help help Please.
 
#12 iamjocl, Sep 3, 2017
Have a look at this thread at XDA
https://forum.xda-developers.com/android/development/twrp-3-0-2-1-samsung-galaxy-on7-sm-t3488220

If you have to flash back to stock, you should be able to find the stock firmware here
http://updato.com/firmware-archive-select-model?exact=1&q=SM-G600FY
 
#13 Jfalls63, Sep 3, 2017
Thaks You so much for the help. I already installed twrp recovery on my device... i really appreciate your help. So much.....
 
#14 iamjocl, Sep 14, 2017
By the the ways does anybody have idea where can I get Ios custom rom for my Samsung on7? Thank you in advance. More powers
 
#15 iamjocl, Sep 14, 2017