Home Forum

E-mail from 12/31/1969 ??

For the last week or so I've been getting e-mails dated 12/31/1969. There is no subject or body to message, just a blank e-mail. I just delete them. Anyone else having this happen ? Thanks
 

Related:

#1 goldrush28, Jan 28, 2010
I get emails like that from Ebay.
 
#2 eclipsed4utoo, Jan 28, 2010
That's impossible. The microprocessor wasn't even invented until 1971.

Unless you are a fan of LOST. Then, anything is possible! :eek:

5 more days until LOST goodness! Woo hoo!!
 
#3 DroidJnkie, Jan 28, 2010
I get from ebay too! I keep deleting it and then it comes back every few days! How weird!
 
#4 potatolover1102, Jan 28, 2010
I imagine you guys know this, but if the date is a zero (or blank, which is null or zero), then that correlates to midnight on 12/31/1969 (or 0:00am on 1/1/1970, depending on the programmer).
... the time that it is right now is the number of seconds that have elapsed since then. Apparently the world began on that date and we just didn't know it. :D
 
#5 Humpa, Jan 28, 2010
It's the DHARMA Initiative trying to contact you.
 
#6 Gunner, Jan 28, 2010
That explains the date-if it was blank like the rest of the e-mail that"s where the 12/31/1969 came from- I still can't figure out where the mail cme from in the first place. It's only on my droid, not on my desktop. Very strange.
 
#7 goldrush28, Jan 28, 2010
Nice job Doc.
 
#8 vincentp, Jan 28, 2010
I have seen it too. I don't know what it is.
 
#9 Techdroid, Jan 30, 2010
Its jesus.
 
#10 chippy, Jan 30, 2010
Or Austin Powers. He can travel thru time with that VW Beetle, right?
 
#11 tebower, Jan 30, 2010
Mine come with 12/31/09 date.
Me thinks my Droid is still celebrating New Year's Eve.
 
#12 Unclebill, Jan 31, 2010
Its a problem with andorid reading the headers incorrectly, here is a copy of my header, all other clients read it correctly but not the droid, Ill try another email app.

Return-Path: system@xxx.com
Received: from john ([192.168.1.6])
by mail.xxx.net
; Sun, 25 Apr 2010 00:48:11 -0400
Message-ID: <AEB9C18D-EFB1-4F3F-977C-1A14008AE85F@mail.xxx.net>
From: System<system@xxx.com>
To: john@xxx.com, xxx@gmail.com
Subject: UPS Notification System
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii



I think the semicolon is throwing it off, you shoud check your headers and see if there is a weird char before the date, that seems to be the cause.
 
#13 wohn, Apr 25, 2010
droid does time travel
 
#14 SSinisterSS, Apr 25, 2010
Y2K!!...time to start hoarding the water:D
 
#15 rocksthaman, Apr 25, 2010
midnight 1-1-1970 is unix epoch start datetime.

this is the legacy of android, going all the way
back to Bell Labs.
 
#16 jenli, Apr 25, 2010
This happened to me after a recent crash forced me to remove the battery and restart the phone. When it restarted, the date had "reset" to the epoch start as explained in the previous post. Going into the phone's date & time settings and manually correcting my options solved all my problems. Hopefully the original poster figured out the problem before now, but perhaps this will help the next person who has this problem. ;)
 
#17 esmith818, Apr 26, 2010
I just started getting this a few days ago. Six messages at once, dated 12/31/69. Only shows up on my droid, and not on the server for the same email. I tried forwarding it to myself at another email address to see if any headers would give me clues, but that was not helpful. Does not show the 12/31/69 date in the forwarded one. I'm getting tired of selecting and deleting these on my phone! WTF?
 
#18 mudwoman, Oct 22, 2010
I started this thread (regretably) almost a year ago. Since then I've received that e-mail 6-8 times. No big deal, just delete it. Humpa had the answer to the cause. Nothing to tear your hair out over.
 
#19 goldrush28, Oct 23, 2010
I think it's a great Lounge thread.

Just the title alone. :D

I think I'll move it to there.
 
#20 Frisco, Oct 23, 2010
I get lots of email from different domains; but the 12/31/1969 glitch only shows up on my droid from one person. rather annoying when the "new" message is all the way at the bottom of the list.
 
#21 jamner, Oct 25, 2010
Apparently, Unix which is a popular operating system on most servers, workstations and mobile devices, launched on January 1, 1970. So, there is a DEFAULT date of December 31, 1969. Blackberry gets more specific. Press and hold ALT, then while holding press: "l" then "g" then "l" then "g". This will take you to the "logs" screen. Clear all your logs and you will see only 2 logs left. One of them with a present time and date, and the other one will read a date and time of: December 31, 1969 @ 19:00 hrs. Why there are blank Emails reading December 31, 1969 is a mystery. Maybe there's a hidden message that Androids will go extinct in the near future. Just a guess....
 
#22 pdext, Jul 31, 2011
Google "email dates 12/31/1969" because there are lots of people seeing these types of messages with that date. Apparently, you cant delete them permanently.
 
#23 Bob Maxey, Aug 1, 2011
Messages like those always end up in my Spam folder. One click trash.
 
#24 starxpilot, Aug 1, 2011
I get this date on my SD card sometimes. I then have to troll around and figure out what is screwed up and delete it. Then power off, then it's fixed.
 
#25 BabyBlues, Aug 1, 2011