Samsung Galaxy S6 Edge Forum

Support email set up issues

I just got my s6 edge today and i can't set up all of my email accounts. It keeps saying authentication failed. And i have disconnected off my WiFi.

Also recovering backed up things. I backed up all of my stuff on my old s5 using drop box and samsung etc and now i can't get the sms conversations and everything back.

 

Related:

#1 angelab, Apr 11, 2015
"Authentication failed" generally means that there is an error with the account information being entered.
Using the browser on your S6, try and access your email on the provider's webpage.
If that does not work then try the same process on your PC using your PC web browser.
If the above steps work, try your email app again using the manual option and make sure that you enter the information appropriate for POP3/IMAP or Microsoft exchange ActiveSync. Also, at the risk of being obvious, make sure that you pay attention to upper and lower case.
I presume you are using the built-in email app?

Best of luck
 
#2 Snakeyeskm, Apr 11, 2015
I've logged into my 2 mail accounts and they are working fine. Ones a mail account and the other one is a local mob iinet.

And I've just tried the mail one again and it's still saying set up couldn't finish authentication failed. And the iinet.net.au one says cannot safely connect to server.

I'll try a few more things tonight then I'll try a factory reset again and see if there's any difference. Otherwise I'll start again with this tomorrow. Thanks
 
#3 angelab, Apr 11, 2015
You might have to just experiment a bit to find what works. Try changing your security settings. With/without SSL, with/without full email address for authentication, etc. You might try different ports also.

IMHO you're wasting your time doing a factory reset. Not the problem.
 
#4 Crashdamage, Apr 11, 2015
[QUOTE="
IMHO you're wasting your time doing a factory reset. Not the problem.[/QUOTE]

Good advice. It's doubtful if a factory reset will do anything for this issue. Just cause you more aggravation.
 
#5 Snakeyeskm, Apr 11, 2015
Im having the same issue setting up my iCloud email address on my S6. Ive tried SSL, TLS both normal and ALL certificates and it just wont work. My last Android device was an S3 and I remember it set up no problem back then. Have Apple made it more difficult setting up iCloud on an android device?
 
#6 TJA77, Apr 13, 2015
I'm not aware of any changes to iCloud mail. You might try another email client. AquaMail will do automatic basic setup for @me.com and @mac.com, probably most other popular clients will too.

You probably don't need this but just in case here's setup instructions for iCloud:

http://www.androidcentral.com/how-set-your-icloud-email-account-android
 
#7 Crashdamage, Apr 13, 2015 Last edited: Apr 13, 2015
Thanks for the tip. I tried Aqua Mail but no dice there either. I think I'll just sign into iCloud and forward all email to my Gmail account.
 
#8 TJA77, Apr 13, 2015
I dunno why you're having no luck getting iCloud to work with any email client. But setting it to forward to Gmail ought to be a serviceable workaround.
 
#9 Crashdamage, Apr 13, 2015
Me either. Aqua Mail said incoming was authentication failed and smtp was a bad username or password even though I know for sure both are right. Forwarding is working ok but it annoys my OCD haha. Do you know of any other really good email clients I could try on Android?
 
#10 TJA77, Apr 13, 2015
I have one more idea...are you using a password with any special characters (& # $ @ * etc) or a space in it? If so that can be a no-no. Try a new password with letters and numbers only and no spaces.

AquaMail is my go-to all-time favorite. More features, customization options than any other client I know of, fast and stable and I like the UI. Plus very good support.

Maildroid also has good support and Type Mail, K9, MailWise, CloudMagic and some others all have their fans.
 
#11 Crashdamage, Apr 13, 2015
Password has no special characters, Just Capital letters here and there and numbers. Maybe I should change my password.
 
#12 TJA77, Apr 13, 2015
Worth a shot I suppose...
 
#13 Crashdamage, Apr 13, 2015
Have you tried deleting all the accounts and reentering the information? Believe it or not, sometimes this is all you need to do.
 
#14 Snakeyeskm, Apr 14, 2015
OK just an update on this. It ended up being my 2 Step Verification causing the problem. I disabled it and iCloud / Me mail set up straight away without any problem
 
#15 TJA77, May 1, 2015
Go to the site of your email provider and find email settings for galaxy s6. Mine we're also different from the settings I used to use.
 
#16 Enahmir, May 1, 2015
Just got my Samsung 6 last Friday and I have had one problem after another! Wishing I was still with my Samsung 3!!!! Email issues "authetication failed"...have tried all the recommendations, even removing and adding back. Nothing is working! Was fine until I changed password yesterday on my main computer. That seemed to mess up phone! Any ideas??? And yes, I am entering the NEW password on the phone and it still comes up with "authentication failed". Another fun issue I am having is that since the purchase of my phone last Friday, it shows me having 2 voice messages yet when you go to voicemail, it says you have NO messages. Took phone to Sprint tech and he couldn't figure it out either! Another GRRRRRR!!!! And the latest problem is when looking at my "messages" the contacts are all blank and only showing phone numbers, no names?!? HELP!!!! I am about to return this darn phone since I am still within the 14 day return period!!!!!
 
#17 Sandy Kriete, Aug 6, 2015
I feel for you, but I am sure it's not the phone, but the new set up process in android. Try deleting the email setups and reentering from scratch.
 
#18 Snakeyeskm, Aug 6, 2015
Regarding the iCloud problems, I had them and solved them. Apple forces us to get an "application password" for the android mail app. You can do that going (via web) to Apple id configuration (http://appleid.apple.com) > Log in > My Apple id > Password and security > Generate an app password). Thats it. You go to Android Mail or Gmail on your phone (I haven´t tried other mail apps) and then you put there the password generated for this app that you have got from apple id (not your default apple id password). That will work. It´s working for me.
 
#19 neurovegal, Aug 23, 2015
I just solved this issue after days spent on trying to get right port / certificate / other tech stuff... but, it turned out that it was about right username :D so, hopefully this saves someone's time - use right email address and password but pay attention to USERNAME :)
 
#20 NinoT, Feb 6, 2016
Wow TJA77, thank you SO MUCH. Two factor authentication was the problem.

Spent last 4 hours googling the solution to this..
 
#21 dattura, Jun 17, 2016
Do you know of a way to customize AquaMail with a Blacklist so that the inbox is not stuffed with previously spam-deleted emails?
Thanks!
 
#22 handygeek, Aug 14, 2016
Just to give a solution to work with Apple's 2 factor authentication and 3rd party apps.

You can go into your iCloud Account (where you activated your 2FA ) and under

Security -> APP-SPECIFIC PASSWORD

you can create a password to work with your mail client and STILL have 2FA enabled. This password will not need to input the 2FA code usually provided and can be easily revoked in case your device/app is being compromised.

Cheers
 
#23 TheGoodSamaritan, Sep 15, 2016
Issue Resolved. Yahoo or your provider are blocking the login.

This seems to be yahoo way of luring customer to download and use their standalone yahoo mail app.

Message Alert from yahoo while I was trying to set up the email on my Sansung Note 7 Email App.

"Someone attempted to sign in to your Yahoo account (xxxxx) from an app that doesn't meet Yahoo's security standards. We blocked this sign in attempt, which was made on:

Thu, Oct 13, 2016 7:28 AM EDT from Canada.

If you were trying to sign in, then please take one of these actions:

Option 1 (recommended): Use mail.yahoo.com or the Yahoo Mail app for Android and iOS to more securely access your account.

Option 2 (not recommended): If you still want to use an app that uses less secure sign in to your Yahoo account: "

Here is what i did and it worked

Solution Option 1.

1. Turned on 2 Step verification
2. Created an App Password
3. Used that App Password created and logged into the Note 7 Email app and it worked on 1 attempts.

Solution Option 2
Sign into yahoo, got to setting and enable the option that says
"Allow apps that use less secure sign in"
once you enable that it should allow you to sign into the Samsung email app without issues.

I hope this Helps you guys out. Cheers
 
#24 DEBRIGHTONE, Oct 13, 2016 Last edited: Oct 13, 2016