Samsung Galaxy Note 2 Forum

Support email sync disabled

Under the account settings both of my email accounts show sync disabled even though I've gone in to make sure both are enabled. I'm not getting any push notification and have to hit the sync button to check for email. I've deleted the accounts and started over but still no luck? It continues to show disabled and I've checked every setting and frequency I know of. If anyone has a solution I would appreciate it. I would just like the emails to show up when they come in (or every 5 min if that's as good as it gets).
 

Related:

#1 TMD78, Dec 16, 2012
I finally found the answer on another forum. The only way to re enable is through the notification pull down, move to the far right icon and be sure sync is on.

Hope that helps someone else
 
#2 TMD78, Dec 16, 2012
Hi, where you do see the "Sync" in the pull down menu? There is no such icon...

options are: Bluetooth, GPS, Sound, Mobile Data, Screen Rotation, Airplane Mode, Power Saving, Driving Mode, AllShare Cast, Multi Window
 
#3 SHIVA77, Dec 16, 2012
anyone?
 
#4 SHIVA77, Dec 17, 2012
On my AT&T, it is located all the way to the right, but maybe Verizon does not have it. All it does is turn on/off all the individual Sync on all your accounts. I think it is like a master switch of Sync. If you don't have it, I guess the master switch is always ON.
 
#5 lcneed, Dec 17, 2012
after I read this I noticed that my Google Contacts hasn't updated, so I added an Auto Sync switch to my home screen and have been playing with it, it resolved the Google Contacts sync but didn't help with my Yahoo Mail app Push.
 
#6 SHIVA77, Dec 17, 2012
Im on T-Mobile and the switch is in the notification pull down all the way to the right so it does seem as if the Verizon version may be different? Sorry I should have specified my carrier. Good Luck!
 
#7 TMD78, Dec 17, 2012
No prob. I was hoping this would resolve the Push issue on YM App.
 
#8 SHIVA77, Dec 17, 2012
I figured it's worth pointing out that after the 4.1.2 update that T-Mobile pushed out today the "sync" button is no longer in the notifications bar as an option to toggle. I guess someone realized it could lead to confusion.
 
#9 TMD78, Dec 19, 2012
Updated my new AT&T Samsung Note yesterday to latest Android version and same issue, it shows sync disabled on my POP3 email account, and I now have to manually check for email. And there is no notification option in the pulldowns. None.

Any ideas?

***FOUND ON OTHER FORUM:

Try this: Settings > Data usage > (Hit the Menu button / Action bar [the vertical ... thing]) > make sure "Restrict background data" is UNCHECKED and Auto sync data is CHECKED.


My auto sync was unchecked, checked it and now waiting to see if it's restored.
 
#10 mvandor, Dec 29, 2012

I had the same issue and did what you said above and BAM, everything came through. :D Thanks
 
#11 sk8ordie, Dec 29, 2012

now 2 weeks into owning my galaxy note 2. first week all ok. 2nd week, no push on email. no sync, no notification whisle, nothing. went through all the same combing through settings no avail.... your answer here did help me out, that was it. thanks so very much. may god compensate you!
 
#12 Kashooni, Feb 21, 2013
I have been owning it for 2 weeks now. so far i am loving it. it is simply great. fits all my needs perfectly.
 
#13 Kashooni, Feb 21, 2013

there is one on Galaxy note 2. on mine it says: WiFi, Bluetooth, GPS, Sync
 
#14 Kashooni, Feb 21, 2013
Thank you mvandor and sk8ordie- that (finally) did it. Samsung support is useless. I've called three times about more than three different issues and they've misinformed me (not just not been able to answer- but provided the WRONG answer) for each and every question. Even Tier-two support (which I've spoken to once) was incorrect.

Samsung- hellooooo- helloooo- anyone awake there?
 
#15 BillAZ, Mar 3, 2013
My AT&T Samsung Note shows sync disabled on my POP3 email account, and I have to manually check for email. And there is no notification option in the pulldowns. None.

Try this: Settings > Data usage > (Hit the Menu button / Action bar [the vertical ... thing]) > make sure "Restrict background data" is UNCHECKED and Auto sync data is CHECKED.

:p:eek::p;)
THANK YOU FOR THE SOLUTION !!!!!!!
 
#16 mccindy, Apr 8, 2013
Not sure if ATT didn't make it available, but if you're on 4.1.2, you can change the built-in notification toggles. On the Sprint version, one of the available toggles is Sync. Again, I'm not sure which toggles are available on the ATT version, but those can be changed through the system settings area, under Display>NotificationPanel
 
#17 drexappeal, Apr 8, 2013
You can set your notification bar icons also by hitting options/display/notification panel. Move the icons you want on the notification screen to the top section and remove the ones you don't use to the lower.
 
#18 Cyconelli, May 19, 2013
I know it's old but the problem WAS new to me, however,

THANK YOU!!!

'Push' not working has been driving me nuts, tried everything, (everything but one : ). Searched and searched for a solution.

Again, THANK YOU, you rock!!!

BTW: I am on Synergy ROM and had that radio button unchecked to show up in dropdown. doh!!!
 
#19 hkg53, May 20, 2013
yes TMD78, thank you! was also going nuts, but had forgotten about the big hidden sync switch!
 
#20 bitkahuna, Jun 27, 2013
The pull-down menu! It must have accidential turned it off while turning off the GPS to save battery last week. I was going through every settign looking for that.

Samsung Note II on Sprint.
 
#21 travissmithoh, Jul 5, 2013
Yes Sir, it helps. I had the same problem and I followed your tip. And now I got notifications of all my emails; gmail, yahoo, and lookout ! I remember one day I was missing with the phone, and I disabled the Sync in the far right icon, which I did not know what kind of Sync it was for, but now I know! ! You are the man ! I love you !
 
#22 pompomzanati, Aug 10, 2013
The Sprint Zone app has a dashboard. Sprint periodically sends out "helpful" hints connected to this app and the dashboard. One is power usage, which allows you to select a power mode. Their low power mode automatically disables master synch, among other things. And once you click this low power mode, they don't have an option to return to normal settings. You have to go into all the individual settings, include master synch, to reset them. Not so helpful. I suspect I'm not the first one who had to figure out where they master synch switch is since it's not in Settings.
 
#23 jwbaer, Aug 26, 2013
on settings, go to display, notification panel, set quick setting buttons by moving sync from available buttons to notification panel.
 
#24 Jetblast51, Sep 5, 2013
Hi how can you disable your email? I want to log out from my email but i cant find the icon for signing out? I dont want my email to be on always...thank you
 
#25 Mikewen07, Sep 10, 2013