OnePlus One Forum

Support Error: Unfortunately, System UI has stopped

Every time I reboot the phone I get this message, it repeats several times as I press OK(15 or so).

It seems to be trying to load the status bar on top, failing and trying again. Then suddenly it's successful and I usually don't see the error anymore (until next reboot)

Anybody else experiencing this issue?
Any suggestions on what's causing it or how to fix it?

My guess is that some app or setting got imported when I loaded my Google account since I used to have an SGS III and I had rooted it and was running CM 11. Used Clockwork mod, TeamWin Recovery, etc.... But I uninstalled all that when I noticed it on this phone.
 

Related:

#1 TechKey, Sep 3, 2014
Sorry, I am using the app and I'm also new to the forums, I think I placed this under a rooted OnePlus One subcategory by mistake.
My One is not rooted.
 
#2 TechKey, Sep 3, 2014
WELCOME TO ANDROID FORUMS TechKey ! :party:

Have you tried to wipe the cache partition in recovery?

Also,just want to verify that you are stock/unrooted & if you're running the latest update.

THX!
 
#3 KOLIO, Sep 4, 2014
Hello Kolio,
I have not tried wiping the Cache. Think I should try that?

That is correct, I have the OnePlus stock. I've done nothing to it other than go to settings > About phone > System Updates.
(all the apps and I think even some settings got copied from my old phone, which was rooted, simply by using the same google account on the first bootup though. I really don't think this would be the cause, but I think it's only fair mentioning it)

As far as I know I have the latest. I checked for updates again, and it says the System is up to date.
CM Version = 11.0-XNPH33R
Android Version - 4.4.4
 
#4 TechKey, Sep 4, 2014
Yessir,that is the latest update.
I'd definitely recommend the wipe cache partition,it's a good place to start troubleshooting.
 
#5 KOLIO, Sep 4, 2014
So far so good!
I wiped the Cache partition and rebooted the phone.
I got the error again but it only repeated 2 times instead of 15 or so.
I rebooted again and... NO ERROR!
I'll report back if it changes, but thank you very much good sir.
 
#6 TechKey, Sep 4, 2014
It happened to me too the last time I rebooted. I managed to reboot again and it happened once and then stopped. Very annoying!
 
#7 mrsmumbles, Sep 13, 2014
Wiping the cache partition as Kolio suggested solved the problem for me.
 
#8 TechKey, Sep 13, 2014
If it keeps up I'll try that too, thanks. :)
 
#9 mrsmumbles, Sep 13, 2014
I am using Moto G. Please advise how to wipe the cache?
 
#10 Lokeee, Mar 12, 2015
You must do so from the recovery.
I am unfamiliar with the motto G but you'll have to shut it off and turning it on while pressing other buttons will get you there.

If you don't know how to do this already, I suggest you do a good bit of googling beforehand as you could get yourself into a lot more trouble than this error message is giving you while in the recovery.

Also, I may be confused but this thread was for the phone model:"One" brand:"One Plus" so be careful following directions you find here as they are not necessarily meant for your phone.
 
#11 TechKey, Mar 13, 2015
Hi how do I WIPE cache in recovery as I'm not familiar with this process. I'm experiencing the same systemui issue with my Lenovo A7-40 A3500 please?
 
#12 AJ Marais, Oct 4, 2015
Not sure why people are posting here regarding issues for other phones. Google for that particular model would be the best option.
 
#13 BynoUK, Oct 7, 2015
I have Samsung note 4 running on jellybean 5.0 I just started getting this error.
I wiped cashe and delvik and still get the error.
Any other suggestions.
 
#14 louiedee328, Mar 24, 2016
Any Suggestion Please: unfortunately system UI has stopped, unfortunately messages has stopped, unfornately phone has stopped, i did the cache partition and reboot but nothing, please help me
 
#15 Shooter15, May 20, 2016
Dears,

Im using Experia Z2 and just find this solution from YouTube
1. Go to settings
2. Apps
3. press 3 dots On upper right corner and select "Reset app preferences"
4. Wait until reset is done...

Hope it could help..

God Bless
 
#16 Jun Galedo, Sep 20, 2016
How can I fix this same issue for a Galaxy S6?
 
#17 Alejandra Larios, Sep 29, 2016 Last edited: Sep 29, 2016
Hey, I've researched and performed several supposed "fixes" to the reoccurring annoyances like, "UI system not responding...", " Google Play Services...", "Google...", " Chrome...", "Facebook...", " Instagram... " & several others! I've uninstalled my app add ons (though maybe missed some?!), ridded cashed data individually, reinstalled then again uninstalled Junk-n-Stuffs til I'm spinning, twice factory reset BOT android tablets (because the IDENTICAL error msg's happen for both tablets!!!?), one factory reset was the 2nd which was led by the manufacturer. No fix. Last days I searched once again for help & found (see attached) newer instructions to follow. So I did. Left me without google search bar. I put in Norton. I'm now more confused than find comfortable. Aaarrggh. Got confused doing then REdoing for BOTH tablets, even tho I took notes per actions! So have done the suggested fixes from Jan. 21st of this year. But the article said to '...wait til google rolls out a fix, maybe a week...", and I couldn't find a darn date because once used the in for my tablets, two, won't pull up the identical article!!! Aaah! Any Help, Pretty Please? {I've more pics, but this post allows for but ONE!?} Thanks sooo! Shannan
 
#18 CardLady, Feb 15, 2017