Samsung Galaxy Note 8 Forum

Find My Device Screenshots

I have just noticed that I can't take screenshots with this Google app due to "security policy". Screenshots work with everything else as expected.

But

On my S7 and A3 with the same app version, OS version (Oreo) same Google account and same target (lost) device I can. It must be the phone? I can't find any setting that changes it.

Any ideas, or is it a feature!?
 

Related:

#1 girolez, Jun 13, 2018 at 5:33 AM
Check the apps permissions. Perhaps when you first launched it you inadvertently denied a key permission.
 
#2 lunatic59, Jun 13, 2018 at 7:43 AM
Note 8 has a built in screen shot feature where you just swipe your hand over the screen and it takes the shot.
I have an exchange account on the note 8 and even with the security settings in place by the administrator, i can still take screenshots.
 
#3 marctronixx, Jun 13, 2018 at 9:02 AM
Some features can't work because of screen overlays etc. The only settings you have to play with are in SETTINGS - ADVANCED FEATURES.
 
#4 InfernalByte, Jun 13, 2018 at 9:20 AM
 
#5 yvonnepittmanflores, Jun 13, 2018 at 9:21 AM
Thanks for the responses. I have tried them all. It's weird that it is just this one app and only on this device that I can't take screenshots. Same setup works on other Samsung devices with everything the same as far as I can tell...
 
#6 girolez, Jun 13, 2018 at 10:02 AM
Have you tried uninstalling and re-installing the app? Go to app permissions and reset defaults? The only other solution if you need screen shots is to hit the menu button top right and choose view in browser.
 
#7 InfernalByte, Jun 13, 2018 at 1:51 PM