Forums (Download) Forum

Forums 2.0

Hey, look at that. I can see recent posts and I can contribute.
 
#2 lunatic59, Aug 11, 2017
The My Stuff tab will get better and we will soon have read/unread status for threads/posts 😀
 
#3 steve, Aug 11, 2017
Just tried it, couldn't log in and had to downgrade. Hitting submit from the login screen does nothing.
Yes still on 4.4.2
 
#4 Fox Mulder, Aug 11, 2017
I will test that for you and PM you a new build ASAP. Might not be until Monday but might be later tonight 🙂
 
#5 steve, Aug 11, 2017
Thanks Steve but it looks like you can put the fire extinguisher away. I cleared cache and data then I was able to log in.

Now I'll use it and find what's wrong with it. ;)
 
#6 Fox Mulder, Aug 11, 2017
Ok here we go-
Timeline doesn't update although My Stuff does.
Example My Stuff shows I just posted in this thread a few seconds ago, but in Timeline it still shows 50 minutes as the last post. Manual refresh doesn't help.
 
#7 Fox Mulder, Aug 11, 2017
Change the filter from New topics to most recent.
 
#8 steve, Aug 11, 2017
D'oh.

I did have it on Most Recent before the update, must have defaulted back when I cleared the app data.

So another false alarm, be back when I really find something-
 
#9 Fox Mulder, Aug 11, 2017
Ok time for a compliment-
AMOLED users thank you for the black theme. :)
 
#10 Fox Mulder, Aug 15, 2017
Still no search? How does one find channels for apps they don't have or devices they don't own?
 
#11 lunatic59, Aug 15, 2017
Thank @overlordror for helping test that! ...and for constantly reminding me 😋
 
#12 steve, Aug 15, 2017
Go into apps and use the search bar (not my apps but using browse all under top apps).
 
#13 steve, Aug 15, 2017
One minor thing, when I tap the bars on the left it shows my username with a "New Member" tag.
Also tapping a user's name in a post doesn't bring up their profile as one would expect. I don't recall if this was ever working, is it supposed to or planned for later?
 
#14 Fox Mulder, Aug 15, 2017
Yeah, currently not finished. We are in discussion on how we will integrate user profiles. We may bring back the header on the my stuff tab.
 
#15 steve, Aug 15, 2017
Same here.. 'New member' tags. Layout is looking better tho!

Another thing not a biggie, but worth considering: we've lost the 'all threads' option in the feed filter, just have recent, trending, & new
 
#16 bcrichster, Aug 16, 2017 Last edited: Aug 16, 2017
This started after a few days..
Uninstalled, rebooted, reinstalled, all good.
 
#17 bcrichster, Aug 18, 2017
My bad.. Should've waited longer
 
#18 bcrichster, Aug 18, 2017
How did you sign in? I will test the specific sign in method. Thanks!
 
#19 steve, Aug 18, 2017
Standard AF account sign-in.. Not Google or Fbook
 
#20 bcrichster, Aug 19, 2017
An issue that has been present from the start of the 1st Forums app ever posted.. When posting a msg,  direct translation of post content is correct. But when editing the post and hitting Send, symbols get reprinted a a Weird assed structure of '&& (something something)'.. You can see it in this post I made to help someone earlier..
 
#21 bcrichster, Aug 20, 2017
I will be testing this today yet... Most likely a little bug overlooked. If you signed in with Fbook, then we would have some serious issues, since I never added that feature 🤣
Investigating a paragraph issue that is kind of related to this so will look at this code too. Thanks!
 
#22 steve, Aug 21, 2017
Noticing that links can not be seen in the dark/blackout settings.. I thought @psionandy was pranking me with long spaces & commas in his repiy until I opened it up in browser. Just FYI
 
#23 bcrichster, Aug 27, 2017
The op's post doesn't show OP next to it.
 
#24 Leon Marco, Aug 28, 2017 Last edited: Aug 29, 2017
Hmmm, I'm using the dark theme and seeing the links pretty clearly.

Screenshot_2017-08-28-09-22-12.png
 
#25 lunatic59, Aug 28, 2017