Home Forum

FoxFi issues

My current phone is a Motorola Droid RAZR, and I'm having issues with FoxFi. I installed the free app to make sure it works before I buy the full version.

I have no trouble connecting my Samsung Galaxy Note 10.1 to the connection, and I also have no issues connecting my Xbox. However, I'm having issues connecting my computer. It'll find the connection, and connect, but it'll be a local network only, and I can't get any internet.

I'm running a fairly old computer (2007) with Vista. I originally tried it with a really old wireless adapter, and I was having the issue, so I bought another wireless adapter, and I'm still having the same issue.

Does anyone have any suggestions as to what the issue could be?

Thanks
 

Related:

#1 CTBrian84, May 31, 2013
I don't have this device, but from what I've heard about foxfi and the RAZR most recent update, the update doesn't allow foxfi to run properly.
 
#2 DragonSlayer95, May 31, 2013
That's not really an option right now, because my phone slowly dies throughout the day that way (I am currently unemployed and the first thing to go was internet since I knew I could tether). When it is plugged into a computer, it charges at 1/2 the rate as it does as a wall charger, so I was hoping by setting up FoxFi, I could keep it plugged into a wall charger, and not worry about it dying.
 
#3 CTBrian84, May 31, 2013
Oh alright.

You could try this and see if it will work for you

https://play.google.com/store/apps/details?id=com.bigwhiteplanet.tetheringfree

Otherwise most other tether apps require root access.
 
#4 DragonSlayer95, May 31, 2013

If I root my phone, will it still be covered under warranty? I might have to.
 
#5 CTBrian84, May 31, 2013
I'm not with Verizon so I'm not familiar with their warranty options, but good chance no.

But when you need to, an unroot would change that.
 
#6 DragonSlayer95, May 31, 2013
I have the same problem with Foxfi and an older USB access point on one of my PC's. I have to disable WPA and just run an open network. Try that if you haven't.
 
#7 mydian, May 31, 2013
You got my hopes up, but unfortunately my phone isn't doing the "Connected to:" even though my PC is connecting to it.
 
#8 CTBrian84, Jun 1, 2013