Home Forum

Support Galaxy Note - home screen keeps telling me the page in voice

Please help. My Galaxy Note is driving me crazy. Suddenly, without reason, it has started loudly announcing which page of the home screen or application master I am on - for eg, Page 1 of 3 OR page 2 of 3 - I have tried every possible setting - Talkback, Driving mode, etc etc. Nothing is working. Would really appreciate if anyone can tell me how to shut it up!!!

 

Related:

#1 Neeluj, Apr 6, 2013
Welcome to the forums, Neeluj.

As you know, in the Settings menu you'll find an Accessibility section, and in there will be "talk back" and other settings related to voice etc, as you point out. One thing about changing settings is to be sure to reboot following the changes.
 
#2 Frisco, Apr 7, 2013
There is a bug in touchwiz and/or talkback. I tried every solution I could find and couldn't get my Galaxy Note 10.1 to shut up. Finally installed a different launcher (to replace touchwiz) and that fixed it. I use nova launcher but I imagine any launcher will do.
 
#3 gtoddv, Apr 8, 2013
Must be something wrong with your Note's firmware as you are the only one iwth such problem.
 
#4 Szadzik, Apr 8, 2013
Did this start happening after an app install (any app)? More times than not an app can wreak havoc on other parts of the system.

Other than that I can't think of anything else that might be causing this to happen especially since you said it started suddenly which would indicate you weren't having this issue before.
 
#5 ScandaLeX, Apr 9, 2013
I have had the same problem with annoucements I do not use a launcher app. I also turned off Talk Back and rebooted. Still have the problem. How can I stop an app and all of it's processes to see if it is the culprit?

You mentioned firmware issues. How do I get the latest firmware?

Any other suggestions are welcomed.
 
#6 ttarr, Apr 26, 2013
Menu /Settings /Accessibility make sure that's turned off.
 
#7 ScandaLeX, Apr 27, 2013
I have the same problem on my Galaxy Notes 10.1. This appeared after the installation of Android 4.1.2 (pushed by Samsung). Since then, I see that other users are experiencing exactly the same problem. The voice appears at 2 places :
- in the home screen telling on which page you are (page 2 of 4)
- in the e-mail app, when I check (or uncheck) a message for deletion (for instance)
I tried all settings of sounds. Nothing changes. This is really a bug.

Any other idea ? I would prefer not going back to factory settings...

Tx in advance
 
#8 luckyluc58, May 1, 2013
Wrong thread.
 
#9 Szadzik, May 1, 2013
I had the same problem for 2 days. Go to settings > Application Manager > swipe the apps to the left until you get to "ALL", scroll to "google Text-to-Speech Engine" > press disable
 
#10 gorkxs, May 2, 2013
I had the same problem for 2 days. Go to settings > Application Manager > swipe the apps to the left until you get to "ALL", scroll to "google Text-to-Speech Engine" > press disable
 
#11 gorkxs, May 2, 2013
Tried disabling google tts, then samsung tts, and finally TalkBack before problem went away. To see specifically which service was to blame, I enabled each app and tested to see if the voice returned. All 3 are now enabled but the annoying announcements have not returned. Must have been the OS update that triggered this.
 
#12 ttarr, May 10, 2013
Yes. The robotic female voice started after installing LastPass on Google Play. Uninstalling it stopped the voice!!!
 
#13 amenold, Jun 12, 2014
Yes. The robotic female voice started after installing LastPass on Google Play. Uninstalling it stopped the voice!!!
 
#14 amenold, Jun 12, 2014
The same thing happened to me when I installed RoboForm, another password manager. I went into settings/accessibility/services and turned off RoboForm. This fixed my problem and RoboForm still works.

Do not turn on TalkBack in services. It talked so much after I did that it was difficult to turn back off.
 
#15 tso5737, Aug 6, 2014
The problem for me was the Smart AudioBooks app. When I deleted that, there was no longer the voice saying "page 1 of 5", etc.
 
#16 sandhst, Oct 2, 2014
Manish Thakekar

I had the same problem for 2 days. Go to settings > Application Manager > swipe the apps to the left until you get to "ALL", scroll to "google Text-to-Speech Engine" > press disable
It really works. See the magic.
 
#17 Manish Thakekar, Dec 20, 2014
THX It works for me. It was annoying and I appreciate your help.
 
#18 IgorK, Jun 29, 2015
I have same problem. I uninstalled recently installed clean master, doctor battery and cm security. Disabled two tts and talkback. And also turn off driving mode and enhanced script. But still getting Female for English (united kingdom)...
Please help...
 
#19 advaitgosia, Jul 13, 2015
from the general settings (accessibility) or from the app itself (settings - all apps - and then disabled both samsung and google)? did you rebooted your device? if you rebooted, are they still disabled and talk-service turned off?
 
#20 mrex, Jul 13, 2015
dublicate
 
#21 mrex, Jul 13, 2015
Yep checked both place disabled yet showing in the quick panel and rebooted many times
 
#22 advaitgosia, Jul 14, 2015
I enalbed and disabled again and rebooted again three times. Worked thx. Dont know what the problem was...
 
#23 advaitgosia, Jul 14, 2015
I'm case anyone else needs help, check your cheetah mobile apps. I had clean master and battery doctor. They work fine on my LGG4 but my samsung note 10.1 I get the voice.
 
#24 Sedienalee, Aug 14, 2015
Thank you so much, I was having the page 1 of 2 in my Samsung Galaxy S3 Mini and it was indeed the Cheetah mobile apps that were responsible of the problem. Thanks again.
 
#25 Maskabrownx, Sep 27, 2015