Galaxy Nexus Forum

Support Google Now stopped talking to me

It answers my questions but doesn't talk to me.

Speech Output is set to 'Always speak'.
Google on my Nexus7 still talks to me.

Is it mad at me?
 

Related:

#1 blahblahyoutoo, Jul 22, 2012
Have you deleted any programs? Try a factory reset and see if that helps.
 
#2 ddemlong, Jul 23, 2012
make sure your media volume is on. I had the same problem earlier
 
#3 TheOozyman, Jul 23, 2012
Did you do something to piss it off?? lol:D

Seriously, try restarting your phone and see if it was just some weird glitch.
 
#4 Bren S., Jul 23, 2012
I have a Bionic but I came across this thread by searching because I was having the same issue all evening, trying to show people how it worked and looking like an ass when it refused to talk to me lol.

The media volume was the problem. For some reason even if I have the Google Now screen open and trying to turn the volume up, it doesn't recognize that I'm trying to raise the media volume. Had to go into settngs>sound>volumes and turn media back up.
 
#5 PowerBomb, Aug 8, 2012
I had this problem out of the blue, but turns out it was a setting I enabled. I had Personalized Recognition enabled, and once I disabled it then it started working again.
 
#6 Petrah, Aug 8, 2012
lol my first thoughts where skynet your phone has become self aware.
 
#7 HotRoderX, Aug 8, 2012
I had this happen to me as well....the showing people what my phone can do and g now being silent. LOL
And I couldn't adjust the volume either without going into settings.
Hopefully Google will correct that.
 
#8 Bren S., Aug 8, 2012
Guys, there is my solution:

- Set your locale to whatever you want
- Set the Google Now Voice Language to English US
- Voice Output to Always
- Remove the tick(untick the box) on Hide Offensive Words

I spent hours of tinkering with this and tried all kinds of options, but in the end that solved it for me. This is because recently there was an update to Google Search, which is the application designation for Google Now and it introduced this bug.

I have my locale to my native one English UK en-GB and everything works like a charm as it should be and as it used to work before the update.
:p
 
#9 goliath969, Feb 2, 2013
FOUND ISSUE AND FIX!!
I had this exact problem, Google now was no longer reading out search responses. I tried every fix I could find (changing languages, clearing cache, making sure speech output is on, media volume is on, etc...etc...) and nothing worked. FINALLY I found the problem. A few backs in efforts to fix an audio sync issue with youtube I had turned on (checked) Use NuPlayer (experimental) in Developer option>Media. I simply uncheck it and google now is responding in speech to all my searches as it did in the past. Very happy to hear her voice again (creepy). Anyways hope this helps anyone else with this issue.
 
#10 pp4life, Nov 22, 2015
Welcome to our AndroidForums, @pp4life and thank you for letting us know a solution to this issue!

Very cool of you to do that :) :cool: :D.
 
#11 scary alien, Nov 22, 2015
Wow, thanks. I had the exact problem as you. I had a sync problem with YouTube and tried NuPlayer and then lost speech output on Google Now. I unchecked NuPlayer and all is good with the voice.
I still have the sync problem with YouTube..... any suggestions for that?
 
#12 Rbishop161, Dec 26, 2015
I chose the option to clear the cache for "ALL" apps and the YouTube sync problem went away. Try that, reboot the phone and hopefully it will also work for you.
 
#13 pp4life, Jan 6, 2016
Once again, that did it! Thanks so much for your help.
 
#14 Rbishop161, Jan 7, 2016