Samsung Galaxy S3 Forum

Support Group SMS / MMS Threading with Handcent

Hi all,

Sorry to create a new thread on a question that seems to be asked frequently from my searches, but I couldn't find anything definitive. I have friends with iPhones / Droids that frequently use group texting for plans and the like; however, I always receive the messages individually and have to reply back individually. (have no issue sending to multiple people if I start, just don't keep a threaded string thereafter).

I think I have handcent as my default messaging service (notifications off on the stock messaging service). Within this, I have checked the group text in services (but am not registered). When I try to click "thread group conversations" in the settings --> application settings, it is greyed out, saying handcent is not my default messager.

Is it as simple as getting that button clicked or am I missing something else? Also tried downloading one of the plugins for group sms. No luck.

Any input welcome, thanks.

R
 

Related:

#1 r5a7b, Sep 5, 2012
Well first of all I would recommend replacing Handcent with GO SMS Pro, you may be able to solve your problem there :)
 
#2 CuBz, Sep 6, 2012
Thanks for the reply. Tried it once, wasn't a big fan...too much going on. If there isn't a solution on handcent, I might have to just bite the bullet.
 
#3 r5a7b, Sep 6, 2012
Hit new message, the plus icon, group. A pull down list should give you access to the folks you want to group.
 
#4 Bnice, Sep 6, 2012
Not the issue at all.
 
#5 r5a7b, Sep 6, 2012
He's only trying to help. I didn't understand the issue you're having, maybe you can explain better.
 
#6 CuBz, Sep 6, 2012
Sorry - wasn't meant to come off rude.

As I mentioned in my first post, I have no issue sending a message to multiple people. The issue is that group texts are not threaded. For example:

If Person A texts Person B, Person C, and myself in a group text, I will receive the message from Person A, but I will have no idea that Person B and C were also texted. If I respond to Person A, my message only goes to Person A. If Person B responds to the original group text, their message goes back to everyone, and I receive it as if Person B texted me separately (similar to how I received the message from Person A).

The issue is that I must receive and send individual messages during group texts, and the group text does not get threaded.

So I would have a text lineup that would list (in the case above), texts from person A and B separately, and not something like this: Person A, Person B, Person C, me as a singular text grouping (with the threaded group text).

Make more sense? I appreciate you taking the time to help.
 
#7 r5a7b, Sep 6, 2012
Go into messaging and then settings and make sure "group Conversations" is checked.

I have no issue with group conversations.. Hope this helps..
 
#8 Drunder40, Sep 6, 2012
No such luck there. Partly why I hopped off the built-in messaging service because that had no impact. Thanks though.


Might I add that most group texts received involve iPhones and other Droids.
 
#9 r5a7b, Sep 6, 2012
I understand now. I'll look into it and get back to you :)
 
#10 CuBz, Sep 6, 2012
Thanks!
 
#11 r5a7b, Sep 6, 2012
First of all make sure that Handcent is the default sms and mms app.

Now go into Handcent, then go to 'Settings -> Application Settings' and enable "Thread Group Conversation" it's all the way down at the bottom :)

Although many users have reported many problems with this feature on Handcent, but I hear that GoSMS has this feature too, with no problems :)

Anyway, let me know how it goes :)
 
#12 CuBz, Sep 6, 2012
Great success. I guess it was just as simple as getting that thread group conversation box check. Sadly I am an idiot and scrolled by the set as default option every time and couldn't!

Much appreciated to redraw my attention there.
 
#13 r5a7b, Sep 6, 2012
How did you get Handcent set as your default app? When I go to my phone settings, choose Apps and then Handcent SMS, it says "No defaults set" and the "Clear defaults" button is grayed out. I don't see any button that would allow it to be set.
 
#14 aliveon2legs, Dec 19, 2012
I have also gone to the Google "Messages" app and the "Clear defaults" is grayed out on it, too.
 
#15 aliveon2legs, Dec 19, 2012
go into handcent then settings, then application settings. press "default messaging application", pick all. should be set after that.
 
#16 calscott, Dec 19, 2012