LG Motion 4G Forum

Root [GUIDE] What to do if ROOT fails

Well I have seen many complaints from people who have tried to root, only to have the root fail as the command prompt window says that it cannot push the required files to complete the root onto the phone (often times including the words busy box and a list of nonexistent directories - see photo)

[​IMG]

If this happens to you, follow these steps, and the root should succeed.

1. Once you receive the errors, your phone should reboot, if it does not, Reboot it.

2. Open the SignedBackupTest APK again.

3. When you see the words HELLO WORLD hold your power button for three seconds, and select POWER OFF AND RESTART.

4. When your phone reboots, connect it via USB to your computer, be sure that the phone is in Charge Only mode.

5. Double click root.bat to open it again.

6. The root should succeed this time. If it does not, repeat steps 1-5 until it is successful.


This also happened to me, and i have seen at least 5 other people who have suffered from this result as well. Once you get a successful root, you may encounter an "Insufficient Storage Space" error in the Google Play Store, if you do, I have a thread available to learn how to fix that as well.

Thanks for reading, hope this helps some people.
 

Related:

#1 SwoRNLeaDejZ, Jan 22, 2013
This happened to me before, all i did was try multiple times and it should work again.
Wah-lah!
 
#2 Ubercharrge, Jan 22, 2013
Happens to me a lot... U dont even gotta do all that. Just type in the command again it will root the second time idk why it does that but phone doesnt seem to have any problems
 
#3 malkimeansking, Jan 23, 2013
Well after the reboot when it failed i tried to just run the root again and it didn't even get the daemon started. Once i opened the apk it worked perfectly
 
#4 SwoRNLeaDejZ, Jan 23, 2013
Just use the root&recovery zip, rooted 5 motions no problems!
 
#5 killakev147, Jan 30, 2013
Link?
 
#6 sammyz, Jan 30, 2013
Hey i pmed you hit me back.
 
#7 Johnny Crapple, Jan 30, 2013
I'm pretty sure the reason it fails for most it beacuse you have to let the sd card scan complete before running root.bat just a tip seemed to be my problem and makes sense since I've had related problems with access the files to fast from my computer.
 
#8 jimdil4st, Apr 4, 2013
I can say the same! If i wouldnt let my sd card be scanned before i run the root.bat then it just does not work!
 
#9 Xt51, Apr 4, 2013

I have made a simple script to root the LG Motion and install the LTE2 2nd-init Recovery (requires Windows)
This script includes the work of other people, and they have been given credit root.bat file

Download lgm_root-recoveryv2.zip
Unzip lgm_root-recoveryv2.zip to your C: drive somewhere

Open the un-zipped lgm_root-recovery folder and install the USB drivers by opening
LGUnitedMobileDriver_S4981MAN37AP22_ML_WHQL_Ver_3.7.2.exe

Enable USB Debugging on your Phone
Press the "Menu" Capacitance button
Press System Settings
Press Developer Options, Press OK
Press a check mark on USB debugging, Press OK

Plug Phone into computer with USB cable
Set the USB Connection Type to "Charge Only"
Press the "Back" Capacitance button until you are at the Home Screen

Open the un-zipped lgm_root-recovery folder and double click the rootandrecovery.bat file

Follow the On Screen Instructions
 
#10 hroark13, Apr 4, 2013
Not working for me still
 
#11 0utSid3r, May 27, 2013
I am pretty sure on windows 7 you have to right click the .bat and choose
Run as Administrator
 
#12 rhino889a, May 27, 2013
No you don't

That will actually cause more problems. You have to double click it
 
#13 SwoRNLeaDejZ, Sep 10, 2013