Home Forum

Support help. du battery saver ad

whenever i open chrome or internet in my samsung a3 http://mopsmops.com/battery/ pops in not letting me see what i want. i don't want this battery ap thingy HELP its pissing me off :mad:
 

Related:

#1 Android Question, Mar 4, 2015
Uninstall DU Battery. It's pure trash.
 
#2 Crashdamage, Mar 4, 2015
i don't have it the ad keeps showing up whenever i surf on chrome
 
#3 xenomi, Mar 4, 2015
Chrome has been hijacked.

There are a number of ways to fix it if it's that, we'll start with the easiest one -

Uninstall and reinstall Chrome.

Is the problem still there on Chrome?

(We're going to go one at a time ok.)
 
#4 EarlyMon, Mar 4, 2015
chrome is a system app and i cant remove it
 
#5 xenomi, Mar 4, 2015
Does it give the option to uninstall updates in app manager?
Or would you mind losing bookmarks by deleting data (in app manager)?
 
#6 funkylogik, Mar 4, 2015
yes it does have the option to uninstall updates
i clean my history by deleting data. i do it all the time
i noticed that this only happens when im connected to my wifi regardless of which phone i use, is this normal o_Oo_O
 
#7 xenomi, Mar 4, 2015 Last edited: Mar 4, 2015
Not normal but I've definitely noticed things like this happening a lot more since Google banned play store apps from spamming users with out-of-app ads.
Hmm I don't get why it would be linked to your wifi... Does it happen no matter what site you're trying to access?

Imo Google should be banning devs who use these types of tactics to advertise their apps
 
#8 funkylogik, Mar 4, 2015
it happened for the first time while i was on accuweather, the widget works but i can't see the full page, the ad will pop up right after the page loads. it also happens for some other sites
 
#9 xenomi, Mar 4, 2015
Ok, sorry, I'm away helping someone unbrick their phone.

Go to your phone storage - /sdcard will do

Find the Android folder, then below it, data.

Search for a folder there with something like com.google.android.chrome - or with the name browser in it.

Delete that folder.

That's where the highjack lives if it's that.
 
#10 EarlyMon, Mar 4, 2015
So for future reference Emon, is that different from clearing the apps data in app manager?
 
#11 funkylogik, Mar 4, 2015
I'm not sure. My brain is exhausted.

I was going to suggest that earlier but after the confusion, I just cut to the chase.
 
#12 EarlyMon, Mar 4, 2015
... And breathe...
So did you unbrick the dudes phone mate?
 
#13 funkylogik, Mar 4, 2015
Yep. Took hours but he's up and making his first nandroid by now.
 
#14 EarlyMon, Mar 4, 2015
And that's why we do this mate eh ;)
Great feeling :)
 
#15 funkylogik, Mar 4, 2015
Third one in three days, sixth one in last 7 days, those are what I remember though. :p
 
#16 EarlyMon, Mar 4, 2015
cant find that chrome folder, i did find an android browser folder though, and as i said earlier this happens in both chrome and in the browser

it stopped happening for some reason, the ad website is now a 520 error page
 
#17 xenomi, Mar 5, 2015 Last edited: Mar 5, 2015
Go ahead and delete that one, if it's in Android/data.

Check out "Addons Detector"

https://play.google.com/store/apps/details?id=com.denper.addonsdetector

Another member with a similar problem found that helped him catch the culprit.

Press Scan, then after it's done, Add On to see if it finds anything. I've tested it myself.
 
#18 EarlyMon, Mar 5, 2015
dammit now it's on cpamobland.net
also, i deleted that folder, it only had one folder inside and that one was empty
great, now that same ad is leading into other porn/iphone 6/du speed booster ads
addons detector says no applications with addons
 
#19 xenomi, Mar 5, 2015 Last edited: Mar 5, 2015
Hello, i have the same issue. When the "allow to run java scripts" is ON in the site settings, I get all the tithea "DU battery saver" ad on wwww.cpamobland.net. I have it on my galaxy S4 (android 4.4.2) and on my galaxy note 10.1. Did you manage to get rid off this ? Tx in advance
 
#20 Fabrice G, Mar 8, 2015
If it went away on its own and returned then odds are good that the ad agency supplying the ads has been hijacked.

Try using Firefox and then menu, tools, add-ons, and an ad blocker.
 
#21 EarlyMon, Mar 8, 2015
Hello: I'm from Argentina. Yesterday I bought a S4 mini, and while configuring it i found the same problem as xenomi an Fabrice G. Its as infected both my cell pones the s3 mini (old one) and the s4 mini. Doing some reserch in the web I found that some Italian guys have the same problem. Initialy I believe that was it because the s4 mini was originaly Italian, from Vodafone (imported here)
I've done everything on my old S3 mini, from simply wipping cache data to even flashing a clean stock rom (odin), and nothing changed. Now it is even worse, some other ad pages are popping up (adserver click, and other shit!!). Whenever i try to open a newspapper page for example (clarín.com or lanacion.com, pages with lots of flash and java) there pops DU battery saver. I ve tryied the stock internet explorer, chrome, CM browser, Firefox (with adblocker installed) and i cannot navigate. Have also tried disconecting from wifi, and conecting directly to 3g, and nothing.

Another thing, after flashing the stock rom with odin, with data wipping, ive restarted the s3 the with no sim card and only conected to my wifi router, without loggin on to anything, so no account connected, no Samsung account of google account. And, magic!!!!, DU battery saber cpamobland.net is there again. This is unbelievable, i dont understand.... Maybe the only thing left is a low level formating of the phones?? Or maybe setting them on fire (just kidding, phones here are very expensive, the s4 is something about 400 dollars)

If someone finds something please advise, i dont know what else to try
I have even written mails to the original duapps, owners of DU, and to Cheetah Mobile explaining the situation.
I dont now what to do anymore!!!! I dont even want to connect any other device to my

Thanks in advance
 
#22 mobx, Mar 8, 2015
Dude I can fix it on my phone. This seem like bandit app permanantly make facebook and all brower app bad. So the way to fix is finding bandit app such as flash player , SNS and etc.. which highly installed out of play store. Let think of the last app it installed or upgrade before you found problem. Then restart the phone and remove all infected app the reinstall. You can try with one infected app to see wheter the bandit app is the one you remove or not. Good luck.
 
#23 preedaake, Mar 8, 2015
Hello: Thanks all for everything. I've found that my DSLrouter have been DNS hijacked, in the same way as 1 year ago. When I tried to get into the DSLrouter I could not log on, clearly someone had taken control of my admin password and the router. What I did was reset the router to factory settings, reconfigure with new SSID and password, reset both phones to factory settings and run a big scan in my computer (superantyspyware, malwarebytes, panda cloud, ccleaner, and manual removal of every local storage of chrome). Now the problem seems to have stopped...

Hope it works... and hope it is usefull to others!!!

Thanks
 
#24 mobx, Mar 8, 2015
Wow! Great catch!
 
#25 EarlyMon, Mar 8, 2015