Huawei IDEOS X3 Forum

how to fix android.process.acore has stopped working

When i try to dial out i get this message android process acore has stopped working pls try again. Could someone tell me how i could fix this error and what could i have done for this to have happenned?
Much Appreciated.



#1 farkyeah05, Aug 25, 2012
The process acore problem has been around since 2009, it hasn't been traced to a specific brand, model or version of Android.

But it does often seem to trace to the data cache used by applications becoming corrupted.

Hard to find because instead of the buggy app crashing, it's crashing acore.

Here's troubleshooting from T-Mobile for a Samsung to back up the idea -

Do you have any apps that strike you wonky? Sound boards or live wallpaper not from HTC, maybe for example?

I would hate for you to have go through adding apps one at a time to trace the problem, but I once did, and those examples are what hit me.

You can also backup all of your apps (MyBackup Pro) and consider a factory data reset, that will clear out everything.
#2 EarlyMon, Aug 25, 2012
I had the same problem with my galaxy s3..

Try going to settings>applications>running>all and scroll to "contacts" open it and choose "clear data" - then go back to "contacts storage" and do the same thing.

Your phone should now be working.
#3 JM4611, Oct 18, 2012
What if it has failed to, what is the next step
#4 Firstladykay, Nov 16, 2012

Worked on my Gnex! Thanks JM4611!
#5 gussde, Nov 18, 2012
Just reset you phone. This will solve your problem.
#6 scorpiothomas, Apr 23, 2013
Just stating what may be obvious to many: Do make good backups of your contacts or anything else you consider valuable before you clear the contacts or do a reset! :)
#7 dustwun77, May 5, 2013

I tried that but it didn't solve my problem.

I suddenly started getting "unfortunately the process android.process.acore has stopped" messages.
My "home launcher" welcomes me as if it's the first time I turned on the phone.

I just rebooted and got a whole series of "has stopped" messages.

Please help me resolve this problem.

"unfortunately, the process Google Partner Setup has stopped"

"unfortunately, DoggCatcher has stopped"

"unfortunately, Talk has stopped"

"unfortunately, Google+ has stopped"

"unfortunately, Titanium Backup has stopped"

"unfortunately, Calendar has stopped"

"unfortunately, Google+ has stopped"

"unfortunately, Astrid tasks has stopped"

I think this all started at about the time I got a message that "Contacts" was adjusting to the change in language (I use English and Hebrew on my phone). But I don't know what caused what.

This is making my phone almost unusable.

Following the instructions at
I went to settings>applications>running>all and scrolled to "contacts" opened it and chose "clear data" - then went back to "contacts storage" and did the same thing.
That did not resolve the problem.

Galaxy S GT-I9000
Android 4.1.2
Cyanogen Mod 10.0.0
#8 webmanoffesto, May 7, 2013
The problem is that I can't even run Titanium Backup now (it immediately crashes) and the Titanium directory is empty (meaning it had not been running nightly backups as I thought it was). What should I do now. It occurred to me that I could ROM without "factory reset" and "wipe cache" just to try running Titanium Backup. If that works then I could ROM with "factory reset" and "wipe cache". Does that make sense? Do you have a better suggestion? Galaxy S GT-I9000 Android 4.1.2 Cyanogen Mod 10.0.0
#9 webmanoffesto, May 8, 2013
I managed to copy all the files off my phone (internal SD card and External SD card). It looks like I won't be able to do a Titanium Backup. Will these files be helpful in restoring data.
#10 webmanoffesto, May 9, 2013
unfortunately android keyboard aosp has stopped Now this is really frustrating. I did Factory Reset and Wipe Cache. I went into Recovery and Rom'ed CyanogenMod ( and GApps ( Downloads - Downloading Now when I try to use my phone I get "unfortunately android keyboard aosp has stopped". I'm really stuck! :-O
#11 webmanoffesto, May 9, 2013
You're gonna have to do a "restore" In recovery from your Nandroid backups,
What I did was the wipes (Cache & dalvik), Then went to backup & restore, seledted "restore", Chose the latest backup & restored!!
#12 cfreeman90, May 9, 2013
You are great, thank you. Worked perfectly
#13 Martin10810, Jun 18, 2013

work on my s4 clon. thx soo much bro..
#14 abikiller, Nov 1, 2013
Aack! Followed instructions, and it cleaned out not only my phone, but everything on the SIM card as well! Was this the expected result? I thought it would clear out just the phone, but leave the SIM card alone
#15 Rivka D, Nov 11, 2013
YES it did the trick for me . Thanks !
#16 mnijskens, Nov 5, 2014
A SIMPLE SOLUTION: This worked on an ATT i337 running 4.4.2. I remembered disabling some apps just before turning off my phone the night before. I started re-enabling and when I got to my Samsung calendar the error messages stopped (they would pop up every 2 secs, so I had to do all this FAST, in between error msgs).

Go to SETTINGS - MORE - APPLICATION MANAGER - swipe left to TURNED OFF and try turning on each app, one by one. If any app is the cause of this error, the error will immediately cease, as it did for me. I wrongly assumed I could turn off the built-in Samsung calendar because I installed Google calendar (it is integrated with the OS on ATT phones).
#17 3Circles, Nov 14, 2014
I don't know if you are aware of this but Android did something they thought was good in Jelly Bean but it turns out to be a huge problem. Applications CAN NOT write or change any file or anything on your external storage. They did this because of harmful programs that use to screw things up on your SD Card so they just made it so that no application can write to the SD Card, only read. I've never used Titanium Backup but like all they back up to the SD Card but now with the system change it can't backup. They are fixing this problem and doing permissions for apps to write on the card. The app permissions are just starting to change now whenever the app does an update. You may have seen some lately with new updates. For main problem sorry no clue I'm trying to fix mine too. For your backup being empty problem... That's what's going on and it will probably be fixed if it hasn't already with a Titanium update.
Good luck
#18 Tartan71, Nov 15, 2014
The change you're describing hit in KitKat, not Jellybean.

Apps can still write to external storage.

No problem.

They just can't write to external storage owned by another app.

That's the security feature.

None of which addresses acore crashing - the actual solution varying by Android model.

The best solution for acore crashing is to nuke it from orbit - backup your phone with Helium Backup (Play Store) if you're not rooted, factory data reset, and restore your apps from the backup.

If rooted, Titanium Backup, MyBackup Root and Helium Backup all work.
#19 EarlyMon, Nov 15, 2014
i tried all the above said,nothing worked for i simply deleted some data from my phone and updated the software.
now its working all fine.
#20 vjp, Dec 8, 2014
Thank you!!!
Worked for me on Verizon Note 3, Custom Android 4.4.4 rom. It made sense because I restored contacts from my Titanium backup and then it started happening. I thought that is where all my contacts were stored..
#21 wilsonb, Dec 30, 2014
!!!!!!!!!!!!!!!!!!!!!!!! YYYYYYYEEEEEEESSSSSSSSSS !!!!!!!!!!!!!!!!!!!!!!!!!!!
I FOUND THE SOLUTION GUYS , ITS REALLY WORKED !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
1> Go To "SETTINGS".
2> Clk on "App Mgr".
3> Clk on lower left button for menu.
Now We Are Free:cool::cool::cool:
#22 alimcs, Jan 26, 2015
Thank you
#23 LaiSZ, Jan 27, 2015
thank you so much. i was seriously gonna have a breakdown. everytime i would say ok to it the same message would pop back up. i followed your steps and its all better now. thank you. your a life saver. i have a samsung galaxy s4.
#24 jessica skinner, Jan 27, 2015

my thank you post was meant for you. your a life saver.
#25 jessica skinner, Jan 27, 2015