LG Motion 4G Forum

Support How to turn OFF Amber Alerts on the MOTION

Last night my Motion made a loud unusual sound. It was an Amber Alert. After dismissing it, the flag asked if I wanted to receive them in the future. I tapped YES.

The iPhone has a setting to block these messages.

On this LG Motion, cannot find a system preference blocking this type of message.

How may one stop getting these alerts ?
 

Related:

#1 AppleUser, Aug 6, 2013
Wait, why would you say yes but know you want them off??? lol. I think there's an app that comes with the phone that lets you manage alerts.

PS - Scared me too lol (live in Cali too) :p
 
#2 dm117, Aug 6, 2013
go to the stock messaging app
go to settings.
scroll all the way down.
 
#3 johnnyolivares, Aug 7, 2013


Okay, but don't see anything relevant. Please spell out things step by step. TIA.
 
#4 AppleUser, Aug 7, 2013


I changed my mind AFTER touching "yes".
 
#5 AppleUser, Aug 7, 2013
Are you on firmware C?
 
#6 sammyz, Aug 7, 2013
Where does one find that ?

I see such things as:

Android Version 4.0.4
Kernel 3.0.8
Build IMM761
Software MS77010f
HW Rev 1.0



If I'm not on "C", how does one upgrade ?

Phone indicates the software is up to date.
 
#7 AppleUser, Aug 7, 2013
You're on software revision F..

also known as firmware F, which is the most recent
 
#8 Eyepatchdude, Aug 8, 2013
ummmm.

Go to the stock messaging app.
click the menu on the phone
choose settings
scroll all the way down
should look like this
[​IMG]

uncheck what you no longer want to receive
 
#9 johnnyolivares, Aug 8, 2013

Most excellent. What did you check or uncheck ?
 
#10 AppleUser, Aug 8, 2013
I actually left everything checked.
before I had everything unchecked but Idk. It could help one day
 
#11 johnnyolivares, Aug 8, 2013
When you get to the messaging area, and you then are press the menu icon (in the lower right corner of the display), be sure to just "tap" the Menu icon, because, if you press the icon for too long, it will instead bring up a message "Search" screen.

So just "tap" the Menu icon, and you'll get to the settings option to adjust the alerts settings.
 
#12 rover7577, May 30, 2015