Home Forum

Support Internal Service Failure

I keep getting a "Internal Service Failure" on some apps. I plan on flashing the device back to it's vanilla state anyway, so I did today, but I still get the "Internal Service Failure" on the magic doodle app that I got from amazon, and the super dynamite. Anyone know what might be doing this?
 

Related:

#1 Tsskies, May 3, 2011
I still really need help with this , I can't use any of my amazon apps. Oh and I tried the solution from the other thread and that didn't work, I need help!
 
#2 Tsskies, May 4, 2011
What are u running? Stock or a custom rom? I don't use Amazon apps but I run into a post that said issues with Amazon was solved on the newest CM nightly. Which led me to believe to believe that this issue affects certain certain roms.
 
#3 xmr405o, May 5, 2011
I'm using vegan gingerbread rc1
 
#4 Tsskies, May 5, 2011
I found out I have problems with cookies in my browser also, I'm starting to think my router might me blocking some ports. If that's true what are the g tablets ports?
 
#5 Tsskies, May 6, 2011
Did you have any luck with this issue, I cannot find any fixes for this error

Edit : Found the error after a few days work.
Amazon app store program was not registered correctly for downloaded apps to work.
Any applications closed that where purchased from the Amazon app store soon after opening and gave the error.
De registering device from a browser and reinstalling Amazon application worked.
You just need to make sure the device is re-registered to use the amazon app market by signing in.
 
#6 eracet, Nov 9, 2011