LG G3 Forum

Support LG G3 voice mate "Listen mode" repeatedly turns off/on

Hello!

So, I recently got the LG G3. After messing around with it, I have to say I'm pretty happy. However, I would like to use the Voice Mate feature and it's not working for me as intended. Maybe it's a problem with me, I'm not sure. The app opens fine, and if I type what I want to say it works- However, if I tap the voice button or use the "LG Mobile" command, the mic icon turns tealish and beeps repeatedly. (I assume the beeps I hear are the Listening Mode activated and deactivated confirmations,) If I try to talk, it does nothing.

Also, if I hit the info icon next to the mic icon, it says "Natural language processing server is not responding, please try again later." Anyone have this issue or an idea on how to fix it?? Thanks in advance!
 

Related:

#1 Twitch9873, Jan 8, 2015
I'm getting this same issue on my Verizon lg g3. It plays the sound to start listening, then the sound to stop listening right after, and it just keeps repeating that pattern every second until you tap the microphone button. No response from words and changing the settings around to maybe start on the lock screen doesn't do anything.
On the other hand, Google Now voice command works fine, so it isn't the device microphone. Must be a software issue. Google Now also doesn't have the features I want. :(
 
#2 wasp890, Jan 13, 2015

Just wanted to say I'm on AT&T with an LG G3 and having the exact same issue, too! Tried everything (clearing data, cache, changed settings, etc.) and sent an email to LG two days ago, but have had no response as of yet. I agree, I think it's a software problem, also.
 
#3 deleekay, Jan 15, 2015
Sorry I can't help, but moving this to the G3 forum where hopefully someone can.
 
#4 Mr. Lucky, Jan 15, 2015
I have the g3 on sprint. My voice mate feature is working fine. Have you reached any solutions yet?
 
#5 ShaiMere, Jan 16, 2015
I have the same problem. I actually exchanged my phone yesterday because of issue and worked fine until a couple of hours ago after some apps updated so I have to believe it is in an update for an app not sure though.
 
#6 Danb2741, Jan 16, 2015
Update...The problem is the Google Now update. I just uninstalled and cleared cache and it is back working perfectly again. I hope this helps the rest of you.
 
#7 Danb2741, Jan 16, 2015
Update....It seems the Google Now app update is causing the issue. I just uninstalled the update and cleared the cache and voice mate is back running normal again. I hope this helps the rest of you.
 
#8 Danb2741, Jan 16, 2015
It worked thank you!!
 
#9 eeapdj, Jan 17, 2015
I don't have Google Now on my device that I know of, yet I still get this issue. :c
Any advice?

*Edit: I don't get the natural language or whatever its called, error.
 
#10 biggsk, Jan 26, 2015