LG F60 Forum

Root LG Optimus F60 LGMS395 Brick.

I tried to install recovery on this phone after rooting it. The rooting was successful and when i installed the recovery it said success also. Then i hit to reboot to recovery to save an img of my stock phone firmware. The screen is blank and it doesnt ever turn on. I tried to boot it in safe mode and any other button combinations that i could think of. The screen just doesnt turn on. I can see the phone plugged in on my PC on COM7 but all the flashing utilities cant actually read the phone to flash firmware. I even tried putting the phone into download mode but that didnt work either. Anyone have a way to fix this?
 

Related:

#1 Danolyen, Mar 31, 2015
Are you positive the recovery you flashed was the correct recovery for your phone?

I'll move this to the F60 forum, the folks there might be able to help.
 
#2 El Presidente, Mar 31, 2015
Yes the recovery that i flashed was the correct one, it was located in the same place as the root method. I tried everything i can think of to get my PC to recognize the phone. Installed the drivers and all.
 
#3 Danolyen, Mar 31, 2015
Well my situation is not exactly same but I've been having boot-looping problem over a month. The only screen I was able to access was download mode.

After a month of searching I finally found a solution to this one. Please check this thread.

http://forum.xda-developers.com/showpost.php?p=59637778&postcount=62

The key point is getting you to the TWRP recovery screen. Try to put your phone to download mode (Vol Up + USB insert), even though the screen looks blank pretend it as download mode and check if you can go to TWRP screen.

If fastboot command doesn't work. Try to start ADB before inputting DD command.


Send_Command.exe \\.\COM4

#adb shell
#dd if=/dev/zero of=/dev/block/platform/msm_sdcc.1/by-name/laf


If you see TWRP screen, install working ROM like CM12.
 
#4 Bard, Apr 21, 2015