Home Forum

Move photos from internal to SD card

How to enable SD card, just keeps putting me back in internal storage folder
 

Related:

#1 shari tyler, Jul 16, 2017 at 9:44 PM
What's the name of your device and OS?
This information is needed to further assist you with your issues.
 
#2 Phalon4, Jul 16, 2017 at 10:16 PM
Motorola z play Droid, very. 7.
 
#3 shari tyler, Jul 17, 2017 at 12:44 PM
Go into you device File Manager and look for Photos, And long press and it will this open this option then select Tap the Storage icon to select an option:
[​IMG]
 
#4 Phalon4, Jul 17, 2017 at 1:33 PM
I don't get that screen, if o select photos, click on the menu on the upper right, I just get internal storage, and if I backtrack to external, then I don't have the move icon anymore.
 
#5 shari tyler, Jul 17, 2017 at 2:59 PM
 
#6 shari tyler, Jul 17, 2017 at 3:01 PM
Screenshot_20170717-115557.png
 
#7 shari tyler, Jul 17, 2017 at 3:05 PM
I think I will just take my phone into Verizon, maybe they can show me.
 
#8 shari tyler, Jul 17, 2017 at 3:06 PM
I took this screenshot from the exact phone file manager you are having the issues with. But one difference I used ZenUI ASUS File Manager. You may want to try it also.
 
#9 Phalon4, Jul 17, 2017 at 3:57 PM
I love try that. Thanks.
 
#10 shari tyler, Jul 17, 2017 at 6:52 PM
How do I permit access to my sd card?
 
#11 shari tyler, Jul 17, 2017 at 6:56 PM
You can give permissions in the app settings. By going to Settings then Apps, and go to the File Manager app I suggested you install and set the permissions there.
 
#12 Phalon4, Jul 17, 2017 at 10:02 PM Last edited: Jul 17, 2017 at 10:10 PM