Home Forum

Support Mxq remote pair

Hey everyone,

I'm a little confused about pairing my mxq remote (default remote with a clear power button on the top right) to my tv using the buttons under the "TV control" section on the remote. I have Googled this issue 10000 times and tried following instructions stating to hold down the clear power button until the light turns solid red. I have held down that power button for like 2 minutes and the red light continuously blinks and never goes solid. Same thing goes for the set button, never turns solid red.

Any ideas about where I am going wrong? I don't think it's a defective remote, it works fine with my mxq box, just not the tv....

 

Related:

#1 Tp123, Sep 29, 2016
Pair the volume up and volume down buttons when the remote rapid flashes red... NOT solid red.

That's what worked for me.
Also, the only two buttons I could program were the 1st and 4th buttons.
(Worked out well: I just wanted the TV volume control on my Android box remote.) :)

When the Android remote is rapid flashing red point the remotes toward each other and press the volume down button on the TV with the first gray button on the Android TV box remote.

When the Android remote is rapid flashing red point the remotes toward each other and press the volume up button on the TV with the fourth gray button on the Android TV box remote.

I never did manage to get any other buttons to pair up. :(

Let us know how you get on.
 
#2 Andrew Cole, Sep 29, 2016 Last edited: Sep 29, 2016
Just a quick question, what button do you hold to make remote control flash red?

Is it the clear (greyish) power button at the top right of the remote, or do you hold the button that you're trying to pair to TV (i.e the volume down button on the mbox remote)
 
#3 Tp123, Sep 30, 2016
Hold down the gray button on the remote for a few seconds, until the rapidly flashing LED slows down a little.

Now press the button on the other TV remote that you want to teach the remote to mimic.

Next press the Box remote button that you want to assign the taught function to.

When the gray button times out (stops flashing) the process is complete.
 
#4 Andrew Cole, Sep 30, 2016
Doesn't seem to work, but before I give up, I just have one more question.

So, when you hold down the grey button on the MBOX remote for a few seconds, then push the button on the TV remote, and, finally, the corresponding button on the MBOX remote, do I keep the grey button held down throughout this entire process?

For example, I am trying to pair the volume up button. So I start with holding the grey button for like 40 seconds. Then, with the grey button held down still, I align the remotes together, press the volume up button on the tv remote, release the grey button on the MBOX remote, then press the volume + button the box remote (under TV Control section). Note that when I release the grey button on the box remote, the red light immediately stops blinking. I'm sure I probably did something wrong.

Thanks again for all of your help.
 
#5 Tp123, Oct 1, 2016
Do not hold down the gray button once the slow red blinking starts.
Hold the gray button in for about five seconds.
Then match the two remotes. You may have to repeatedly press the buttons.

It took me loads of tries to do it.
 
#6 Andrew Cole, Oct 1, 2016
Hi,

I have the same problem with my remote. Did you find a fix?

The problem is that the blinking never slows when holding the power button. It seems it is not entering pairing mode.
 
#7 CadenC, Jan 2, 2017
Same issue here
 
#8 Joven_ts, Jan 8, 2017
Why are you waiting for the button to slow down?
Where did you read that this was part of the process?
 
#9 Andrew Cole, Jan 8, 2017
For me, holding down the grey power button causes it to flash rapidly but once released it turns off. I've tried holding down for 5 seconds, 10 seconds, 20 seconds, 60 seconds, 120 seconds.. etc
 
#10 Joven_ts, Jan 9, 2017
I suspect that different remotes have different colored buttons!

When I have time, I'll do a pictorial guide on how to reprogram the four buttons on the Android TV remote and start a new thread.
 
#11 Andrew Cole, Jan 9, 2017
For reference, this is the remote I have. (and to note, I've tried holding down both the grey power button and the SET button)
[​IMG]
 
#12 Joven_ts, Jan 10, 2017
Ohh for god sake, freaking pride...

Very nice from each one involved on this issue, but the focus here is on the struggle to keep the innocence over what I believe was finally noticed a few post above..

That no one had understood the "procedure" on the question.
"HE HOLDS THE GRAY BUTTON IT BLINKS(NO MATTER FOR HOW LONG"
"HE RELEASES THE GREY BUTTON IT STOPS BLINKING(REMAINS GRAY)"

I'm experiencing the same struggle with the same model my friend, there's nothing to hide or to undercover in my words, I do not believe you're doing anything wrong from the first place, so no teaching...
I do not know for sure, but I'll suggest that your problem is with your batteries.
I'm not talking about a matter of charge, I'm suggesting you to see that behind the two batteries, on the board is written: "3 freaking volts battery each battery."

So I'm wondering that this control is brand new, most like 3d printed, and for being so or other modern ordinary reason this control is requiring two 3v batteries to operate both modes, and does that so your batteries wont discharge too fast.
Noticed that different from other models that you can exchange in between mode, over the same buttons, this one seems to have independent circuits for the pc and tv, in order to cause no conflict by many sort of applications one may try to use with the android side of it...

In resume, "buy two 3v batteries and give it a try"
good luck friends...
 
#13 Jackster7, Jan 28, 2017
Awesome! I read that twice and still don't understand it! :)
 
#14 Andrew Cole, Jan 28, 2017
I have your solution!!! At least in part - I was having the same issue with the same remote pictured below in other post. I found a clip on YouTube about how to manually reset any remote control. It sounds crazy but it worked. Basically, take the batteries out of remote then press and hold each button in succession for 3 seconds - WITH BATTERIES OUT - (I did this twice to be sure, counting one one thousand, two one thousand, etc lol) Put the batteries back in and you will then be able to follow the steps as directed by the other guy (press and hold button steps, etc). Try it and let me know man! I was able to at least get the TV power and volume buttons working this way, finally!!
Pee.S. here is the YouTube vid I referenced, couldn't believe it actually worked after doing this haha
 
#15 LKenneth, Feb 8, 2017 Last edited: Feb 8, 2017
Hmm! I'm not sure how pressing buttons on your remote without any batteries in it can possibly make any difference... but there are plenty of comments under the video which suggests that many people have had success doing this.

Gotta love YouTube, eh?
 
#16 Andrew Cole, Feb 8, 2017
i successfully paired all the TV input buttons. the button that says "set" is a custom-able button, i have it set to mute TV for those "oh crap!" moments on first startup and the TV volume is blaring lol.
 
#17 jamie lemaire, Jul 27, 2017
same problem here

same remote as #12 posted


grey button clicked, never goes to solid red.
grey button just remains fast blink for about 45 seconds then stops

no combination of buttons or other long press results in learn mode
 
#18 Joker718, Sep 28, 2017
For those still confused about this, I got mine to work at the first attempt.
There are many similar-looking remotes around so this method may well not work for everyone. My MXQ box was bought early in 2016 (KOT49 2015.1223) so if yours is around the same age you stand a chance. My remote looks exactly like the one shown above by Joven_ts but that is no guarantee the firmware inside is the same!
The method I used, which seemed logical, is to put the remotes facing one another then hold down the grey (top right) button of the MXQ remote. It will initially flash red rapidly but eventually (after about 15 seconds) turn constant red and stay on after you release the button. It is now in programming mode.
Next hold down the TV remote button you want copied and whilst that's held down press+release the one on the MXQ remote you want to mimic it. Your red LED should then blink for a few seconds, confirming that the pairing has worked.
My LED then returned to constant red, allowing me to pair a second button immediately. If yours does not, you need to repeat the 15 second press to get it constant red again before you can do the next button.
I managed to pair all 5 of the buttons in the TV control area using this method, including the grey on/off button itself. My TV is a Samsung.
:D
I hope this helps and does not confuse folk further!
 
#19 MattyH, Dec 23, 2017 Last edited: Dec 23, 2017
I have tried everything suggested in this thread with no success in entering program mode- that I know of. Has anyone has any success in programming while the LED isn't lit? Whatever I try the light will only stay lit while pressing the button. No flashing rapid or slow. Even tried resetting by doing the battery removal and pressing all the buttons thing. Anyone with any advice at all will be appreciated- thank you...
 
#20 Mike Watkins, Jan 19, 2018
Hi,
Finding this page helped me program the remotes for my 2 android tv boxes from different manufacturers.

Neither box is an MQX, but, both have keys in the same layout as the picture in the post by joven_ts, though neither has the same colour or key labels both are definitely MQX type remotes.

For one of the remotes pressing and holding the tv-control power key (the grey one in the picture) causes the red light to flash for a few seconds and then stay solid red... indicating it's ready to be programmed.
On the other remote the red light is on when pressing the power key... but glows brighter when it goes into programming mode (which is when to take your finger off it).

The light on both stays solid for up to a minute before turning off. If you don't start to program one of the 5 buttons in this time you have to start again.

If you choose the button you want to program in both cases the light flashes slowly indicating it's ready to receive a signal from your TV's remote. Point your TV & MQX remotes at each other and press the key on the TV remote that you want the MQX to learn and the red light flashes a few times and goes solid again, indicating that the MQX has learned the signal.

Repeat for all 5 buttons. When you're done... press any MQX button outside the 5 programmable keys, and the MQX remote is ready to go.

I've successfully programmed 2 remotes for 2 (Samsung) TVs this way. Sometimes it thinks it's learned the signal but it hasn't so you have to repeat the process for that key only.

Something to remember is that some TVs (eg B&O) & cable boxes (eg Virgin) use non-standard infra-red frequencies and/or not one of the main infra-red control systems and as such can be a PITA and can't be mimicked by regular learning remotes. If you have one of these it's never going to work.

Hope this helps.
 
#21 SatAmnesiac, Feb 10, 2018
I have a slightly different issue... my button only flashes now and I can't get it to stop and doesn' respond with the box or trying to pair it with the TV remote
 
#22 Tuck1984, Feb 11, 2018