Samsung Galaxy S5 Forum

Need help asap!

So I bought this S5 recently from a guy that had a good reputation on mercadolibre.com which is just like a southamerican ebay. But checking it now the phone is the SM-G900V which is the verizon phone and it is rooted with OS 5.0, so it was not new after all. the build says dongchao.a816, and im trying to find the serial number but its not there(behind the battery, only the imei). I tried the *#06# and it only shows imei, the serial number that it shows on Settings, its just plain numbers and when i tried checking it it says invalid s/n. Im assuming the root is blocking it ? I checked the phone and its considerably faster than my old S4 so i think its a legit S5 just dont know why it was rooted.

Anyways how do I find my S/N ? Im planing to unbrick it so i can upgrade to 6.0, but the kies is asking for the serial number and i cant find it
 

Related:

#1 MJ3000, Jul 16, 2017 at 12:49 PM
Usually, . with Verizon Samsung devices, the IMEI is the only number listed. No separate SN.
 
#2 Jfalls63, Jul 16, 2017 at 1:56 PM
If so how do I update with kies3 ? cuz it asks for S/N
 
#3 MJ3000, Jul 16, 2017 at 2:26 PM
Kies should accept the IMEI number as the SN.
If not, you can always download the stock firmware from Sammobile and flash it with Odin. This is he latest released version.

https://www.sammobile.com/firmwares/galaxy-s5/SM-G900V/VZW/download/G900VVRS2DQD1/130656/
Another method to return to stock is to use the Verizon Samsung Software Update and Repair Tool
https://www.verizonwireless.com/support/knowledge-base-80201/
 
#4 Jfalls63, Jul 16, 2017 at 2:43 PM
Curious about your phone. Does it have the stock recovery or TWRP?
Certain versions that have the right chipset can have the bootloader unlocked by converting it to a Developer Edition. Look here.
https://forum.xda-developers.com/ve...oot-method-t3561529/post71202995#post71202995
 
#5 Jfalls63, Jul 16, 2017 at 2:58 PM
I think I got kinda scammed. I think the phone is a corean version flashed with the verizon os. is either the korean version(SM-G900L) or the international(SM-G900F) judging by how they look and the samsung letters on the back of the phone. Also when i go into this app phone info i see the build is called dongchao.a816 and on build date it says "2015.07.31. (금) 11:40:54 KST" that symbol means gold in korean. The imei the phone shows is actually with a verifone S5, but im thinking maybe the root is blocking the actual name ? Im still very confuse as i keep digging into this will keep this posted.
 
#6 MJ3000, Jul 16, 2017 at 6:04 PM
This is a good app for phone information
https://play.google.com/store/apps/details?id=org.vndnguyen.phoneinfo
Post a screen shot of what is listed under General, Firmware, and CSC codes.
Don't post anything with IMEI info.
 
#7 Jfalls63, Jul 16, 2017 at 6:15 PM
If your going to unbrick it you need to download odin and the usb driver for the phone model. your then going to need to download the stock firmware for you phone model and flash it that will returned it to stock so you can update it officially dont used kies because your phone is modified.
 
#8 ExLegionAir, Jul 16, 2017 at 6:17 PM
I already tried using odin to go to stock firmware, but keep getting the the "there is no pit partition". The phone is working fine, It behaves pretty much like S5, so i dont now why it was rooted, and also why they guy sold it to me as "new". I would be pretty happy with the phone, if it wasnt for the root. Because i dont understand why. If its verizone, it does work in southamerica on stock. And even if its korean(not the fake vrs) that would be fine. Im mostly worried about the security hole that a rooted phone represents. And would also like to upgrade to 6.0.1.
 
#9 MJ3000, Jul 16, 2017 at 6:51 PM
make sure you have the correct model look under the battery download that model stock firmware and follow this guide https://www.technobezz.com/flash-stock-rom-via-odin-samsung-galaxy-s5/ I have a feeling that you are new to what root means and how to flash properly.
 
#10 ExLegionAir, Jul 16, 2017 at 7:09 PM
the sticker is weird, its not like how i see the verizone in youtube. Its sideways instead of being straight and has this:

http://i66.tinypic.com/2vudi6r.jpg

And thats it, theres also that sticker that says Sheng... i dont know anymore lol
 
#11 MJ3000, Jul 16, 2017 at 9:25 PM
ok that sheng sticker is a samsung sticker and the phone is the Verizon version the phone is legit. so what exactly did you want done with it if its to remove root and basically restore the phone to the original state you need to flash the stock firmware.
 
#12 ExLegionAir, Jul 16, 2017 at 9:44 PM
hold up are you sure its rooted because the bootloader was locked when the phone was released
 
#13 ExLegionAir, Jul 16, 2017 at 9:47 PM
It is rooted, the root build is the dongchao.a816 as it shows in Phone Info app. But everytime i go to Odin and try to unroot (got this file G900VVRU1ANE9_G900VVZW1ANE9_VZW.zip), Odin keeps failing and says "There is no pit partition. Ive read some about some suddend death, but the phone is working fine. Changed usb ports changed cable to USB2 one, I read that it could be that the partition is damaged and maybe i wont be able to unroot it at all, im still a bit lost on this
 
#14 MJ3000, Jul 16, 2017 at 10:56 PM
Download your pit file for you model here https://www.sammobile.com/forum/showthread.php?t=30119 then follow this guide for flashing the pit and firmware https://forum.xda-developers.com/showthread.php?t=2659635
 
#15 ExLegionAir, Jul 17, 2017 at 4:44 AM
OK im back after sleep. I got this:
Set PIT file
DO NOT TURN OFF!!
COMPLETE(WRITE) operation failed
all threads completed. (succeed 0 / failed 1)
 
#16 MJ3000, Jul 17, 2017 at 11:22 AM
Does your phone still boot up
 
#17 ExLegionAir, Jul 17, 2017 at 1:14 PM
power off phone and remove battery put the battery back in and try again because i had to to this before when flashing my samsung before
 
#18 ExLegionAir, Jul 17, 2017 at 1:17 PM
Have tried going into Settings then About and clicking under Phone information?
There your S/N , ICC, and your IMEI information should be there unless the root process alter its location.
 
#19 Phalon4, Jul 17, 2017 at 1:45 PM Last edited: Jul 17, 2017 at 1:51 PM
Yeah it still boots fine, now i even found another gift on this phone, the mic hisses when recording a video when theres silence.

Anyways, tried removing and putting back the battery but same error
 
#20 MJ3000, Jul 17, 2017 at 1:47 PM
i
I don't know I don't wan to tell you anything that's to crazy and risk breaking your phone if it was up to me i would just leave root. I root all my devices and have never had a security issue but I'm very well knowledged on root though.
 
#21 ExLegionAir, Jul 17, 2017 at 1:56 PM
Yeah but now i have this microphone problem, while recording video its hissing, unless i start to talk or some other sound like music is running, else it hisses a lot in the silence, and tried a couple of other apps, still get that. Im going crazy about this thing.
 
#22 MJ3000, Jul 17, 2017 at 2:12 PM
there no sound mods on the phone is there
 
#23 ExLegionAir, Jul 17, 2017 at 2:23 PM
after reading some posts online it could be a hardware problem
 
#24 ExLegionAir, Jul 17, 2017 at 2:27 PM
Yeah one thing after another, my luck...

Anyways I tried uninstalling Kies3 and installing the developer usb drivers and it worked no pit file or anything. I now have 6.0.1. Gonna try if the mic is still doing that, maybe it was the root or something, will be back for the finishing post.
 
#25 MJ3000, Jul 17, 2017 at 2:40 PM