Nexus 5X Forum

Support Nexus 5X Crashes then, then doesn't reboot properly

UPDATE: I has started to restart after failing to boot, but doesn't get past Google animation in the video.
 
#2 Eli Porter, Sep 17, 2016
Make sure your device’s screen is on, then press & hold the Power button.In the box that opens, touch & hold Power off .You’ll see a “Reboot to safe mode” box. Touch Ok.Your device will start up in safe mode. Try using your device normally. Remember, you won’t be able to use any installed apps.
 
#3 muppetalert1, Sep 17, 2016
Can't, I can't boot into the operating system.
 
#4 Eli Porter, Sep 17, 2016
Is it stuck at the Google logo screen, did you root the device, if so make sure the device is backup

Turn off the device.
Press and hold the Volume down button, then press and hold the Power button at the same time until the phone turns on. Release both keys when it does.
Press the Volume down button twice to highlight 'Recovery mode.'
Press the Power button to start recovery mode. An Android robot with a red exclamation mark will display.
While holding down the Power button, press and release the Volume up button. The 'Android system recovery' menu will display. Release Power when it does.
Use the volume buttons to scroll to 'Wipe data/factory reset,' then press the Power button to select it.
Scroll down to "Yes - erase all user data," then press the Power button to select it.
Once the reset is complete, press the Power button to select Reboot system now
 
#5 muppetalert1, Sep 17, 2016
same problem here but non mentioned above works or fixes the issue... how to you revert to a previous build? only by root/ flashing the device?
 
#6 Mrohrn, Sep 21, 2016
I wasn't able to fix to fix it, I used the LGUP you can restore the firmware even the firmware is locked and without root. Here is the link: http://forum.xda-developers.com/nexus-5x/help/req-help-to-unbrick-t3251740
 
#7 Eli Porter, Sep 21, 2016
Also, I used my warranty to get a new phone, it arrived today. B.T.W You can be honest with the tech support and tell them you used a restore tool only for phone carrier use, they don't care.
 
#8 Eli Porter, Sep 21, 2016
yeah i can get a new phone too but seems the problem is software even if google like to say it is Hardware, i have gotten my phone to boot up a couple times... thereby i can say so!

I will try to root/flash it to latest version marshmallow once i manage to boot it again.

https://developers.google.com/android/nexus/images#instructions
 
#9 Mrohrn, Sep 22, 2016
Well mine stars every now and then again, how do i get it to start? let the battery run out and then connect it to charge from the computer! some how it boots up then...
 
#10 Mrohrn, Sep 22, 2016
Funnily enough, I read a story in the press about this issue this morning. Apparently, LG are blaming 7.0 and Google are .. unsure, but having problems with other phones and 7.0.

Sounds like the solution is to revert to Marshmallow .. though I have no idea how you would do that ..
 
#11 SiempreTuna, Sep 23, 2016 Last edited: Sep 23, 2016
Yeah it is a joke that they blame each other!

but how to change root / flash the device can be done like this:


or follow these instructions:

section under the flashing instructions https://developers.google.com/android/nexus/images#instructions
 
#12 Mrohrn, Sep 23, 2016
Yes, use that link. You don't need root access to flash to a previous version.
 
#13 exninja, Sep 23, 2016
What do you mean?
 
#14 Mrohrn, Sep 25, 2016
The video says how to root. You don't need to.
 
#15 exninja, Sep 25, 2016
Unsure what you mean but managed to flash it back to android 6, and so far for the last hours it is working more then fine.

hopping it will continue like this!
 
#16 Mrohrn, Sep 26, 2016
I had the same problem. I took the phone out of my pocket one day and it was mysteriously powered down. When I tried to reboot the phone it would get to the Google logo like in the OP's video and then it would shut down again. Booting in safe mode had the same result.

I called the Nexus help line and they walked me through their trouble shooting script which didn't do anything. Then they connected me to LG who offered to repair the phone if I sent it in. Not a great solution for me. So I called Amazon as I had bought the phone there about 10 months prior. After some convincing, they offered to take the phone back and refund me all my money.

Since I was able to get a refund, I ordered a Pixel which so far seems like a far superior phone. If you don't mind the larger price tag, I highly recommend making the jump.
 
#17 MikeC01, Nov 13, 2016
just happened to wifes phone.. went right to 7.1.1 last week.
She said it was acting "goofy"
Today, at 98% battery, it powered down and wont reboot....
I tried 3 different charging options... rarely, after pressing the power button for 30-40 seconds , I get the battery outline with the bolt in it.. then it too is gone.
once in 20 tries the "Google" comes up like its going to boot up, then.. gone..
geez, how can this thing brick "just like that"..

Edit: also a note, we were on OTA.. But i signed her phone up for the beta program.. I was trying to put my N6 into the beta... but its not listed as one of my devices..
frankly the way this N6 and N5x are going I might just bail on the the whole google phone thing..
These two phones are acting like shiite lately..
Never had any real problems with the N1, Gnex(2), N4, N5....I hope the New 6P runs smooth..
 
#18 justanotherguy, Dec 28, 2016 Last edited: Dec 28, 2016
I got the same problem on my new 5x it would boot and say it's at 2% when it was really at 30%, sometimes I would let me just stay at 1% for 30ish minutes. I ended up just rebooting it a bunch until I got to the charger. I left it charging overnight and in the morning it seemed to have fixed itself.
 
#19 Eli Porter, Dec 28, 2016
Oddly enough, after 15 minutes on teh new 6P charger, I am able to get it to try and boot . It goes to 'Google' and collapses..On a 20-30 second press..
I also have gotten 3-4 'power button/down volumes' to get me to the screen with Andy and the big start arrow, but then it collapses there. After those few glimmers, it is now unresponsive..
One good overnight charge , at least to start. I bought it... 13 months ago.. B&H customer service here I come
 
#20 justanotherguy, Dec 28, 2016
Charged it overnight, notably never saw the charging battery icon. I did yesterday once or twice-briefly.
SO after sitting overnight, And trying several times with the long-power-button press I got the "Google" text to come up twice in a row. Each time for 30 seconds before it shut down.. Then nothing. I dont know if it is even taking a charge at this point. I wish I had a cable that was cut so I could conceivably try and read battery voltage...
I think its done, all the info that wasnt backed up, gone.
Oddly , LG rep told me based on the IMEI , I qualified for the "15" month warranty?????
 
#21 justanotherguy, Dec 29, 2016
So my friend took it apart, in the hopes it would be a poor connection or something.. Nothing jumped out, and he has one of those super magnifier things... Battery at 4.09 V, disconnected it for 10 minutes.
Reassembled , nothing.
At least he left zero trace of his incursion......Toast
 
#22 justanotherguy, Dec 29, 2016
took it to ubreakIfix for free diagnosis, couldnt hurt.
They called and said they believe it might be the switch... $79, part not in stock. .
He said the terminals have constant continuity as if the switch was being pressed continuously...
Replacing the switch might be the only problem, might not.
I told him to remove the switch, break the circuit and try and jump the contacts to simulate a working switch...
we'll see

He did say he has seen 5x's with switch problems.....
 
#23 justanotherguy, Dec 31, 2016
If the 5X have the same switch as the 5 (which is very likely), the switch is junk. Both my and my wife's 5's developed power switch issues.
 
#24 exninja, Jan 4, 2017
Ill be happy if that fixes it
 
#25 justanotherguy, Jan 4, 2017