HTC Explorer Forum

General No missed call notification :(

Its simple. Go to Settings > Privacy > Enable "Phone Notification Preview".
 
#2 jihu123, Apr 5, 2013