Home Forum

Support Note 4 won't connect to PC

I tried connecting my Note 4 to both of my computers last night but it is having issues. A few times it worked but midway through a data transfer it stopped working. When I rebooted my computer it froze at the windows starting screen. A few times it showed the device in My Computer but it wouldn't open or show my folders. Sometimes it won't even recognize the device. I have a windows 7 machine and a windows 10 laptop.

I have a feeling it's a driver issue. I tried going to Samsung's website and downloading the driver for my phone. However, when looking through the list of drivers, my model number didn't come up. I ended up just downloading the driver for the Tmobile Note 4 that matched my color and storage capacity.

Windows tried to automatically install a driver for my phone but hat doesn't seem to be working either.

Anyone have any suggestions?
 

Related:

#1 Bluetuna, Dec 6, 2016
Try this:
Unpack zip and run appropriate application as administrator. Right click and uninstall any driver that looks Android related. Restart computer and plug device in to USB. Wait patiently and see if Windows installs the proper driver.
 
#2 Bg260, Dec 6, 2016
Thank you. I will try that when I get home.

Can you make sense of why my model number isn't showing up on Samsung's site? Is the second part of the model number in reference to the baseband version? If so, none of the choices match mine.

Also, are those drivers actually different? I can't imagine the refurbished model has a different driver. Or that the white one has a different driver than the black one.
 
#3 Bluetuna, Dec 6, 2016
I'm seeing from your profile page you have Note 4 and your carrier is T-Mobile. Do you have the actual model #? I'm not seeing it.

Edit: That said, there isn't much variation in drivers. I would definitely stick to the Windows 7 machine though.

Sometimes a driver will not install properly and can cause a. . . . blockage. That's what the program shows. You might be shocked at how many drivers are actually installed.
 
#4 Bg260, Dec 6, 2016 Last edited: Dec 6, 2016
So in about device the model is: SM-N910T

The model listed on Samsung's download page is: SM-N910TTZKETMB-R. It claims to be the driver for a Samsung Note 4 32GB, T-mobile version which is what mine is.

I looked under the battery and the number is the same.

I'm reinstalling the driver now.

The only thing I can think of is that the phone might be from another country. I bought it on Ebay a while back. It works perfectly. I did have a data connection issue but I fixed that by installing a new sim card. Been using it for months with zero issues other than trying to connect it to my PC.
 
#5 Bluetuna, Dec 6, 2016 Last edited: Dec 6, 2016
USB not recognized. Said something about it malfunctioning.
 
#6 Bluetuna, Dec 6, 2016
So I just swapped the cable just to rule it out. I had a brand new Amazon Basics in my desk. Plugged it in and it started working. Then I shut down the computer. Removed the phone from the USB cable. Then booted it up. It hung up on the starting windows screen again........ The last time that happened, it froze and I had to do a reset. The computer booted and asked me if I wanted to check/repair system. This time it ended up going through.

This computer is pretty new, built in October. Been running fine.
 
#7 Bluetuna, Dec 6, 2016
Hmmm. What did USBDeview show?

You can download this app. Check the firmware page. Maybe take a screenshot and post it.

https://play.google.com/store/apps/details?id=org.vndnguyen.phoneinfo&hl=en

I still think this is a driver issue. I've been wrong before though.....once or twice.
 
#8 Bg260, Dec 6, 2016
So I connected it again and this time it failed to connect. Rebooted the computer and it hung up again on the starting windows screen. It seems to only do it when I hook up the phone.

I previously had a another PC and a Note 2. That phone had issues connecting to Windows 7 too.

I have a feeling that Windows doesn't play well with android.
 
#9 Bluetuna, Dec 6, 2016
On My Laptop, Android doesn't play well with the USB2 port, experiencing the same symptoms you have. The USB3 ports work perfectly though. Does your computer have one?
 
#10 chanchan05, Dec 6, 2016
I have it plugged into a USB3 port but it's through a hub connected through my monitor. Perhaps the USB port on my monitor is a 2. I'll try doing it directing through a USB3.

Thank you.
 
#11 Bluetuna, Dec 6, 2016
Dispense with the hub.......... experience talking here.

also, try all of the USB ports, on this laptop, only 1 port works every time.

Now, when you go to remove the phone from the PC, please, paleez, make a point of dismounting it first, ( Linux ) or in Windows bring up the USB mini-menu and choose 'eject'.

if you don't, you stand a very high chance of corrupting drivers and even more sometimes. Like files left open and not closed.

On my current Note 4, I could not find a driver that matches the ROM in my rooted phone, so, I just chose the generic Samsung USB driver and it worked just fine.
 
#12 AZgl1500, Dec 6, 2016
I've been shutting the computer down before removing the phone.

I just tried using a USB3 port directly off the computer case. No go. The device shows up but when I open it, nothing shows up........
 
#13 Bluetuna, Dec 6, 2016
If you do have it going through a hub and from I've seen, first thing to suspect is the hub causing the problem. Especially if it's a cheapo one.
 
#14 mikedt, Dec 6, 2016
Have you checked the boot order in BIOS? Make sure USB is not in the #1 slot.

You can burn this to a USB and boot it live. Linux and Android speak the same language.

https://www.linuxmint.com/download.php

:)
 
#15 Bg260, Dec 6, 2016
It's almost hopeless unfortunately. The USB port on the phone is either damaged or debris is blocking one or more of the ports's contacts. Search "cleaning phone USB port" or something like that. Compressed air is one option, but you have to be lucky.

This is why Apple and Samsung switched to symmetrical ports, thus reducing damage caused by inserting the USB cable in incorrectly.
 
#16 jabloomf1230, Dec 6, 2016
The phone is unlocked when you connected right? The phone won't show contents when locked but detected.
 
#17 chanchan05, Dec 6, 2016
I was not unlocking the phone. It appears to be working now! Thanks a lot.

I think it was the combination of the hub and not unlocking the phone. Possibly the cable.
 
#18 Bluetuna, Dec 6, 2016
yep, that screen not being unlocked will sure prevent the contents from being displayed.
 
#19 AZgl1500, Dec 7, 2016