Samsung Transform Ultra Forum

Support Phone wont connect to computer via USB

For some reason my phone will not connect to my computer through my USB. I have tried everything and my debugging is on as well...yet still it does not connect. It charges but wont let me do the storage. Could really use help here?:thinking:

 

Related:

#1 jaydenxtory, Mar 10, 2012
sometimes if its not the offical samsung cord that came with it..it will do that..try using a different chord...then a different usb slot..then a different pc..but more then likely your cord will be good to charge but not to transfer data
 
#2 johnny424, Mar 10, 2012
what about drivers...got them installed by chance?
 
#3 johnny424, Mar 10, 2012
Stupid question, did you turn it on as a storage device? You can do this from the notification tray or from settings>wireless & networks>USB connection (choose mass storage)
 
#4 Loota, Mar 10, 2012
What happened is you plugged it in and when it asked you to select if you wanted it to charge or use a storage device you chose the first option and also ticked the box below to remember your choice. That's why it's not asking you anymore. Go to Settings>Wireless & Networks>USB connection and choose "ask when plugged" or something like that, it's the last option.
 
#5 mhrf90, Mar 12, 2012
i have tried going through my settings etc, and i am still having these issues. theres a little triangle with an exclamation point in the center on my notification panel
 
#6 Kg198202, Mar 30, 2012
I'm just guessing here but that sounds like either the usb port on your phone or computer is screwed up OR the cable is screwed up.
 
#7 Loota, Mar 31, 2012
I had the same problem. I changed the settings, switched USB ports, switched computers. Then I did this...

Plugged it in to PC through USB. On the bottom in the notifications where the bubble pops up saying "driver no found" (or something simular). Click that and then that should open a window with the name of the device, the "X" and such. There is a button below it that aske you if you want widows to search or find it through the updates. Click it, let it do it's thing. Have a cup of joe, relax. Once done it should have the drivers. Disconnect and then reconnect the device. Swipe your screen to unlock your phone then pull down the notifications and click the turn on USB storage. (Last step depends on how you left your settings in your phone.) Then there you should have it. :D Hope it works for you and anyone else searching.

41 6e 64 72 6f 69 64 20 48 75 6d 6f 6e 69 6f 64 20
 
#8 Karl with a K, Apr 26, 2012
Typo? I think you meant to say 41 6e 64 72 6f 69 64 20 48 75 6d 61 6e 6f 69 64.
 
#9 BLuFeNiX, Apr 26, 2012
I'm having the same problem, My phone charges but it wont come up on my computer or let me transfer data. It's the cord that came with the phone and it used to work but now it wont? Any ideas?


Cheers
 
#10 coils, May 20, 2012

just to call Loota a dueschbag

Loota ur a dueschbag!
 
#11 MistarG, Jul 2, 2012
Hey now no need to be all rude,but here is something you might not know since you spelled it wrong "*****ebag" is the correct spelling you *****e lmao.See not so nice is it?
 
#12 casperischinky, Jul 2, 2012
Loota is that a turd under ur lip
 
#13 MistarG, Jul 2, 2012
see what spelling it correct got u
 
#14 MistarG, Jul 2, 2012
Hey now! That's a really hurtful thing to say! My poor feelings.

Its allright he's with me... I'm gonna root his stu for him... I'm saying this knowing he won't be able to resist making an awful dirty joke out of it and prolly get banned..
 
#15 Loota, Jul 2, 2012
I have a samsung galaxy fascinate, and I have problems with it connecting to my pc as well. It only won't connect some of the time, other times there's no issue. I have never changed any of the settings since it worked the first time. Neither my laptop nor my phone has any notification of connection, but my phone is charging. I've tried different usb ports, pulling the battery, pulling the memory card, restarting my pc, and I also tried to plug it into another laptop. I'm also fairly sure I downloaded an update for the phone but couldn't do it because I couldn't connect it to my pc. I don't think I've ever used a samsung cord with it, I usually use a blackberry cord. I'm using an LG one right now and its not working, but this cord will charge from the wall. I've tried everything to fix this. It is the MOST frustrating thing ever, just because I don't know why it only works some times and not others. Can anyone help me?!
 
#16 deepoth, Apr 22, 2013
Hi, i have an htc and i cant connect my phone to my computer via usb the phone charges but no connectivity i changed the cables the computer and nothing i went to settings and selected usb connection but nothing.
Please help me i really need
 
#17 Grike, Jun 30, 2013
wrong forum. what phone exactly is the problem with?
 
#18 zimlokks, Jun 30, 2013
There are many manufacturers who don't give a monkeys about the end user, all they care about is selling as much rubbish product as quickly as possible.
USB charger cords are an excellent example - if the cord is a permanent part of the charger, sure it's a charger cord only. If it has a USB plug that plugs into the charger, by definition it should be a functional USB cable, but many aren't. These nasty pieces of crapola have charger wiring only, so you will never be able to connect to a data device with them.
The ones I have seen have a different symbol at the phone end of the cord - if it's a USB symbol it should be a functional USB cable. If it has an arrow, it's just a charger cord.
 
#19 BDAKiwi, Oct 16, 2013
Make sure the Samsung drivers are installed. Power off your phone. Power on the phone in Download mode. (Volume Down + Home + Power) Press Volume Up to continue. Once it's in Download mode, plug it into your computer. Windows should now discover it and load the driver. Once this is complete, unplug the phone from the computer, and pull the battery out of the phone to get out of Download mode. Replace the battery, and power on the phone like normal. It should connect to the computer properly.
 
#20 Deee, Feb 25, 2014
This is right
 
#21 chip_5620, Mar 18, 2014
Thanks for saving me the wild goose chase. A lot of people in these forums mean well, but they try to show off their knowledge and forget basic troubleshooting steps. Thanx again!
 
#22 superschmidty, Apr 18, 2014
Check your settings and update the driver...
 
#23 Mr_Mercurial, Aug 13, 2014
Thank you so much! This really helped, I never thought I'd be able to get it to work! :)
 
#24 Emily R, Nov 26, 2014
My problem is just like as mentioned above. it was one time i wanted to charge and when i connected my tablet some wizard popped up having on it various options so i selected "disable all other usb options" or somin like that so now that wizard does not come up when i connect my tablet now and "usb connection" is not under "wireless and networks" in my settings and i cant find it anywhere. please help.
 
#25 Musa Bah, Feb 2, 2015