Motorola Triumph Forum

Root Phone's Charger Port Might Not Be Actually Broken

I'm sharing a little experience I had that might seem like your charger port is broken.

I had my phone on, downloading a large file; I had left the phone next to me on my bed sheets. It seems when your phone running data it gains heat faster, plus since it was on fabric, it didn't help. The phone had overheated and shut off, I put the phone next to a window to cool. I came back for the phone two hours later, the phone being room temperature now. I try to charge the phone but it wouldn't charge. I kept it on the charger for 4 days, but it never started charging. Thinking it was my charger, I went and go buy a new charger, but it still wouldn't charge.

So I started playing with the phone trying to get it to charge, I plugged in the charger, hold down power button for 15 seconds, release, unplugged charger, hold down power button for 15 seconds, release, take out battery, hold down power button for 20 seconds, release, put battery back in, hold down power button for 15 seconds, release, plugged in charge, hold down power button for 15 seconds. Then I keep doing this cycle 3 to 5 times and then it started to charge. Now it seems every time my phone overheats, I have to do this.

Maybe other people who's in this situation, and think there phone is broken; it might not actually be broken.
 

Related:

#1 Austrie, Dec 30, 2011
It is effective. I had the phone in the window mount of my car (direct sunlight), running GPS and Pandora, while on the car charger. Forgot that I was running OC'd to 1.5ghz, with all the other factors, and I noticed that even though it was plugged in, I had ran down to 15%. Stopped charging? Bad charger? I mean, it was a cheapo. Nope, phone was HOT! I thought that was that, I cooked it. Turns out that after taking battery out, sticking both phone and battery in the A/C vents until cold, then holding power button for about 30 seconds prior to re-installing battery, bingo! Haven't had a problem since. Been using that trick on electronics of all types for years. When in doubt, yank the battery/power, hold power button or reset for 30 sec, it's amazing what will turn back on.
 
#2 h.haulman, Dec 30, 2011
i have never had my phone overheat yet.... :thinking: i had my device OC'ed to 1.9Ghz and played shadowgun and 9mm for hours. and i use my data hours at a time (i lowered my OC frequency back down to 1.3 though :D)
 
#3 ziggy46, Dec 30, 2011
Try WiFi tethering, and to make it even better leave it on fabric, like bed sheets.
 
#4 Austrie, Dec 30, 2011
at 1.9 Ghz? :D lol i havent even tried wifi tethering yet... *put wifi tether on to-do list*
 
#5 ziggy46, Dec 30, 2011
Try it even at 576Mhz, will still overheat.
 
#6 Austrie, Dec 30, 2011
I dont like the speeds on wifi tethering. i like using USB tethering seems quicker and direct. i have to do this when im home (no internet) so i can get online, i mean for 35$ a month for unlimited data is pretty good to me, its not that bad for speeds. 1.5mb/s is decent. :) but yes phone gets hot if left alone, and a case dosnt help that much. but i like my case. lol.
 
#7 matthewrocz, Dec 30, 2011
Mine over-heated once awhile back. I was running stock ROM, @1.9 GHz, watching a movie through hdmi. It was sucking juice as fast as it was coming in. I noticed the red led went dark and it stopped charging. After the movie got over and battery cooled, it just started back charging with no action on my part.
Won't be doing that again. :eek:
 
#8 thangfish, Dec 30, 2011
Interesting, thanks for the tip. It may be that the battery temp indicator is actually being used, in this case to shut the battery circuitry down so it won't take a charge anymore until a "reset" (holding power button).
 
#9 Whyzor, Dec 30, 2011
good theory! :D and why isnt this listedin the phones manual? :thinking:
 
#10 ziggy46, Dec 30, 2011
My guess??

Because! 90% of users don't do even half of the crap we do (and some more than others)! :D

Or maybe they prefer that the angry customer call tech support. Yep. That's got to be the one.
 
#11 h.haulman, Dec 30, 2011
i just think there stupid... they should automatically assume "android powered device=rooted powerhouse of amazing roms and tweaks" :D
 
#12 ziggy46, Dec 30, 2011
for heat issues, here's a trick. My wife has a cool tray for keeping items cold, like deviled eggs. I put a towel on it, set it in a tray, and stick my phone on it using Wifi tether at home. I don't use it alot, but it works like a charm for long file downloads. OC'd to 1.4Ghz, using wifi tether and charging.
 
#13 sharpe351, Dec 30, 2011
Well I noticed my phone stopped charging when I switched the charger it worked again. Tried the other n it didn't work. Has happened on 2 chargers already. Neither works till this day.
 
#14 bigvandal, Dec 30, 2011
i use my phone all day everyday, wifi, wifi tethering, music, massive texting, webbing, themeing, picture and video editing, netflix, you name it my phone never gets sleep lol. It had problems with the 1.5 kernal oc for cm7 at anything above 1.6(ish) 1.5 most stable def. Screen being on auto brightness helps keep the phone cool, and if using wifi for downloads or ect...turn ur screen on, dont let it time out and sleep, the phone automatically goes into sleep, and runs only 3g/2g wifi is on, but not actually working when the screen if off. setting can change this, its a warning to sum, common sense to others. Luck with the heat, lets cool it down this winter lolz
 
#15 JokaLo, Dec 31, 2011
.
 
#16 PerkinsII, Dec 31, 2011
I've done some USB tethering, and it does get a bit warm, but that's probably all from the radio chip because the CPU is mostly at the min frequency using interactive governor & screen off.
 
#17 Whyzor, Dec 31, 2011
The only time I ever notice my Triumph heat up when tethering is when I flick bluetooth on to transfer a few files (and the devs have said not to do that because it causes heavy CPU usage.) I leave mine on top of a little candle holder I have in the house, barely makes contact with the unit and has plenty of open space for airflow, i've never noticed any overheating. I have Watchdog installed to monitor over-active apps and have noticed there are few (Google Currents is currently the worst offender) apps that really drive CPU usage up to stupidly high levels when they're syncing content, that's about the only real reason the Triumph should be overheating. Even then, i've absolutely never had it overheat until it shut itself down.

That said, my Triumph has become a real pain in the ass when trying to charge it in the last week or two. I would plug it in, charging light would come on but it wouldn't actually be charging. I setup a minimalistic text widget to display charging status/source and noticed that the only time it would fail to be charging is when I would plug it into the AC adapter and it would say "Charging USB" even though it was plugged into the AC adapter. There has to be some kind of hardware fault.
 
#18 notasz, Jan 4, 2012
FUUUUUUUUUUU I woke up today to find my phone dead. Won't charge won't turn on won't ANYTHING. Tried holding down the power button in different variations and nothing. Guess I have to go to best buy :mad: wasn't OC'd was'nt downloading anything. I guess it happens. I just hope I don't get a dud like a lot of other people have described. I've had my phone from day one with no issues.
 
#19 haro138, Jan 12, 2012
Well your charger port might actually be dead, but for me anytime my phone overheats it gets worse and worse; I have to do the steps like 20 and 30 times to get it started now, so far now I don't let my phone, die, or overheat
 
#20 Austrie, Jan 12, 2012
Austrie I humbly say that your advice worked. I took my charger and dead phone to work thinking of going to best buy after and during my break got the damn thing charging again. I'm glad and not at the same time. I was looking forward to getting a brand new shiny again triumph.
 
#21 haro138, Jan 12, 2012
This isn't related to overheating, but I've had a couple usb cords go bad on me (one of them being the one that came with it). So that could be another thing to keep in mind if you think your charging port is bad. Also, keep in mind sone cords just don't work with it. For whatever reason, the cord that came with my OV has never worked with it.
 
#22 frdmspoplr, Jan 13, 2012
I used to use my OV chord at first, after some ***hole stole my charger, all you had to do was flip the chord upside down.
 
#23 Austrie, Jan 13, 2012
I had a battery calibration app installed and the other day i randomly decided to run it..well a few hours later i plugged it for the night but when i got up 6 hours later my phone was only 60% charged and the plug was HOT. so of course I ASSUMED it was the triumph USB bugaboo but my led was lit and the phone said it was charging on ac. a few reboots didn't help neither did a battery pull so I shut the phone down to let everything cool off then booted into clockwork did a 'factory wipe/reset" cleared the cashe and battery stats and backed up to my last nandroid backup. long story short plugged it in and about 25 min later I had a full charge. apparently running the app borked something with the battery management and it was fighting itself. things have been 100% ok for a full week and the calibration app is history
hope this helps someone:eek:
 
#24 zaphodbblx, Jan 19, 2012
This worked when I dropped my phone with charger inside it...no pieces were remaining inside the port but it wouldn't charge, so thanks!! Hopefully it won't refuse to charge later on.
 
#25 sarahrvzu, Sep 12, 2013