Home Forum

Support Problem with charter outgoing server

I have the correct settings. Most times sending won't work. When you try to go into outgoing setting, it cannot authenticate server. Once in a while it works. As such, I know the settings are right. Been struggling with it for since we had to use imap.

Charter is no help. They are worse than me trying to figure it out. Called many times and got lied to so I'm not going to call again. All they do is pass the buck.

My office Microsoft Exchange Activesync works but it is irritation when you can receive BUT CAN'T send email.

What is the work around? I have too many things coming to charter to change email address easily. If I had cable modem for another company where I live, I'd have switched long ago so I can't cut the nose to spite the face.

In case I forget to mention, CHARTER SUCKS THE BIG ONE but I can't lose them yet. So is there a client I can use? TIA
 

Related:

#1 aklim, Jan 10, 2015 Last edited: Jan 10, 2015
Below are Charter's server settings for mobile devices. *Note that Charter uses different servers for mobile devices than desktop clients.* Are these the settings you are using? If so, is the problem possibly data connectivity, like only on mobile data or only WiFi in a certain location?

Also, what phone and email client are you using? Changing to another such as AquaMail or K9 might help but is certainly no sure cure.

"Mobile Device Settings

These are the general settings for Charter’s Mobile Email. Using these required settings ensures that your Emails are secure and that all of your devices are kept in synch with each other

You will need the following information to allow your Smartphone to connect to mobile.charter.net. Please use the mobile device settings for mobile devices. You will not be able to send messages if you use other settings. The mobile device settings can also be used on a laptop or netbook to send messages using a desktop Email client when not connected to a Charter internet connection.

Username: username@charter.net Note: Make sure you enter @charter.net after your username or you will be unable to login
Password: The password you use to login to your Email account
SSL: This setting should be On for both SMTP and IMAP.

Protocol: IMAP
Incoming Email Server: mobile.charter.net
Port: 993
Outgoing Email Server: mobile.charter.net
Port: 587
If applicable: a login will be required when sending and receiving mail."
 
#2 Crashdamage, Jan 10, 2015 Last edited: Jan 10, 2015
I have those setting and it works sometimes. Outgoing is the problem. Incoming works. I have been through with them several times, wiped it and started over and still the same thing. Once in a while, it works other times, no. If it was a setting, the system should not work at all and not intermittently.
 
#3 aklim, Jan 10, 2015
With the settings in Madison, it didn't work. 2 emails sent in Hartford.
 
#4 aklim, Jan 10, 2015
It could be intermittent depending on the connection. The Comcast server might not be playing nice with some connections. Think carefully...could it be only when using mobile data or mobile data only in certain locations? WiFi only or WiFi only in certain locations?

What phone and email client are you using?

Have you considered using the Gmail outgoing server for your outgoing email instead of the Comcast server?
 
#5 Crashdamage, Jan 10, 2015
Thanks. I'm on charter not comcast. It could be the server is not playing nice but it is erratic. I tried at Starbucks with their WI Fi in Madison too. It didn't work. In Walmart Hartford, it worked. 3 miles at home, it has been intermittent too. Sometimes it won't work in the home without or with WI Fi turned on.

Doesn't matter what phone. I use the email client android provides. I have had problems with the Samsung Galaxy S4, S5,and my Note 3.

Not though of using Gmail server. What would I have to change?
 
#6 aklim, Jan 10, 2015
I meant Charter...

Phone does matter. You may be using an email client provided by the manufacturer rather than the stock Android one. So...what phone and email client?

If you want to use the Gmail outgoing server, well, the settings are easy to Google. Just do a manual account setup and enter the Google server for outgoing. Enter your Charter address in the 'Reply to' field. If your client doesn't have a reply to option you'll need one that does such as AquaMail.
 
#7 Crashdamage, Jan 10, 2015
Android Note 3 and email client that came with the phone.
 
#8 aklim, Jan 10, 2015
That's Samsung's email client, not Android's.

Check my last post. It's been edited.
 
#9 Crashdamage, Jan 10, 2015
I'll try that. Thanks
 
#10 aklim, Jan 10, 2015
What is the Google server name? Currently it is mobile. Charter. Net
 
#11 aklim, Jan 20, 2015
I have the exact same problem with Charter when attempting to send with my new Samsung S7. Won't connect to the server using the the exact same settings my HTC (old phone) has which still works perfectly. The issue is between the 3rd party email app developer for Samsung and Charter Communications. No way to tell if and when they may attempt a fix. This is more hassle than it's worth. No help from Verizon, Charter or Samsung. Frustrating.
 
#13 engineire, Mar 18, 2016
I am having the same problem with my new galaxy7. I too have charter. I never had a problem with my s4. What's different with my issue is that when setting the outgoing ports, my phone won't let me override the 465 with 587! The only way I can have the 587 is if the SSL is changed to TLS. Then when I try to input SSL it reverts the port to 465. Doesn't this sound more like a phone issue?
 
#14 Sujo59, Apr 1, 2016
I just went through this with two smartphones, Droid Turbo 2 and Galaxy S7. In both cases, the email account was set up with automatic settings, which do not allow you to make changes. You need to uninstall the account, then reinstall MANUALLY. When prompted, select IMAP, then set the incoming server: IMAP server: mobile.charter.net, security: SSL, port 993. Set the outgoing server: SMTP server: mobile.charter.net, security: SSL, port 587.

Note: on my S7, there were two places my email showed under "accounts.". I had to uninstall both accounts. No emails were lost in doing so, and the mailboxes were repopulated by the server after setting up the account manually.
 
#15 DericJ, Apr 3, 2016 Last edited: Apr 3, 2016
I don't think I can Uninstaller my email account since it was an app pre-installed on my phone. At least that what Verizon said. Is there a way around that?
 
#16 Sujo59, Apr 3, 2016
You should be able to. Go to settings, then accounts; you will find your email account there. Select your account, and then there should be a "remove account" option in a menu - where it is depends on the phone you have. If you're not familiar, I suggest you get help from someone. Most any teenager will do. :)
 
#17 DericJ, Apr 3, 2016
You're right I would be able to remove it from there. Then would I just go to "add" email account and put it in there?
I want you thank you for helping me out with this. You have been more help then charter and Verizon combined!!
 
#18 Sujo59, Apr 3, 2016
That is correct. Good luck!
 
#19 DericJ, Apr 3, 2016
Some of the settings given by Spectrum or Charter were incorrect for me for some reason. Here are the discrepancies:
Outgoing security type: SSL (Accept all certificates)
Outgoing port: 587
Now I can send and receive emails. Hope this helps some of you.
 
#20 Atomicfella, Nov 27, 2016