ZTE Avid 4G Forum

Support Problem with YouTube app

Every time I open YouTube app it says,"an error occurred" down at the bottom of my screen. It won't let me sign in either. All I can do is watch videos and sometimes it takes forever to load. Does anyone have a fix for this?
 

Related:

#1 marcmandat, Apr 26, 2013
Have you tried clearing cache for the app?
 
#2 OutOfPhase, Apr 26, 2013
Yes I've cleared the cache several times and I've also tried to uninstall and reinstall several times.
 
#3 marcmandat, Apr 26, 2013
Before uninstalling it clear cache and data then uninstall it, reboot, install app again.
 
#4 OutOfPhase, Apr 26, 2013
I figured it out. I was using dadcups HTC style rom and for some reason I couldn't install google play services. That is what was causing the problem. I uninstalled it and went back to tolths slim stock rom. Thanks for the help guys.
 
#5 marcmandat, Apr 27, 2013


hi... try this... settings>apps>youtube...clear the data and cache...then go to youtube application. if your system ask you "which account would you like to use by g+" do not click any gmail address...just click "back" then thats it
 
#6 michikojames, Jul 24, 2013
Hi, I'm sorry for bothering you but I truly need someones help, Youtube app on Android was running perfect but every time I update the app I get this error messege:( I can't login or watch any videos unless I get the previous version... Can you please tell me what did you do to solve the problem & by the way I also can't install google app services. Please Help!
 
#7 redroger11, Aug 26, 2013
Which Rom are you using?
 
#8 marcmandat, Aug 26, 2013
does the HTC style ROM include Google play at all? you might have to flash gapps after flashing the ROM.
 
#9 donjuro, Aug 27, 2013
I'm pretty sure that all of dadcups roms already have gapps.
 
#10 marcmandat, Aug 27, 2013
Just uninstall it. Open browser, type : YouTube 4.1.23
Download it.
This is the old version, it works for me.
Cheers
 
#11 angannchye, Sep 11, 2014