LG G2 Forum

Support Removing QSlide apps from notification place?

after upgrading to KitKat the QSlide apps place has become permanent and I really don't use these apps and it takes so much space and I don't like it. Is there a way to take off or hide it because I tried to uncheck all the apps but its still there... pls help. I gave G2-D802 International version.
 

Related:

#1 othx, Mar 23, 2014
Tap the qslide button at the top of the notification bar, that should make row of listed qslide apps disappear
 
#2 brianrudy, Mar 23, 2014
Its not permanent, just click the QSlide toggle and it will disappear.
 
#3 Stannis the Mannis, Mar 23, 2014
I unchecked all the apps but its still there it wont go away. check the attachment below:

Screenshot_2014-03-28-11-30-48.jpg
 
#4 othx, Mar 28, 2014
Thats not how you get rid of it. Click on the QSlide toggle on the quick settings.

uploadfromtaptalk1395997664756.jpg
 
#5 Stannis the Mannis, Mar 28, 2014
oh cool! it worked now, thank you so much
 
#6 othx, Mar 28, 2014
Thank you. Been trying to work this out for months!
 
#7 DonaldGreig, Mar 29, 2014
Whew... glad you showed this.
 
#8 cherylad, Apr 24, 2014
Unfortunately, I don't have the QSlide toggle in my quick settings.. Do you know where else can it be found? In addition as a new user, can't even post the screenshot :) lucky...
 
#9 titirez, Sep 16, 2014
Slide the Quick Settings all the way over and tap edit.
 
#10 bberryhill0, Sep 19, 2014