Motorola Droid Forum

Roadrunner email into GMail..Almost there I think..just need alittle help

ok...I thought I had it worked out...But need alittle help. I was receiving RR emails thru GMail on my Droid but now they are not coming thru...I do not have Weatherbug loaded..just got phone 2 days ago so only have Pandora and SportsTap loaded.

Here is what I have done so far.
I set up my GMail to use my RR email as well.
I went to GMail Settings.
I added RR as my POP3 email account..."POP Server" set to and Port set to 110.
In the "Accounts and Imports"..."Send mail as" the RR is set to Default.

Do I need to change any of the settings in the "Forwarding and POP/IMAP" section of GMail Settings?

Thanks in advance for the help.


#1 e23nk1, Mar 3, 2010
Shouldn't have to do anything else, I didn't.
#2 Redflea, Mar 3, 2010
On my roadrunner account I have the incoming server set to and the outgoing as

It is regional so you need to make sure you have the correct settings for your city.
#3 Barbara, Mar 3, 2010
This is correct. As an example in Buffalo NY roadrunner is the server address. If this worked for you it should continue to do so. Unless you made some change. Could it be your not getting mail?
The server settings in Google should mirror the settings in you desktop app. Outlook or some other.
#4 MinConst, Mar 3, 2010
OK...this is wierd now.
I received 2 RR emails on my Droid later this afternoon along with one from my GMail email that was sent directly to my GMail account.
I get home and check my RR email and there are 10 new RR messages.
How is it that only 2 came thru to my phone?

Thanks for your thoughts.
#5 e23nk1, Mar 3, 2010
Try looking up your local server settings here: Time Warner POP3 Incoming SMTP Outgoing Mail Servers It could be that you arent accessing the right server, which means you wouldn't recieve all or your mail.
#6 stedrocklp, Mar 3, 2010
Thanks...I looked on the link...unfortunately nothing is listed for Time Warner Cable Buffalo NY.
But I did check my computer email settings and they are as follows:
Incoming Mail Server:
Outgoing Mail Server (SMTP):
I receive email on the computer correctly.

My GMail setting is set to also.

#7 e23nk1, Mar 3, 2010
Perhaps 8 of them came in just before checking at home? RR emails aren't "pushed" like GMail itself but checked by frequency set I believe. At least that is how it is for me. Mine checks every 30 minutes for RR mail.
#8 MicroNix, Mar 3, 2010
All I am doing is forwarding ALL RoadRunner emails to gmail and not leaving any on the RR account. I even have it set up so when I email from gmail it says it was sent from my RR well
#9 lvl8hacker, Mar 3, 2010
I tried everything to get instant like push to gmail from my other accounts including insight. What finally worked is to set up a filter on the Insight.rr email account to push all emails to my gmail account. example forward all emails from to If you set up the IMAP or POP email account within the gmail system it will only check email once every 5 - 15 minutes based on an algorithm of how often you receive mail. Forwarding my insight mail was hit or miss.
I hope this helps....
#10 Mini Cooper, Mar 3, 2010
The 8 others that I did not get came over the course of the day....and before the 2 others decided to show I dont have a clue now.

I just tried shutting my phone down and restarting it...then sent a test email and it came thru.

Then I sent another test email and that came thru too.

So I am more confused than ever....all I did was turn phone off and turn it back on.

Cant wait to see what frustrations tomorrow will
#11 e23nk1, Mar 3, 2010
Back to the same thing today.
From my work email I sent an email to GMail and it game thru on my phone right away...but the same email sent to my RR account did not come thru on my phone. For some reason the RR emails are not always getting pushed thru to GMail. Every once in a while it will...but most times it does not.

Is it the "POP Server" address which I have set to ""...or could it be the PORT that is set to "110"?
Maybe it should be set to another port?..other options are 109, 143, 220, 995, 1110, 2221.

Should I stop at the Verizon store and see what they say or is that a waist?...Maybe I need to shake Time Warner's tree?

Thanks for the advise.
#12 e23nk1, Mar 4, 2010
log into your roadrunner account via the web aka webmail ( select settings then select filter settings, type your full email address and forward to your gmail account. I have this set up for 4 different insight account and all my accounts show up in gmail almost instantly.... Give it a try... Who know it might just work...
#13 Mini Cooper, Mar 4, 2010
ok..I think I got it.
Cant believe after messing around with all these settings it was this easy.
So last night I logged into my RR account (from the Roadrunner website)and went to there was an option to forward emails to another email address, also with the option to forward and delete or forward and keep a thats what I did and so far everything has been coming thru to my phone via GMail as well as still being in my inbox on my computer.

Thanks to all for your help and suggestions.
#14 e23nk1, Mar 5, 2010
I just set up my RR e-mail accounts (total of 4) as seperate SMTP-POP3 accounts on my droid and set to sync every hour, no fowarding required.

so I have 5 seperate e-mail accounts on the droid with G-mail being one of them and they all get mail.

Why forward?
#15 jd99, Mar 5, 2010
if you forward your emails from other accounts to your gmail account it creates an almost push type email system similar to BlackBerry instant. You don't have to wait 5, 10, 30 minutes to check your email. I found "Filtering" to work better than forwarding for my needs but for some just forwarding to gmail works fine.

My Bride has a BlackBerry and I have the DROID our email system is set up to deliver all of our emails to both devices at the same time. I find it interesting to see who wins (currently about 50 / 50).
#16 Mini Cooper, Mar 5, 2010