Samsung Galaxy Note 3 Forum

Root Root SM-N900V (Verizon Note 3) Lollipop success!

Folks,

I know this is a bit of a hot item for some. How to root a Verizon Samsung Galaxy Note 3 running Lollipop. Well I did find a way that works. Here is the thread: http://forum.xda-developers.com/ver...b6-of1-n900v-note-3-verizon-oneclick-t3333569

The link for the rooting program is a bit scary www.droidyemen.com or www.androidyemen.com. The process was not 100% smooth and I had to try a few times to get it right. Apparently the speed of your computer can affect the success. Despite the failures there was no (apparent) damage to my rig. Closing the program, power cycling the phone, and trying again was all it ultimately took. Now I have root. I verified with a root check. I also enabled the hidden menu and can enter service codes now! TitaniumBackup works too. Wow, wow, and double wow. Been a long time coming.


The process is:
1) Download the zip file from the link. (I ran the file through Avast and SuperAntiSpyware and it was clean).
2) Then unpack it. (I ran the file through Avast and SuperAntiSpyware and it was clean).
3) Plug the phone into a USB2.0 connection.
4) Run the program.
5) Press "Read Phone Info" and wait for the fields to fill in.
6) Take a deep breath and press "ROOT".
-- When it works a progress bar will show up on the bottom half of the phone screen under the "don't power off warning". Also you will see a "ROOOOting" message.
-- If it is not working you will see a full row or more of dots show up on the program screen.
If more than 5 minutes have gone by with no progress bar or reboot of the phone, then close the program. Hold down the power button on the phone until the power cycles, and try again. If that does not work, then reboot the PC and try again.
NOTE: My 2nd time rooting the phone I "proved" that rebooting the PC yields a good rooting. Five or six tries without reboot = no success. Then PC reboot and poof first time.

When it works the phone will reboot. My phone rebooted quite sluggishly and I also ended up with a message about some item (sorry I did not take note of it) appears inactive, wait or continue. I chose "wait" a few times and that only ended up with another reboot at some point later. Ultimately power cycling the phone got me back to a normal boot.
NOTE: My 2nd time rooting the phone it rebooted just fine with no trouble.

By the way Knox is NOT tripped.

Now I REALLY hesitate to send $$ to a group called xxxxYEMEN fearing a call from Homeland Security or something.

Comments? Fears? Things I should check for because I was stupid to give this a try? Let me know.
NOTE:A few weeks running now with no issues. Still happy.

YMMV.

Ron <><
 

Related:

#1 kk1l, Apr 4, 2016 Last edited: Apr 28, 2016
Do I need to factory reset my phone first before I do this?
Should I take either my SIM card or SD card out?
 
#2 zgrrl, Apr 27, 2016
@zgrrl I did not do anything special. After the process completed the phone was rooted and all data and setting were as I started.
 
#3 kk1l, Apr 28, 2016
Thank you,
I tried several (Kingo root, One Click Root, TowelRoot) and is the only one that worked for me.
 
#4 Tony69300, Jun 3, 2016
Crap. How do I even get to lollipop? I don't have the original USB charger, so nothing involving the computer will work... :/
 
#5 ramzarothx, Sep 26, 2016
My phone is now just stuck in a boot loop and I can't do anything about it. I keep getting recovery booted in the system recovery. When I press reboot system or power down it just brings me right back to the system recovery menu. I tried everything and nothing is working. Please help! I just wanted to root my device! Now it won't work!
 
#6 Joel Feliz, Nov 22, 2016
Done the same thing to mine multiple times and again with this method. Here is the fix = http://www.galaxynote3update.com/fix-bricked-samsung-galaxy-note-3-unbrick-recovery-guide/
 
#7 Zebrahh, Dec 1, 2016
Side note, I just used Odin v3.10.7 and my phone is back 100%.
 
#8 Zebrahh, Dec 1, 2016
Lollipop was an OTA update for me.
 
#9 Zebrahh, Dec 1, 2016
Cool link man thank you. It did work for me. the reason I rooted it was because I wanted to use the hotspot. Unfortunately, it still doesn't work even with the root. It still says checking subscription status...... then it still says data not available. Any ideas? BTW I am using an unlocked Verizon phone on gosmart network
 
#10 Dvang22, Dec 7, 2016
Has anyone had the "root" button grayed out? I've tried rebooting the computer, it didn't make a difference. Thought perhaps since the 'Read Phone Info' didn't fill in the Version that it wanted something there but I tried both options, also didn't make a difference.

Has anyone had the "root" button grayed out? I've tried rebooting the computer, it didn't make a difference. Thought perhaps since the 'Read Phone Info' didn't fill in the Version that it wanted something there but I tried both options, also didn't make a difference.
 
#11 jenkinszell, Feb 19, 2017
I had the root button grayed out. Then I realized I was in SEPL instead of OF1 or OB6, so I had to flash my firmware back to OB6.

Now here's the tricky part. I got Root, it showed the Samsung Note 3 logo, and then went into the Verizon screen. But never went past it. Was I just not patient enough? It stayed on the Verizon screen for approx. 5 min. Which seemed like a long time for a boot up.

I'm really new to this and I'm stoked the Note 3 finally has a program. I just wish it worked for me.
 
#12 ncon, Feb 20, 2017
Yes that is my issue as well, I will work on that thanks, I'll post back if I can get it to work.
 
#13 jenkinszell, Feb 20, 2017
Sounds like a plan. I used Odin to flash my firmware back to OB6, then I encountered some issues and figured I go back up to SEPL1 until we figured it out. Let me know if it just takes a long time because I'll just leave it for the day. As long as it Roots I don't care.
 
#14 ncon, Feb 20, 2017
I think I figured it out... maybe?

This bootloader thing is in the way.
http://www.addictivetips.com/mobile...-bootloader-on-android-phones-complete-guide/

My goal is to get Lineage OS on here.
 
#15 ncon, Feb 20, 2017
@ncon , i have the tmo and vzw variants of the note 3. the vzw i'm still fighting with but the tmo variant is my bitch. i have run the Lineage OS 14.1w/kali nethunter integrated to the OS(overall pretty cool), i currently run Ressurection Remix 5.8.1 Android 7.1.1(way way cooler). Lineage is SICK, but if you want your mind blown try RR. pm me sometime and i'll send you thefiles. i should have this vzw note 3 defeated in the next couple days and i will post the method and results in this thread my android peeps. stay tuned...the war is on! btw, i have the OB6 tot file if any of you guys need it to re-flash your phone to stock after a lost battle with this stubborn little bitch:)

Sidenote: once we can establish root, i have a possibly slick little tutorial and files i came across to unlock the bootloader so that twrp will flash correctly on this variant.


Revision 3:35pm:haha...tot file!! i've been hacking the shit out of my roomate's LGV20 and his old g5 and g3. Don't i sound like the ****** of the year. Hey guys...i got a tot file for your samsung. Oh man. That's what happens when you try to post while balancing a couple lg's, a couple samsungs, minimal sleep, and then my hot wife who i love very much strolls into the room with just socks on talking about,"Hey..what's up?"....yeah, i love circumstantial calamity. OK...now charging up the vzw note 3 and then I'm going to violate it....seriously.....it's getting rooted or it's never turning on again...we'll see.
 
#16 ghost1980, Mar 4, 2017 Last edited: Mar 4, 2017
So, the vzw note 3 got it's a%* kicked last night but it put up a fight. I tried the method outlined in the first post as well before i ever found this forum and it gave me alot of grief just like you guys. The method i used last night is more of a clinic/tool package by Dr. Android. It runs on Windows and once you run the executable(as administrator), it will open Odin and put your phone into download mode automatically. At that point it will pause, telling you to copy two .tar files to the root of your internal storage in the phone, and flash the first of the two via Odin. It then continues it's root process and once acheived it will open Odin and reboot the phone into download mode automatically again, prompting you to flash the second .tar file then it will install Kingroot and close itself. When I unplugged the phone the Kingroot app was in the app drawer and I opened it and it was indeed rooted. I used the super sume script after that to replace Kingroot with SuperSu. So if anybody is interested in using this method I can put a step by step tutorial and pictures in this post later tonight. Let me know.
 
#17 ghost1980, Mar 5, 2017
Anyone had a AVP CLIENT THAT CAN HELP
 
#18 hustleneverslpz1, Apr 21, 2017
Anyone had a AVP CLIENT THAT CAN HELP
 
#19 hustleneverslpz1, Apr 21, 2017
So this vzw note3 was fun. After getting it rooted with the Dr. Android package(which i think that Dr. Android is pretty damn cool for that one), I followed the xda tutorial to unlock the bootloader specifically geared toward the verizon variant of the note3. It requires an external sd card that will be only used for the bootloader hack and nothing else and more importantly it requires the ability to follow instructions to the letter. The process worked for me and I was able to install a special version of twrp modified for the vzw note3. It worked well and the colors were different and cool(all the blue areas were instead yellow). I found the Lineage OS 14.1 file and it also installed with a standard GAPPS 7.1 zip right behind it. That all booted up nicely. So why is this all in such a past tense? Because right after all that i was adjusting the APN settings and startled by the abrupt complaint of a nameless assailant...at which time i dropped the phone, it hit the side of the coffee table...and...wait for it....completely blew out the LCD without even cracking the screen. So now I have an extra S-pen for my tmo note3. Still a win in my box though for Man vs. Phone.
 
#20 ghost1980, Apr 22, 2017
I was able to download the file, ran the file and it opened with no issue. I connected the Note 3 then pressed "Read Phone Info" and it did find the sm-n900v note 3. Here is my problem I keep getting this message "Allow USB Debugging? in mobile screen" which I've done already a few times. I've disconnected the phone, rebooted the phone and PC and still get the same message "Allow USB Debugging? in mobile screen". Has anyone else seen this and if not dose anyone have a ideas to fix it.
 
#21 remotewillie, Jul 2, 2017

Duuuude... great job! This is my exact issue and it sounds like you have the solution. Yes! Would you please post a tutorial or send me the info because I've been fighting with this b!t@h for days now trying to get it rooted and I'm ready to have it done already. Thank you in advance, it would be appreciated big time
 
#22 BYarbs, Jul 24, 2017