Samsung Galaxy S4 Forum

Support Samsung Security Policy Update problem

Does anyone else get constant notices saying a secure area access was attempted and blocked, and then recommending you update your Samsung security policy? Does a failure to update follow your attemtped update?
 

Related:

#1 Funderbolt, Dec 10, 2013
I get it also. I have notice that I only receive it on WIFI. Can't seem to get rid of it.
 
#2 PrissyPJ, Dec 10, 2013
I clicked on "yes" or whatever the actual term was to allow the update a couple weeks ago, and that was the end of the notices. Nothing bad happened from the updated security policy, as near as I could tell.
 
#3 allanlaw, Dec 10, 2013
As allanlaw stated updating this will actually end this pop up everytime you connect to wifi.

More information can be found here: Samsung Knox Security Notice | Android Overload
 
#4 Digital Controller, Dec 10, 2013
In the past several days, every time I tried to connect to a wireless network on my Samsung S4, I got the "unauthorized access has been blocked blah blah blah" message and I was asked to update my security policy. But when I tried to do that, it just said it was trying to connect to the server and spun forever.

I called Verizon who patched me into Samsung tech support and the women there had me do the following to fix it:


  1. on your home screen, go to Settings > More > Applications Manager
  2. You'll see a bunch of tabs at the top of the screen. Swipe to the one titled All
  3. Swipe down until you see Security policy Update
  4. Press Security policy update
  5. On the next screen, press Force Quit
  6. Press Clear Data
  7. Power off your phone
  8. Remove the battery and wait 30 seconds. this is called a "soft reset" apparently.
  9. Re-insert your battery and power your phone back on.
  10. Next time you connect to a wireless network, you should get the same security warning message. But this time, when you click "Update security policy" it should actually work.
  11. Once you do that, restart your phone
  12. Test the fix by turning your wifi on and off and reconnecting. You shouldn't get the message anymore


So far, no new security updates warnings for me. fingers crossed
 
#5 wryreelguy, Dec 11, 2013
wylreelguy, it worked. Thanks.
 
#6 Funderbolt, Dec 12, 2013
This is doing my head in. Got really excited when I saw this post thinking I will sort it, but no, did not work for me. I did what wylreelguy suggested. I get the security information box when I connect to wifi, the only option I get is view apps. I have no idea which app I am suppose to be looking at and as far as I know I do not have apps from unauthorised sources. This is so damn frustrating but am not going to do a factory reset just for this.
 
#7 Ziani, Dec 13, 2013
Are you sure you followed it to the letter? It didn't work the first time, but the second time for me.
 
#8 Funderbolt, Dec 13, 2013
Thanks....I must have a different issue though as I don't have the option to update :(
 
#9 Ziani, Dec 13, 2013
i have the same issue, have you heard of any fix, i was on 4.3 for a long time this just happened today out of nowhere idk why
 
#10 davdialxndr, Jan 5, 2014
the latest update fixed my issue
 
#11 backdoc77, Jan 5, 2014
So i found what worked for me, what i did was search for the samsung official android 4.3 rom and used odin to install it, and then after that i gave it a hard reset from and it works fine, hope it helps
 
#12 davdialxndr, Jan 7, 2014