HTC Droid Eris Forum

Support Setting up Optimum email- HELP!!


I have been trying to set up my email with no luck at all. I have an address. While setting it up it says it can not verify the info because the server is not responding! The strange thing is, I receive emails but can not send them. I went to verizon and they said it was an issue with optimum but my email works fine on my PC. Does anyone have an optimum address that can give me step by step instructions???? Please help!


#1 Jackie1980, Jan 9, 2010
I done a quick Google for you and some report using these settings:


Make sure you take a note of your current settings incase you want to revert back to it.

Hope this helps

#2 Carl C, Jan 9, 2010
The above post should work, but you can also try this: You have to manually edit the outgoing (SMTP) server address: Eris wants to call it, but you MUST edit that to read: The incoming (POP) server address should also read:

I have optimum and this works.
#3 mark307, Jan 9, 2010
i will try both and report back (just in case anyone else needs to know)
#4 Jackie1980, Jan 10, 2010
thank you, thank you, thank you... it worked yea.:)
#5 Jackie1980, Jan 10, 2010
No problem :D
#6 Carl C, Jan 10, 2010
Just wanted to thank you. I too was having trouble setting up the optonline account to my hero, but your advice did the trick. :)
#7 Newusernewyork, Jan 17, 2010

what I read above disturbs me a great deal: it means that the setup-wizzard (or whatever it's called) is doing GUESSWORK on what the outbound mail server for is - and it's getting it wrong: there is no, and there never was (it doesn't resolve to any A record!). It was always, port 587 (SMTP-Submit), and no security settings (STARTTLS) are supported. If the Android mail-app malfunctions with "TLS if available" (don't know if that option exists, it exists under Thunderbird), TLS must be off for the time being, but I wouldn't rule out that option from becoming available in the future. SMTP-submit with SSL-only (port 465) is NOT supported.

Likewise for the receiving side: , pop3 (port 110), no STLS (start TLS in-session) supported today.

Further, the email domains for Cablevision's OptimumOnline service are (90% of all users), (an overlap domain that was never fully advertised put picks up mail because people inadvertently type the .com version into web registration forms, etc.), and (newest domain, default for new accounts).

Verizon should not be blaming OOL for a faulty setup wizzard, nor pass the buck and chase people back to OOL support, who'll likely feel ambushed.

Now who has control of the setup wizzard? Verizon or Google?

How may such simple facts as THE CORRECT SERVER NAMES be fed back to Google in an attempt to fix this quietly in the background, without people getting the Verizon-runround?
#8 OOLuser, Jan 19, 2010
DO NOT, I repeat: DO NOT use "". This is not a sanctioned or officially documented DNS name that may go away without notice to anyone. How it got created in the first place is a good question, but here's the official documentation:

(it's , supporting port 587 (smtp-submit) for outgoing, port 110 (pop3) for incoming mail)
#9 OOLuser, Jan 19, 2010
OK, as ooLuser suggested, I changed it to and it worked. Before using "mailhost..." I had used that, but it did not work. However, at that time the port was different.
#10 Newusernewyork, Jan 19, 2010
I am having the same issue. Except only on my outgoing mails. I have all of the settings correct. The incoming work fine. Outgoing get sent to my Outbox Folder, but not to my Sent Folder - and are not being sent. Any suggestions? Outgoing server settings are: Port:587 Security type: None. I do not get an error, but it is not working regardless.
#11 loridroid, Aug 6, 2010

Same here... I am using all the correct settings, my incoming email woks fine but when I try to send an email it says "connection error".... and suggestions?
#12 NYdroid33, Aug 13, 2010
I am having the same problem but I am using Maildroid. I was able to set it up on my ATT Captivate regular e-mail app. I have used the same settings has above and I just contacted the developer of maildroid to see. Thought I would ask here to see if any one is using the app and having the problem.

Edit: Just to let anyone having a problem with Maildroid and Optonline e-mail

Incoming: Port 110 No SSL
Outgoing: Port 587 yes to SSL, but if it does not work leave 587 but uncheck SSL which is what I had to do.

This is my first Android phone and I hated the e-mail from ATT. I DLed Maildroid and it is fantastic. Plus the Developer is right on answering your questions. I came from a BOLD and was afraid of missing my instant e-mail. This is the closest on ATT to instant e-mail.

I have Verizon triple play but because of the family plan my wife has through the city I am stuck with ATT for now.
#13 neverforget, Aug 24, 2010
if anyone is having problems getting their Optimum Online email account to work with the stock android email client, download K9 email... works with Optimum Online email account perfectly and integrates all of my email accounts into one place... wish I tried this sooner, no more "connection error" when Im trying to send an email
#14 NYdroid33, Sep 29, 2010
Carl's note worked great on my Droid 2. I just set the incoming server and outgoing server to and all worked fine!

Tim in Bridgewater NJ:)
#15 tsandfor, Feb 11, 2011
Where are you guys setting up these settings so I can send email from my Droid 2? I tried going to my gmail email settings but they don't seem to work.
#16 Kambal, Mar 5, 2011
Hi all; contact Cablevision directly and got my outgoing email working again on my Epic 4G - Port 587 requires that you sign in with your user name and password in order to send outgoing messages. So, instead of turning off the 'requires sign-in' checkbox, I checked it, entered my username and password for my optonline account, and voila! I was able to send outgoing email again. Hopes this helps.
#17 niborg, Jun 9, 2011
how do you get to the outgoing server? during the config even if i switch to manual it only shows the port which is 110 and the incoming server. :thinking:
#18 nyrblue35, Jun 16, 2011
ditto for me, thanks guys. and to think i did a sprint chat for like 20 minutes and wasted my time. lol.
#19 nyrblue35, Jun 16, 2011
The second page of the manual configuration asks for outgoing server settings. So, you go through the first page to enter the incoming (i.e., POP or IMAP) settings, and then the next page asks for the SMTP server config.
#20 doogald, Jun 16, 2011
right. the problem is that if you dont enter the correct incoming server info it doesnt allow you to get to the next screen to see the outgoing settings.
#21 nyrblue35, Jun 16, 2011
I'm confused, I guess. If you cannot fetch mail with the incoming settings, what is the point to then enter outgoing settings? They both must be correct.
#22 doogald, Jun 16, 2011
just for the hell of it i went and deleted my pop account and configured it again. apparently when i entered "" and hit "next" i thought the screen stayed in the same spot at the incoming server but it turns out it actually said outgoing server up top. I then entered for the outgoing server, had to switch the outgoing port from 25 to 587 and it was fine. Guess I missed the part where it switched to the outgoing server. oops.
#23 nyrblue35, Jun 16, 2011
Optimum Online set up quirk (at least on HTC)

Incoming server settings

email addy is the full deal
username is the part before
optimum password
POP server= (NOTE:
security type=none
server port=110

Outgoing server settings

(You must finger the screen down to see at the top of the screen and check "Login Required")

username= part before
password= optimum password
SMTP server= (NOTE: This is the quirk!
Security type =none
server port=587
#24 Nesbocaj, Sep 3, 2011
This works!
#25 lcampny, Oct 11, 2011