Gmail (Download) Forum

General [SOLVED]Cant open any Gapps (Gmail)

Hi,
I have a problem after i rooted my phone. I cant open any Gapps like gmail, google account, chrome and etc.
Help me.. how to fix it

 

Related:

#1 Hey 5up, Jun 7, 2018
What is this attachment I click on that download to my device?
 
#2 KBU2, Jun 7, 2018
Ouh that my vid about my prob
 
#3 Hey 5up, Jun 7, 2018
After you rooted your phone, did you delete or freeze any system apps like Google Play Services?
 
#4 Jfalls63, Jun 7, 2018
No.. i didn't do anything.. just install app2sd
 
#5 Hey 5up, Jun 7, 2018
Have you moved any apps to SD card yet? Any system apps?
 
#6 Jfalls63, Jun 7, 2018
No.
 
#7 Hey 5up, Jun 7, 2018
I've never used app2sd do not much help on trying to troubleshoot the problem. Have you tried uninstalling it and see if things go back to working normally or starting up in Safe Mode and trying Gmail?
 
#8 Jfalls63, Jun 7, 2018
No function at all
 
#9 Hey 5up, Jun 7, 2018
About the only thing I can think of would be to flash back to stock and get everything working again. Then try Google apps after you rooted then again after you install app2sd and see what part of the process is breaking Google
 
#10 Jfalls63, Jun 7, 2018
Ok i will try it.. tq
I just got information from my friend.. he said:
1)Reset all
2)reflash stock firmware
3)reflash twrp
4)reflash Gapps (https://opengapps.org)
5)reflash magisk/su
 
#11 Hey 5up, Jun 7, 2018
Are you using a custom rom? No need to flash Gapps on stock rom.
 
#12 Jfalls63, Jun 7, 2018
Yes i use TWRP
 
#13 Hey 5up, Jun 7, 2018
TWRP is just a custom Recovery. After you install TWRP and flash Magisk, that should be it as far as rooting your phone.
If you are also installing a custom rom, then you would need to flash a Gapps zip. If you are keeping the stock rom, but rooted, no need to flash Gapps. Stock rom will still have everything you need.
 
#14 Jfalls63, Jun 7, 2018 Last edited: Jun 7, 2018
Well have u might of thought it as a viris apk that can mess up your phone u can always factor reset it same thing happened to me
 
#15 dnesav, Jun 9, 2018