Samsung Epic 4G Touch Forum

Support Speaker phone turns itself ON, for every call

Out of nowhere, my speaker phone is turning itself ON when I make and answer calls. VERY annoying because people start talking before I turn it off and the world gets to hear it....

How do I reverse this?

Thanks!

 

Related:

#1 charliehorse, Nov 3, 2011
Have you by chance added the youmail app?
 
#2 jamesdean, Nov 5, 2011
Does Driver Mode automatically turn on speakerphone, perhaps? If so, turn off Driver Mode.

Also check your status of Setting-> Call Settings -> VoiceMail -> Speakerphone.
 
#3 KenB123, Nov 5, 2011
I have the same issue. Driver mode is off, at least as much as I know. I turned it off and on to test.

Also I turned the automatic speaker phone on and off and that doesn't do it.

Also rebooted.

Now what?
 
#4 dougleppard, Dec 11, 2011
Mine is also doing the samething. And it seemed to happen after the last system update of the phone. I can't seem to figure out where or how you can turn this off. Seems to me like a bug in the lastest system update. Anyone figured out how to correct this, has it's a PITA every time you use the phone!:thinking:
 
#5 itatodd, Dec 21, 2011
I had this happen to me before and I found that it was due to a third party power cable that I was using to charge my phone. Somehow, the phone thought I was in driving mode as a result, and I couldn't get out of it.

Basically, I don't use that cable anymore, and I think I had to restore to factory default.

Just wondering if you were using a third party cable rather than the one that came with the phone?
 
#6 mitchigan, Dec 31, 2011
I had the same problem and finally found out that the speaker phone option was to do with the GPS settings. Unknowingly I turned it off and closed the app and voila! The problem was solved. : )
 
#7 Andhu71, Jan 19, 2012
This has been driving me crazy for weeks. I have looked at every setting on my phone a 100 times. Finally came across a thread that solved it - I have an app called Auto Call Record and there is a setting called "enable or disable auto speaker" - not even sure what the purpose of this setting is in the app - but it was defaulted to activate - when I un-activated the setting problem solved! If you are having the issue - and did the obvious - turn driving mode off - and looked at all phone settings - and still having the issue - then the problem lies in one of your app settings - look for an app tied to your phone or voicemail.
 
#8 jackson86, Jan 19, 2013
Thanks for these forums,,however none of this seems to help me turn off my speaker on my phone.When I answer a call or dial a call,my speaker is alway on.Does anybody else have some ideas..I have a samsung galaxy s2..thanks...
 
#9 Cruisin53, Mar 3, 2013
I have the same problem. Speaker auto-turns on when a call is in progress. Absolutely frustrating! Came across this thread / discussion.

I have had little / a bit / no luck solving the problem - yet. Haven't called Samsung Support YET - but plan to; soon!

My only guess regarding WHAT causes this problem is MEMORY - LOW MEMORY. Have tried to insert new / blank SD Card without luck. So if it is memory it will be the internal memory being FULL causing this problem.

Any view on this will be welcome.

Thanks in advance....
 
#10 sofusb, Jan 8, 2014
Hi
Just put off your phone and remove the battery for 10 seconds at least. This has solved the issue for me.
 
#11 umapst, Mar 8, 2014
I'll throw in why this happened to me in the past. An app called Viber. Re-installed it and the problem went away.
 
#12 ferret141, Mar 10, 2014
I have a Sprint HTC Evo 4G LTE. My speakerphone recently started turning on automatically on outbound calls. I spent an hour on the phone with Sprint tech support this morning; they couldn't figure it out and suggested I take phone to service center. After phone call I dug some more and discovered that this isn't unique to Sprint, HTC nor KitKat since I only have Jelly Bean (4.1.1) on my phone. I checked when latest Chrome browser was released -- Feb 28 -- which was about the time the speaker started automatically turning on. So... I disabled Chrome (ver 33.0.1750.136), installed Chrome BETA (ver 34.0.1847.62) and the problem is fixed, for now at least.
 
#13 calkidlv, Mar 13, 2014
Try to disable the developer options in setting
 
#14 ramzi2002, Jun 20, 2014
Taking battery out did not work for me. What DID work is going to settings, my device and turned off all motions and gestures capabilites (my palm motion setting was on).
 
#15 DZ of ABQ, Dec 13, 2014
I tried all the in phone settings but nothing works ! Try this, download auto speaker from Google play and set the app to turn off speaker while a call is active and set the time delay to zero.
I'm doing this till I see the HTC service guys. Hope this helps
 
#16 Shashi Chettiar, Jan 5, 2015
I had this same problem. I had Profile Scheduler app installed. I turned off "speaker mode" in the profile and the problem was solved. So if you have a similar app, you should propably chech the options in the app. If you don't have an app like it, then maybe you could solve the problem by installing one. I find the app really handy.
 
#17 Paula N, Jan 9, 2015
It wouldn't have killed u to show everyone else how acces the gps settings. I can't even find the gps settings on my phone.[Q="Andhu71, post: 3827211, member: 850441"]I had the same problem and finally found out that the speaker phone option was to do with the GPS settings. Unknowingly I turned it off and closed the app and voila! The problem was solved. : )[/QUOTE]
It wou
 
#18 ripleyhamster2012, Jan 29, 2015
This only helps other ppl that have the same appn what about the ppl that don't have that app but have the same issue? QUOTE="jackson86, post: 5450191, member: 1308566"]This has been driving me crazy for weeks. I have looked at every setting on my phone a 100 times. Finally came across a thread that solved it - I have an app called Auto Call Record and there is a setting called "enable or disable auto speaker" - not even sure what the purpose of this setting is in the app - but it was defaulted to activate - when I un-activated the setting problem solved! If you are having the issue - and did the obvious - turn driving mode off - and looked at all phone settings - and still having the issue - then the problem lies in one of your app settings - look for an app tied to your phone or voicemail.[/QUOTE]
 
#19 ripleyhamster2012, Jan 29, 2015
What is the youmail app?
 
#20 ripleyhamster2012, Jan 29, 2015
What is profile scheduler?
 
#21 ripleyhamster2012, Jan 29, 2015
[/QUOTE]
Jackson86, Thanks Bro. I was trying to figure out this speaker phone thing for a while and saw your post abour auto call record. I have the same app and turned off speaker and it worked. Thanks again!
 
#22 Robert Iarrobino, Mar 23, 2015
The same thing happen to my mums phone I took the battery out for about 10 seconds and put it back in and it work
 
#23 Jaz, Jun 14, 2015
+1 on the battery removal.
HTC EVO 4G
Speaker goes auto on when calling or answering. PITA to quickly turn it off. Removed battery and reboot. Hasn't reoccurred.
Sometimes it's the simple things.
 
#24 MarvinSwordenski, Jul 11, 2015
I have a call recorder app that was set to speaker on when called, problem solved.
 
#25 DVinney, Oct 21, 2015