Google Pixel 2 Forum

Sync phone calendar

My Google calendar syncs to the Google calendar on my phone but phone calendar will not sync to computer calendar. Any help appreciated. Thanjs
 

Related:

#1 jacklegdrill, Dec 6, 2017 at 12:46 PM
Just sync your computer with the google calendar.. and you've squared the circle.
 
#2 psionandy, Dec 6, 2017 at 1:34 PM
What calendar application are you using on your computer?
 
#3 codesplice, Dec 6, 2017 at 2:31 PM
I'm usually Google calendar on both. My Google setting (the Google web page) says I'm synced. I don't find a sync button on the calendar page.
 
#4 jacklegdrill, Dec 6, 2017 at 3:27 PM
I'm guessing you created an event on your phone and aren't seeing it on the web?
 
#5 codesplice, Dec 6, 2017 at 3:40 PM
Yes. But I can create an event on the web and it shows up on the phone calendar.
 
#6 jacklegdrill, Dec 6, 2017 at 3:42 PM
Have you tried toggling the sync status at Settings > Users & accounts > you@gmail.com > Account sync > Calendar?
 
#7 codesplice, Dec 6, 2017 at 3:50 PM
One the phone the box that says sync Gmail is checked. On the computer the Google account is set to sync apps.
 
#8 jacklegdrill, Dec 6, 2017 at 3:58 PM
The Calendar syncs separately from Gmail.

Can you try toggling Settings > Users & accounts > you@gmail.com > Account sync > Calendar to force a sync?
 
#9 codesplice, Dec 7, 2017 at 10:12 AM
Try going into settings on the phone calendar, you should see your calendar(s) listed. Each calendar and each account that you want to sync has to be selected there in order for it to sync.
 
#10 Clementine_3, Dec 7, 2017 at 10:45 AM
Thanks for trying. I've done that and tried it again. Now I'm getting a sync problem notice. I'll head down to Verizon store and see what they can do. Thanks again.
 
#11 jacklegdrill, Dec 7, 2017 at 1:32 PM
Well I must have done something right, I now have it syncing both ways. Thanks for all your help.
 
#12 jacklegdrill, Dec 12, 2017 at 3:11 PM