Home Forum

Support System UI has Stopped Error, Samsung Galaxy S4 (4.3)

I have Googled this the best I can but I cannot find anything that worked and so I am turning here for help now. I don't know how else to Google it and what I found does not help.

I have a Samsung Galaxy S4 and it Version 4.3 (it runs Jellybeans if that holds any weight).

I've had the phone for easily two years now and I hadn't encountered this problem before and it just popped up out of nowhere yesterday.

I only receive the error when I press and hold the home button - normally it brings up the screen that has all of the running apps or whatever you classify those apps as. Instead of opening that the error window pops up and all I can do is hit ok. After hitting ok it resets my home screen wallpaper to default wallpaper after going black. As of right now, it does not seem to be causing damage to my phone but it is getting annoying and I feel like it could possibly be hiding a bigger issue perhaps.

I am not completely sure if it is happening but it does seem like my battery is draining faster than it did before this error started to occur. I do have PowerSaver Mode on as well. I haven't been playing any games on my phone since the error started either. :/

Solutions I've Tried but haven't worked (obviously):
  • restarting my phone (even let it die and charge to a 100% before powering it back on)
  • taking my battery out for thirty seconds before putting it back in - mom wanted me to try it to see if it would fix it so I tried just to appease my mom
  • clearing cached data - one place I went recommended it but I just get told that 'security policy restricts clearing of this app's cache'
  • made sure Google Search was up to date - it was something else that another place said (granted I do not know why that would cause System UI to crash)
  • checking for software updates for the phone itself but I am told that I have the most recent updates are already instead
Any other possible solutions? Do I just need to live with it? Do I need a new phone?
 

Related:

#1 VividShay, Jan 23, 2017
I have this issue recently it's because of Google app update, I uninstalled the update and the issue solved.
 
#3 bmwz9, Jan 23, 2017