Samsung Moment Forum

Support Turn Off Charging Notification

Flashed DD03 and rooted. Even though I have SD Card notifications unchecked, I still get the annoying sound when plugging in to USB port, charging, etc.

Anyone know how to stop this?
 

Related:

#1 docfreed, Apr 17, 2010
here i am again... i started a thread a few months ago regarding this annonying issue and after rooting my phone, it has returned. it seems like previous method of unchecking the sd card notification no longer works with 2.1. any solution for this yet???
 
#2 emcube, Apr 17, 2010
Get over it. How often do you restart your phone for it to be such an annoyance?
 
#3 cosine83, Apr 17, 2010
bumpity-bump bump.
 
#4 decalex, Apr 17, 2010
I believe you can just turn off notifications from the phone menu and set individual notifications from the desired apps. Try it and report back. Mine never does this.
 
#5 dreze88, Apr 17, 2010
I'm more concerned with (as the topic says) the charging notification sound. It's hard to sneak in and out of bed with that thing going off..
 
#6 decalex, Apr 17, 2010
Have you tried Sound Manager? You can turn off System Sounds while leaving the other sounds at different volumes. Don't know about it working with rooted phones though.
 
#7 tjoebgen, Apr 17, 2010
Use the "silent" ringtone in sounds and display /notification ringtone
 
#8 Stoney62, Apr 18, 2010
I fixed this on my phone. Go to settings>sound & display>notification ringtone> and make it silent.

Then go to messaging>menu>settings>select ringtone> and pick one.
 
#9 JillK86, Jul 1, 2010