Samsung Galaxy S5 Forum

Support turn off fb notifications

I've done some searching. But haven't found my answer. I just got my galaxy s5 yesterday, and I am trying to figure out how to turn off the Facebook notifications. I have turned off ALL notifications inside the fb app and I have turned off the notifications option through the phone settings. I am still getting the bubble number right beside the app icon. I do not need to know each persons post being made on my phone.

Any help would be appreciated!
 

Related:

#1 Shorte85, Sep 11, 2014
Hmmmmm I don't think you can just for fb app that is through the tw launcher.
 
#2 BRAINZ2013, Sep 11, 2014
Hmm okay that's just ******** lol
 
#3 Shorte85, Sep 11, 2014
go to settings/apps/app mgr
find Facebook and uncheck Notifications
 
#4 AZgl1500, Sep 11, 2014
Op said they done that already
 
#5 BRAINZ2013, Sep 12, 2014
Open FB and go to FB settings,Scroll down to App Settings,uncheck Notifications.
 
#6 AMOCO, Sep 12, 2014
Go to Settings then under Device go to Sound and Notification, at the bottom it says Application notifications, then scroll to Facebook and there is the option to block all notifications from FB.
 
#7 mrsob2005, May 1, 2015
Another user gave me the only info that stopped text messages going to my phone' I send the text "off" (don't put in the quote marks, just the word off) to 32665. It sent back the message "Facebook texts are now off." YaHoo!!
 
#8 Johnnygone, Nov 16, 2015


I just tried that, and did not receive a reply back... so, ??
 
#9 AZgl1500, Nov 17, 2015