Samsung Galaxy Note 2 Forum

General Unstable wifi connection

The fix is to wait until Samsung comes out with one. That's one of the bugs in the 4.3 update.
 
#2 Rukbat, Jan 25, 2014
Try rebooting your router. Or power cycle your network. That should fix the connection issue.
 
#3 NeoGrandizer, Jan 25, 2014
Done that no dice =\
 
#4 Cid67, Jan 26, 2014
If it is switching you back to the carrier's network when you get the message, go to Settings>WiFi hit the menu button and choose Advanced then uncheck the Auto Network Switch option. I was having the same issue in the office and when I did this, it quit complaining.
 
#5 BigRedGonzo, Jan 27, 2014
Just a quick note, when you do this it stops complaining because it just uses your data plan and not WiFi. For those of us with a limited data plan this could really suck :(
 
#6 saltz, Jan 27, 2014
I think you have it backwards. The way I take it, if it's UNCHECKED, then you aren't constantly switching back forth, it will stick to wifi. If it's CHECKED, then it will switch to your data plan if the device considers your wifi to be "unstable".
 
#7 nsa_sailor, Jan 27, 2014
This is correct. I leave WiFi on and when in proximity of a known WiFi connection, it connects like normal. It just doesn't continually complain about the internet connection being poor. The Auto Switch setting is designed to make sure you have good internet access all the time (even at the expense of your data plan.) With if off, the phone does whatever you tell it to do.
 
#8 BigRedGonzo, Jan 27, 2014
I guess I didn't say it clearly, but that is what i meant, if it is checked and it considers your WiFi connection "unstable" it will eat up your data. I have yet to find a connection it doesn't think is unstable. So as a result I was using data like crazy. I was just trying to warn people what could happen.
 
#9 saltz, Jan 27, 2014
I did encounter this issue when I first updated to 4.3 after a clean install. The router reboot fixed my issue (sorry to hear that didn't fix it). Then a Province wide blackout took my network out. l had to do a complete Power Cycle of my entire network to get it going again when power returned.

A power cycle is more involved. You need to turn off all users and network peripherals first. Then the router. The modem last. Then wait 10-30 seconds. Power on the modem first. Then the router after the modem is fully powered. Then the users and network peripherals after the router is fully powered.

Do you get the same issue if using Wi-Fi elsewhere?
 
#10 NeoGrandizer, Jan 27, 2014
I also started to see this notification since 4.3 update. But, for my case, I only see it when I got home parking out in the drive way. Wifi has only 1 bar and I see this notification. So for my case, the warning is legit.
 
#11 lcneed, Jan 28, 2014