Home Forum

Tips Visual Voicemail issues [FIXED]

Issue #1: double/duplicate notifications

Annoyed by the double/duplicate notification I receive when using Cricket's Visual Voicemail (the "normal" one + the visual one), I was about to post a question asking how I could stop the "normal" voicemail notification from appearing, since a Google search didn't turn up anything useful. Then it dawned on me that I should check the options in the normal voicemail settings. Sure enough, under "personal options", there's an option to disable the Message Waiting indicator. I did that and now only get a single notification - from the Visual Voicemail app.

Issue #2: playback stops when screen orientation changes

When I'm holding the phone in front of me to see who a message is from and press Play, the phone is in portrait orientation. If I choose to listen using the earpiece, the phone often switches to landscape orientation, depending on how I'm holding the phone. When this happens, playback stops. I've been able to fix this using Tasker - by disabling Display Auto Rotation when in the Cricket Visual Voicemail app. The same thing can probably be achieved using similar apps.

Hopefully this helps someone else.
 

Related:

#1 UncleMike, Nov 28, 2014
I will have to check that on the wife's phone, I don't remember what I did to turn hers off but I'll have to check. I don't get the personal settings on my phone, and that is probably BC I am using GV as my VM service, so I'll check hers tonight to see for kicks and grins.
 
#2 DonB, Nov 28, 2014
Ok Mike I just checked the wife's phone in the settings of the phone dialer I don't see an option for personal settings.

Can you explain how you got to those settings, I have additional settings but nothing there for notification [emoji17]
 
#3 DonB, Nov 28, 2014
Sorry for the confusion. To turn off the "normal" message waiting indicator, you have to dial into the Cricket voicemail system, enter your PIN, press 4 to manage personal options, then press 1 to manager the message waiting indicator. The system will then tell you the current status, and what to do to change it. ENABLED means it will be ON (shown) when you have a message waiting, and OFF when you don't. DISABLED means it will never be shown.
 
#4 UncleMike, Nov 29, 2014
Thanks for the clarification I will pass it on also
 
#5 DonB, Nov 29, 2014
OK I just checked the wife's phone did exactly as you mentioned and worked fine.

So what I did to bypass the double notification for hers in the pass was to simply turn off the visual notification and leave the regular one activated and when she gets a message notification she simply clicks on the visual VM app and once done and deleted, it gets rid of the status bar notification.
 
#6 DonB, Nov 29, 2014 Last edited: Nov 29, 2014
Either way eliminates the double notification, but this way lets you tap on the notification and open the Visual Voicemail app.
 
#7 UncleMike, Nov 30, 2014
Yep you are correct, was just letting you know how I avoided her double notification, I prefer your way, mine was a quick fix, LOL
 
#8 DonB, Nov 30, 2014
Thank you very much. That should fix the notification issue, but I'm having another problem where every time I open the app (android) it asks me to accept to the user agreement, then it asks me to change my pin. I can skip it, but when I try to change the pin, it fails every time. In settings, the pin feature tells me I need to complete the new user tutorial, but I don't see that option. It does this every time I open it, and it's annoying. Has anyone else had this issue?

Edit: I figured it out. I'm an idiot. I never set up my voicemail over the phone first. Everything works now. I hope this information helps someone else.
 
#9 jateed, Mar 18, 2015 Last edited: Mar 18, 2015
Also to avoid double notifications you can actually call your voicemail and there is a setting in your account settings that can be accessed from inside your voicemail when calling it..

So either way works.. Disable the setting from inside your VM or from the visual app it self.. Either works fine.
 
#10 dstephe9, Mar 19, 2015
Edit, looks like uncle mike had the same answer as me! Haha
 
#11 dstephe9, Mar 19, 2015