LG Revolution Forum

Support Voice to text not working?!?

I have used the voice to text on most of my Android phones since it became an available method of input. For some reason on the Revolution it is either not registering my voice and or I get a network error message.

I will have to try a few things and let you know what happens.
Is anyone else experiencing this?

 

Related:

#1 kcs7272, May 27, 2011
I am seeing the same thing. I don't know if its server errors or the hardware. Could be a game changer and make me take it back
 
#2 Ufkal, May 27, 2011
Mine works just fine on both swype and stock keyboard.

Make sure you have a good 4g/3g or wireless connection, cause I know it needs data to work just as my Incredible did
 
#3 nick99wj, May 27, 2011
Ok, I did some digging in my phone and got the voice recogonition to work. settings -> Voice Input & output -> Change the voice recognizer to google. When you click on the Text to speak settings, or maybe voice recognizer settings, it will ask to download another small file for languages or something like that. I installed it, enabled and my voice stuff works great.
 
#4 Ufkal, May 27, 2011
Yeah, Bing sucks!!! I haven't tried voice to text yet, but Bing voice search is pretty underdeveloped compared to Google. I can tell Google, "listen to Pink Floyd" and it will open Pandora and play Pink Floyd. All Bing does is a web search. My hate for Bing might make me return this phone.
 
#5 djembeman, May 28, 2011
If I can't mine to work, I'm returning it. When I go to text to speech in settings, it doesn't give me the option for google. I just have Picos TTS and it doesn't ask me to download a file. Can you help me, please?
 
#6 fsuchristy, Jun 10, 2011

text to speech settings only shows pico tts for me... not sure exactly what i did, but there are only like 2 things that aren't greyed out when you don't have it installed... click on everything in that menu until it asks you to download something, it will shoot you to the market, download, then once downloaded, you have to go into the app to configure it... and then go back to the settings and it should work fine. Sorry, that's the best I got for ya.
 
#7 S.meezy, Jun 10, 2011
Download Google Voice Search from the Market, then try to use it, it will prompt you to download the supporting Voice to text software it needs to work. This second download is the good voice to text software(forgot I did this when I wrote my earlier text, also not sure how LG missed this one....F*in Bing) Then it will be in your settings from that point.
 
#8 nick99wj, Jun 10, 2011
I installed Google Voice Search and when I use it, it seems to work fine and doesn't prompt me to install anything. But from the Settings->Voice Input and Output->Text to Speach Settings, I get a prompt to "Install voice data to enable Text-to-Speach". Any idea what this is? I can't find anything in the market pertinent to "voice data" by Google or anyone else. - MarkC
 
#9 1of7627, Jun 10, 2011
Thank you, S.meezy and Nick. 1 of 7627 - Look for Speech Synthesis Data Installer (ENG-USA) in Market. When I downloaded voice search, it didn't ask me to download a second item either. However, I found the Speech Synthesis. I'm not entirely sure that's what we're needing, but it makes sense that it would be speech synthesis. The Google Search works great, but when I tap the microphone in my keyboard (like when I'm texting), the darn thing takes forever to listen, work, and then type my message. Wish it worked as quickly as it did on my Droid.

Hope that helps. Can anyone tell us what the actual second download's name is?
 
#10 fsuchristy, Jun 10, 2011
fsuchristy, thank you for the tip. I went to the market and found the Speech Synthesis Data Installer (ENG-US) you mentioned and installed it. Once done, I went to the settings menu again and this time when I tapped the Text to Speech settings, it immediately brought up the market and had me install the Speech Synthesis Data Installer (no suffix). I don't know how, but it must know what it wants between the two. I was asked which to use to complete actions (or set as the default) and I selected the (ENG-US). Once done however, only the one suffixed with (ENG-US) shows up in the installed apps list. - MarkC
 
#11 1of7627, Jun 10, 2011
Thank you! I've been trying to figure out why the voice to text didn't work on my phone for two months now. Downloaded Google and BAM! it's working like a charm.
 
#12 uwoodz, Jan 3, 2012
Ok, Let me know what kind of phone and the model you are using. If i know that, sure i can help you.
__________________
Television transcription
 
#13 davispolk, Feb 8, 2012
Did as u told but still...
Unable to install Speech Synthesis Data Installer(No suffix) file through auto update via settings...
der's an icon for Synthesis Data Installer (ENG-UK) on my device-showing it as as normal app... which doesn't works on opening...
d "navigation" app isn't speaking out... Plz help....
 
#14 coolguyabhi007, Nov 17, 2012
Since the update my Samsung Note 5 (not the one that catches on fire) to 7.0 Talk to text works for a little while then stops. After restarting my phone the same thing...works for a short while then stops. HELP!!!!

I'd hate to spend the next 3 hours doing a fresh restore of the system and find out the problem persists.
 
#15 Brent McDonald, May 13, 2017
Brent, same exact thing happening to me on my LG V20 w/ Android 7.0. Voice-to-text stops working, Google Assistant stops working, Google Search bar widget stops working. Restart, works for a bit and then stops working again. It's MADDENING. I can't find any solution on the internet either.
 
#16 Captain Ahmazing, Jun 13, 2017
I did a complete restore....and the problem still persists. It seems to have gotten screwed up when Google updated to 7.0. I speculate that there is an issue with the "offline speech recognition".
 
#17 Brent McDonald, Jun 14, 2017
I think you're right. Glad I didn't do a complete restore yet. Sounds like it's just a waste of time. UGH, I wish they'd fix this!!
 
#18 Captain Ahmazing, Jun 14, 2017
welp, i've given up. sending it to LG for repair.
 
#19 Captain Ahmazing, Jun 14, 2017