LG Marquee Forum

General Voicemail icon won't go away

Call yourself from another phone and leave yourself a short message. Then go into your voicemail and listen to and delete the message you left yourself and the problem will be resolved. Good luck.
 
#2 tombob, Sep 18, 2012
I can confirm this will work. :thumbup: The key is waiting until the notification clears after you delete the voice mail (before you hang up)

If you delete the vm, then hang up immediately, the phone doesn't receive the signal that you have no voicemail. Then when you call back to try and clear it, there isn't a voicemail to delete, so it can't send the signal to dismiss the notification.
 
#3 Lordvincent 90, Sep 20, 2012
I use google voice, but somehow this has slipped into verizons voicemail. I went into google voice and turned it off. *73 send. Then I called my # from another phone and left a message. Now the indicator said I had 2. I then called *86 and deleted both messages.

Problem solved. I then re-activated my google voice voicemail.

Thanks a lot for the simple solution.
 
#4 mdamm, Oct 9, 2012
Any advice for someone who has the same problem. But the phone is turned off due to moving to a better carrier?
 
#5 bfldworker, Oct 18, 2012
Try a hard reset
 
#6 kevindroid, Oct 18, 2012
This worked perfectly.
 
#7 Jwill1983, Dec 11, 2012
You can just send yourself a voicemail from your own phone that works too.
 
#8 pequeajim, Jan 4, 2013
Some pretty good advice on how to remove the voicemail icon on Android. If leaving yourself a voicemail message and then power cycling doesn
 
#9 James_Bond, May 21, 2013
same prob with Moto E - tried all sorts of solutions - can only fix the problem until there is another VM, then the stubborn icon returns permanently. Why don't Android tekkies just fix it for keeps?
 
#10 Jackson98, Jan 28, 2015
Thank you so much for the useful explanation, I won't make that mistake again :)
 
#11 MissyToby, Mar 3, 2015
Thank you so much @Lordvincent 90 for the explanation! I won't make that mistake again :)
 
#12 MissyToby, Mar 3, 2015
Try updating the PRL.......it fixed my voicemail notification problem
 
#13 Hostile_Rain, Dec 26, 2015
did you try force stoping it?
 
#14 hamza shaikh, Dec 26, 2015
Solution I discovered: Go to your settings -- > Apps -- > Click the more icon at the very top right corner (the 3 dots) -- > select "Show System" -- > find and select "Phone Services" -- > click "Force Stop".

Please be advised this was successful on my Nexus 5X. calling myself and leaving a voicemail and deleting it didnt work for me. Hope my method works. thanks.
 
#15 orbatrin, Mar 1, 2016
I had the same problem, I called my mobile from the home phone and left myself a voice message, went onto voicemail and deleted it then the icon disappeared! Worth a try!
 
#16 joanne82, Mar 18, 2016
If you have a Samsung Galaxy s3, this worked for me:

To fix message waiting indicator, access voice mail and select option 4, personal options. From that menu, select option 1, message waiting indicator to toggle message waiting indicator on or off. When you toggle it off and leave the phone message system, the message waiting indicator should be gone. Go back into voice mail, again select option 4 and submenu option 1 to toggle message waiting indicator back on again.
 
#17 achornes, Apr 3, 2016
Sorry for the confusion. When I say "access voice mail", I mean you literally call up your voice mail via your telephone. Hope that makes things clearer!
 
#18 achornes, Apr 3, 2016