Home Forum

Support why do my incoming texts keep repeating

Mine does that also, not to mention it will tell me one i sent did not go through so I will resend, did not go through, resend...text from friend "why are you spamming me" lol
 
#2 Treydude, Jan 17, 2011
Yep i got that problem to we need find way to fix that. ..if i get info I'll let u know
 
#3 gdubb74, Jan 17, 2011
Try downloading Handsent SMS from the market. It's a messaging app with a lot of very cool features and it will probably solve your problems.
 
#4 Jazziette, Jan 17, 2011
My old one use to tell me message not sent, but infact they do indeed send
 
#5 Muilisx, Jan 17, 2011
Hey NY! What's the new SMS app you d/lded that you said you really like a lot? I can't find the thread. I was going to suggest it here since you highly recommended it.
 
#6 Jazziette, Jan 17, 2011
Check out SCREEN SETTINGS thread,it is toward the end of the thread.
 
#7 KOLIO, Jan 17, 2011
Hi KOLIO!!! Thanks! Hey...I forgot I owe you a PM. LOL Thanks for the suggestion on the Launcher switch! I have a couple of questions for you about that too. I'll answer your PM now. :)
 
#8 Jazziette, Jan 17, 2011
Indeed :p
 
#9 Muilisx, Jan 17, 2011
This is a bug that affects all Android devices but Google is working hard to provide a fix:)
 
#10 joser116, Jan 17, 2011
It hasn't hit me yet!!! :D
 
#11 Jazziette, Jan 17, 2011
Actually it has hit you but you havent yet experienced its effects. Every single Android device out of the box has the bug. Remember that a bug doesnt hit a person (no pun intended) like a virus. You dont catch a bug (Again no pun intended)LMAO
 
#12 joser116, Jan 17, 2011
Mosquitoes don't bite me either. :D
 
#13 Jazziette, Jan 17, 2011
HAHA! Literally laughing my a** off!!:D
 
#14 joser116, Jan 17, 2011
hehehe :p
 
#15 Jazziette, Jan 17, 2011
I experimented a little and found out how to stop mine from doing it, but you have to be rooted to fix it. I've installed handcent, chomp, and GoSMS (not all at the same time). I experimented with all three and all three really slowed down my Ally, so I figured I'd just settle for the stock messaging. I thought the multiple messages were because I had the stock and aftermarket sms app notifying at the same time, but still got them after I uninstalled the aftermarket app.

I downloaded and installed AutoStarts (paid). It shows you what starts at startup, and when the phone does certain things, and lets you turn off apps. It showed that there are multiple apps that start when receiving an SMS. In mine there was the stock messaging, google voice, and another messaging app with a blue speech bubble with Abc in it. After some experimenting, I figured out that the other messaging app is a messaging widget. I blocked it in Autostarts and now I don't get multiple messages. I'm assuming the widget was also retreiving the messages even though I wasn't running the widget.

I'm not saying that's what wrong with everyone's, but that's what worked for me. You might want to look into it and see if it works for you.
 
#16 loonee2n, Jan 17, 2011
Hmmmm....that is interesting. Did you say you are or are not rooted?
 
#17 Jazziette, Jan 17, 2011
Your answer is in his first sentence Jazziette.
 
#18 Muilisx, Jan 17, 2011
its just a problem with metro phones period. every metro phone phone i have had as had this problem
 
#19 stafa516, Jan 17, 2011
Every carrier has that problem. I have proved it so far with US Cellular, Cricket, Verizon, T-mobile, and its safe to add AT&T to the list. So you are definetly not alone.:)
 
#20 joser116, Jan 17, 2011
I would have to agree. I'm on verizon.
 
#21 loonee2n, Jan 17, 2011
I saw someone on the cricket fb page (unreliable as f***) say to go to a cricket store and have them refresh your plan signal to stop the double (or in my case triple or sometimes quadruple) text messages
 
#22 QWEST, Jan 18, 2011
So, if you download a new SMS how do you stop the stock one from loading each time you get a text? i have been tooling around and can't seem to find an off switch for it (so to speak) I am sure its something simple I just do not see it.
 
#23 Treydude, Jan 18, 2011
When you enable your new SMS app and you get a new message or try to send one, you should get a popup asking how you want to handle the operation.

And it should have the new SMS app listed. Be sure to check 'use this as default' at the bottom before you make your selection.

This should make it your default and your new SMS app will take over.
 
#24 Jazziette, Jan 18, 2011
I did that, but it still adds the stock sms to my running processes AND I get 2 repeats texts back to back with each and every text
 
#25 Treydude, Jan 18, 2011