Samsung Galaxy S5 Forum

Support Why does ringer volume keep going down?

There are very few things I dislike about my S5 (it is now running Lollipop) but one of them is how the ringer volume will go down on its own. I can count how many calls I have missed because the ringer volume went down and I did not hear it. I will turn it all the way up...and at some point it inevitably goes back down. The other thing I hate is when it is ringing...when my hand gets close to it the sound quits altogether. Is there a way to turn this "feature" off?
 

Related:

#1 Phydeauxman, May 20, 2015
The Same thing has happened to me also...thanks for posting
 
#2 lachambers1a, May 21, 2015
The first thing to check is...

Settings > Motions and gestures > Mute/Pause
 
#3 ironass, May 21, 2015 Last edited: May 21, 2015
Mine is on and Placing palm on screen is selected. I am not even sure what this does. Should I turn it off?
 
#4 Phydeauxman, May 21, 2015
Might be an idea! Now check and see if it still happens.
 
#5 ironass, May 21, 2015
It did not help. I can't tell what turning it off did but it did not correct the ringer volume issue.
 
#6 Phydeauxman, May 21, 2015
I'm still on 4.4.4, but the very first thing I did on my S5 was the result of what your problem is..... strange volume settings or other "actions" taking place.

I turned OFF every one of those "Gesture" type features. Once I had that done, the phone started being reliable.

I've heard that MacroDroid was not working with 5.0, but I just looked and it was updated this week, as of May 16, 2015.....

I have the Pro version of MD which allows lots of macros.
I have a couple of macros that sense the screen:
  • Screen is locked, set the Ringer Volume to MAX.
  • Screen is Unlocked, set all volumes to Desired Levels
Before I started using MD, I would miss phone calls, which for me with bad ears is all to easy to do anyway. So it is vital that all volume levels be at MAX.

A 2nd app is neat in that will will cancel that stupid S5 feature of low level ring and then make it louder on each succeeding ring... what a PITA that is, people hang up before I even knew the phone was ringing.....

This app fixed that, the 1st ring is at Max Volume now:
* Ring Volume -Disable Increasing Ring - Android Apps on Google Play
 
#7 AZgl1500, May 21, 2015
I got the MD app and it is pretty cool but I can't figure out how to create the macro "Screen is locked, set Ringer Volume to MAX."
 
#8 Phydeauxman, May 23, 2015
My phone is busy updating some apps, I will be back in a few and walk you thru it step by step
 
#9 AZgl1500, May 23, 2015
5/23/2015 10:23 PM

Okay, my phone finished up installing that ridiculous POS Verizon LolliFlop, overheated, stopped working, stuck it in the freezer with the back removed so it would cool down again.

Trying to get the damn screen colors so I can see something, friggin pastel colors are so faint as to make them invisible for me…. Piss on Verizon for doing this. I had just went thru a FDR last night to stop this upgrade shit….. it lasted almost long enough for the apps to get reinstalled and then here it goes again via DATA and I have it set to upgrade ONLY via WiFi…..

If this crap can't be fixed so I can enjoy my phone again, it is going to get rooted and returned to 4.4.4 again forever like I wanted it in the first place.

Now, to your MacroDroid problem….. sorry about the rant, but I am not happy in the least with VZW… piece of crap ISP pushing their crap on customers who are paying their bills……..



You need this macro as I read it: "Screen is locked, set Ringer Volume to MAX."

MacroDroid open of course, hit the + sign


Trigger, find "Screen On/Off", then in the new window, select Screen Off.

Now in the Actions box, hit the + sign there, find "Volume Change",

…. Move the sliders for each function that you want to preset to a level…. Be sure you click the box or it won't take.

Click the 'OK' key and move on,



We don't need any Constraints in this macro, so Just enter a name for it, I call it "Ringer Max, Scrn Off"

Just put a name there that means something to you.

Don't bother with a Category, that just makes a horrendous mess out of your macro lists.

Now, since I have a brand new MacroDroid app after LolliFlop installed,,, I just noticed the Dev changed how you SAVE the macro, and I bet this is where you are having trouble, as it threw my macro away twice before I glommed onto what is happening.

To SAVE the macro, hit the + sign again….. Yep, the same plus sign that we use to Create a Macro is now used to SAVE a macro. In the original version, there was a Right Arrow that you touched to SAVE the macro…. Hmmmm, guess that wasn't good enough..



Hope this helps you.
 
#10 AZgl1500, May 23, 2015
Thanks so much for taking the time to provide the helpful detail.
 
#11 Phydeauxman, May 25, 2015